好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信小反转主图副图选股预警源码贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-03-06 18:45:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信小反转主图副图选股预警源码贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信小反转主图副图选股预警源码贴图

这是一个小型V型反转形态。
任何指标都是大概率,从来没有100%买入就保证明天100%获利的指标,都只是根据历史形态选出大概率的票,所以,请谨慎下载。
20150101到20160306评测如下


{主图}

M5:MA(C,5);
M10:MA(C,10);
M20:MA(C,20);
G1:=HHVBARS(H,30);
D1:=BARSLAST(L=LLV(L,G1+1));
H1:=REF(C,G1+1);
L1:=REF(C,D1);
ZF:=(L1-H1)/H1*100;
LZF:=REF(ZF,D1);
TJ:=LZF<-10 AND G1>20 AND D1<G1;
GL:=(C-H1)/H1*100;
QD:=C/REF(C,1)>1.03 AND VOL>=REF(VOL,1)*1.8 AND VOL/REF(VOL,1)<3;
ZF3:=(C-REF(C,3))/REF(C,3)*100<15;
A:=SUM(HSL,G1)/G1>2.5;
A1:=CCI.CCI(77)>REF(CCI.CCI(77),1);
A2:=(C-REF(C,D1+1))/REF(C,D1+1)*100;
A4:=MACD.DIF=HHV(MACD.DIF,D1+1);
A5:=IF(O>=REF(MAX(C,O),1),V*0.8<REF(V,1) AND HSL<16 AND VOL/REF(VOL,1)<3.5,V>0);
A3:=EVERY(BARSLASTCOUNT(C>O OR (C=O AND C>=REF(C,1)))<6,D1);
XG:=TJ AND QD AND ZF<GL AND ZF3 AND A AND A1 AND A2<15 AND A3 AND A5 AND A4;
DRAWICON(XG,L*0.95,1);
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;


{选股 幅图}
G1:=HHVBARS(H,30);
D1:=BARSLAST(L=LLV(L,G1+1));
H1:=REF(C,G1+1);
L1:=REF(C,D1);
ZF:=(L1-H1)/H1*100;
LZF:=REF(ZF,D1);
TJ:=LZF<-10 AND G1>20 AND D1<G1;
GL:=(C-H1)/H1*100;
QD:=C/REF(C,1)>1.03 AND VOL>=REF(VOL,1)*1.8 AND VOL/REF(VOL,1)<3;
ZF3:=(C-REF(C,3))/REF(C,3)*100<15;
A:=SUM(HSL,G1)/G1>2.5;
A1:=CCI.CCI(77)>REF(CCI.CCI(77),1);
A2:=(C-REF(C,D1+1))/REF(C,D1+1)*100;
A4:=MACD.DIF=HHV(MACD.DIF,D1+1);
A5:=IF(O>=REF(MAX(C,O),1),V*0.8<REF(V,1) AND HSL<16 AND VOL/REF(VOL,1)<3.5,V>0);
A3:=EVERY(BARSLASTCOUNT(C>O OR (C=O AND C>=REF(C,1)))<6,D1);
XG:TJ AND QD AND ZF<GL AND ZF3 AND A AND A1 AND A2<15 AND A3 AND A5 AND A4;







好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!