好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信多周期共振macd指标 附图 贴图 未加密

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-04-13 20:36:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信多周期共振macd指标 附图 贴图 未加密介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信多周期共振macd指标 附图 贴图 未加密

通达信多周期共振macd指标 附图 贴图 未加密


DIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA1:=EMA(DIF1,9);
MACD1:(DIF1-DEA1)*2,COLORSTICK;
DIF11:=EMA(CLOSE,16) - EMA(CLOSE,34.5);
DEA11:=EMA(DIF11,12);
MACD11:(DIF11-DEA11)*2,COLORSTICK;
DRAWBAND(DIF1,RGB(155,50,50),DEA1,RGB(0,100,50));
DIF:=EMA(CLOSE,6) - EMA(CLOSE,13);
DEA:=EMA(DIF,4.5);
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(MACD11>0,0,MACD11,2,1),COLOR8800FF;
STICKLINE(MACD11<0,0,MACD11,2,1),COLORFFFF00;
STICKLINE(MACD1>0,0,MACD1,1,0),COLORRED;
STICKLINE(MACD1<0,0,MACD1,1,0),COLORBLUE;
STICKLINE(MACD>0,0,MACD,0.5,0),COLORYELLOW;
STICKLINE(MACD<0,0,MACD,0.5,0),COLOR00DD00;
DIFFFF:DIF11,COLOR8800FF,LINETHICK0;
DEAAAA:DEA11,COLORFFAA00,LINETHICK0;
DIFFF:DIF1,COLORRED,LINETHICK0;
DEAAA:DEA1,COLORBLUE,LINETHICK0;
DIFF:DIF,COLORYELLOW,LINETHICK0;
DEAA:DEA,COLORGREEN,LINETHICK0;
动力线:MA(MACD1,5),,COLORYELLOW,LINETHICK1;
中区:0,COLORBLUE,LINETHICK0;
主动:IF(MACD1>=动力线 AND 动力线<=中区,动力线,DRAWNULL),COLORYELLOW,LINETHICK4;
主拉:IF(动力线>=中区,动力线,DRAWNULL),COLORRED,LINETHICK4;
翻空:IF(动力线<中区 AND 动力线>MACD1,动力线,DRAWNULL),COLORGREEN,LINETHICK4;
AA:=BARSLAST(REF(CROSS(DIF1,DEA1),1));
BB:=REF(CLOSE,AA+1)>CLOSE AND DIF1>REF(DIF1,AA+1) AND CROSS(DIF1,DEA1);
JCCOUNT:=COUNT(CROSS(DIF1,DEA1),BARSLAST(DEA1>=0));
二金:=CROSS(DIF1,DEA1) AND DEA1<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWICON(二金,DEA*1.04,15) ;
DRAWTEXT(二金,-0.02,' 2'),COLORFF00FF;
VAR1:=EMA(CLOSE,12)-EMA(CLOSE,25);
VAR2:=EMA(VAR1,3);
VAR3:=VAR1>VAR2;
VAR4:=VAR1<VAR2;
STICKLINE(VAR3,VAR1,VAR2,1,0),COLORWHITE;
STICKLINE(VAR4,VAR1,VAR2,1,0),COLORGREEN;



通达信多周期共振macd指标 附图 贴图 未加密

通达信多周期共振macd指标 附图 贴图 未加密


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信多周期共振macd指标 附图 贴图 未加密下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!