好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

一把尺子画出股市风云图(指标 主图 通达信 贴图 源码)有未来函数

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-04-26 00:41:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

一把尺子画出股市风云图(指标 主图 通达信 贴图 源码)有未来函数介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:一把尺子画出股市风云图(指标 主图 通达信 贴图 源码)有未来函数

我们假定股市行情的变化是有一定规律的,在股市规律之中,最重要的莫过于个股趋势。个股趋势可以分为上升趋势、下降趋势和横盘趋势。其中上升趋势是有价值的,股市60%—80%的利润由此产生。
在没有电脑的时代,投资者用一把尺子画股票的趋势线。后来,有了电脑,可以在股票软件上调出画线工具,用鼠标画趋势线了。现在,一把尺子指标做到了自动画线,把近期几个高点用直线连接起来,叫做高辅线,近期几个低点用直线连接起来,叫做低辅线。一把尺子指标不但节省了画线的时间,而且让传统方法推陈出新,发扬光大。


说明:
1.一把尺子有未来函数,请初学者和恐惧未来函数的绕开!
2.选择一个你喜欢的指标作为搭档,既可以起到优中选优的作用,又可以降低风险,提高成功率。


{以下参数,填写到参数表里}
涨幅(-30,30,3);
TP转换PW(0,1,1);


{以下公式,粘贴到公式框里}
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和:=IF(SAT>1,1,SAT)*100,NODRAW;
获利筹码:=WINNER(C)*100,NODRAW;
N:=5;
LC:=REF(CLOSE,1);
RSI值:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
WR10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;
活跃:=(RSI值-WR10);
活跃度比:=IF(活跃>=0,(活跃+100)/2,100-ABS((活跃-100)/2)),NODRAW;
A1:=BACKSET(ISLASTBAR,PEAKBARS(1,N,1)+1);
A2:=A1>REF(A1,1);
B1:=BACKSET(ISLASTBAR,PEAKBARS(1,N,2)+1);
B2:=B1>REF(B1,1);
C1:=BACKSET(ISLASTBAR,PEAKBARS(1,N,3)+1);
C2:=C1>REF(C1,1);
A11:=BACKSET(ISLASTBAR,TROUGHBARS(2,N,1)+1);
A21:=A11>REF(A11,1);
B11:=BACKSET(ISLASTBAR,TROUGHBARS(2,N,2)+1);
B21:=B11>REF(B11,1);
C11:=BACKSET(ISLASTBAR,TROUGHBARS(2,N,3)+1);
C21:=C11>REF(C11,1);
高辅线:DRAWLINE(B2,H,A2,H,1),COLORBLUE;
低辅线:DRAWLINE(B21,L,A21,L,1),COLOR0000FF;
DRAWRECTREL(80,10,240,60,RGB(0,75,200));
DRAWRECTREL(80,10,160,60,RGB(0,100,0));
DRAWRECTREL(80,10,80+CONST(活跃度比*160/100),60,RGB(200,0,50));
DRAWTEXT_FIX(1,0.00,0.01,0,STRCAT(STRCAT('活跃度: ',CON2STR(活跃度比,2)),'% ')),COLORYELLOW;
DRAWRECTREL(80,70,240,120,RGB(0,75,200));
DRAWRECTREL(80,70,160,120,RGB(0,100,0));
DRAWRECTREL(80,70,80+CONST(获利筹码*160/100),120,RGB(200,0,50));
DRAWTEXT_FIX(1,0.00,0.07,0,STRCAT(STRCAT('获利率: ',CON2STR(获利筹码,2)),'% ')),COLORYELLOW;
DRAWRECTREL(80,130,240,180,RGB(0,75,200));
DRAWRECTREL(80,130,160,180,RGB(0,100,0));
DRAWRECTREL(80,130,80+CONST(量能饱和*160/100),180,RGB(200,0,50));
DRAWTEXT_FIX(1,0.00,0.13,0,STRCAT(STRCAT('饱和度: ',CON2STR(量能饱和,2)),'% ')),COLORYELLOW;


一把尺子画出股市风云图(指标 主图 通达信 贴图 源码)有未来函数

一把尺子画出股市风云图(指标 主图 通达信 贴图 源码)有未来函数

一把尺子画出股市风云图(指标 主图 通达信 贴图 源码)有未来函数

~用法~
我们可以根据高辅线和低辅线这两条线的不同形态走势,确定是否买入。下面结合9幅股票截图进行说明:
1.双线上升趋势可以买入,双线下降趋势不宜买入;





2.上升趋势突破不宜买入,下降趋势突破可以买入;





3.上升趋势尾翘可以买入,上升趋势尾掉不宜买入;





4.上升通道反弹可以买入,下降通道不宜买入;





5.在同等条件下,优选活跃度80%(大盘低迷时70%)以上的,活跃度30%以下不宜买入。


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
一把尺子画出股市风云图(指标 主图 通达信 贴图 源码)有未来函数下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!