好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信精准中国股神副图/选股源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-08-12 21:59:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信精准中国股神副图/选股源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信精准中国股神副图/选股源码

HJ_1:=EMA(CLOSE,7);
HJ_2:=MA(CLOSE,34);
HJ_3:=(3*CLOSE+OPEN+LOW+HIGH)/6;
HJ_4:=(20*HJ_3+19*REF(HJ_3,1)+18*REF(HJ_3,2)+17*REF(HJ_3,3)+16*REF(HJ_3,4)+15*REF(HJ_3,5)+14*REF(HJ_3,6)+13*REF(HJ_3,7)+12*REF(HJ_3,8)+11*REF(HJ_3,9)+10*REF(HJ_3,10)+9*REF(HJ_3,11)+8*REF(HJ_3,12)+7*REF(HJ_3,13)+6*REF(HJ_3,14)+5*REF(HJ_3,15)+4*REF(HJ_3,16)+3*REF(HJ_3,17)+2*REF(HJ_3,18)+REF(HJ_3,20))/210;
HJ_5:=MA(HJ_4,5);
HJ_6:=CLOSE>HJ_5;
HJ_7:=(3*CLOSE+LOW+OPEN+HIGH)/6;
HJ_8:=(20*HJ_7+19*REF(HJ_7,1)+18*REF(HJ_7,2)+17*REF(HJ_7,3)+16*REF(HJ_7,4)+15*REF(HJ_7,5)+14*REF(HJ_7,6)+13*REF(HJ_7,7)+12*REF(HJ_7,8)+11*REF(HJ_7,9)+10*REF(HJ_7,10)+9*REF(HJ_7,11)+8*REF(HJ_7,12)+7*REF(HJ_7,13)+6*REF(HJ_7,14)+5*REF(HJ_7,15)+4*REF(HJ_7,16)+3*REF(HJ_7,17)+2*REF(HJ_7,18)+REF(HJ_7,20))/210;
HJ_9:=EMA(HJ_8,13);
HJ_10:=EMA(CLOSE,5);
HJ_11:=EMA(HJ_10,8);
HJ_12:=EMA(HJ_11,13);
HJ_13:=EMA(HJ_12,50);
HJ_14:=REF(CLOSE,1)<REF(HJ_9,1) AND CLOSE>HJ_9;
HJ_15:=CLOSE/REF(CLOSE,1)>1+0.01*9;
HJ_16:=HJ_9/HJ_13<1+0.01*20;
HJ_17:=HJ_14 AND HJ_15 AND HJ_16;
HJ_18:=(OPEN+HIGH+LOW+CLOSE)/4;
HJ_19:=IF(BETWEEN(CLOSE,HJ_18,HIGH) OR CLOSE=OPEN,VOL,0);
HJ_20:=IF(BETWEEN(CLOSE,HJ_18,LOW),VOL,0);
HJ_21:=IF(HJ_19 AND HJ_20,0,VOL/3);
HJ_22:=10*(HJ_19-(HJ_20+HJ_21))/IF(CAPITAL<1,SUM(VOL,13),CAPITAL);
HJ_23:=MA(CLOSE,5);
HJ_24:=MA(CLOSE,10);
HJ_25:=MA(CLOSE,20);
HJ_26:=MA(CLOSE,30);
HJ_27:=CROSS(CLOSE,HJ_23) AND CROSS(CLOSE,HJ_24) AND CROSS(CLOSE,HJ_25) AND CROSS(CLOSE,HJ_26);
HJ_28:=CROSS(CLOSE,HJ_23) AND CROSS(CLOSE,HJ_24) AND LOW<HJ_25 AND LOW<HJ_26;
出击:REF(CLOSE,1)<REF(OPEN,1) AND REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE,1)<HJ_2 AND (CLOSE>HJ_2 OR CROSS(CLOSE,HJ_2)) AND CLOSE>REF(CLOSE,1) AND CLOSE>OPEN AND (REF(CLOSE,1)/REF(CLOSE,2)-1)*100>(-9.7) AND HJ_6 AND (CLOSE/REF(CLOSE,1)-1)*100>=2 AND HJ_14 AND HJ_16 AND REF(HIGH,1)>=REF(HJ_1,1) AND (HJ_27 OR HJ_28) AND HJ_22>0;

通达信精准中国股神副图/选股源码

通达信精准中国股神副图/选股源码

通达信精准中国股神副图/选股源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信精准中国股神副图/选股源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!