好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信量价筹K 综合量价筹K线副图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-08-12 22:05:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信量价筹K 综合量价筹K线副图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信量价筹K 综合量价筹K线副图源码

N:=30;
TDXSTEP3424:=DRAWGBK(OPEN>CLOSE,RGB(57,35,146),RGB(0,0,0),0,77,0);
CW:=CLOSE+WINNER(CLOSE);
HW:=HIGH+WINNER(HIGH);
LW:=LOW+WINNER(LOW);
OW:=OPEN+WINNER(OPEN);
AMV:=SMA(VOL,N,1);
【最高】:=AMV*HW/20;
【最低】:=AMV*LW/20;
【收盘】:=AMV*CW/20;
【开盘】:=REF(【收盘】,1);
【三日】:=MA(【收盘】,3);
【五日】:MA(【收盘】,5);
【十日】:MA(【收盘】,10);
【十三日】:=MA(【收盘】,13);
【二十日】:MA(【收盘】,20),CIRCLEDOT,COLORYELLOW;
TDXSTEP3425:DRAWBAND(【五日】,RGB(255,99,71),【十日】,RGB(50,202,50));
TDXSTEP3426:STICKLINE(【收盘】<【开盘】,【收盘】,【开盘】,3,0),COLORCYAN;
TDXSTEP3427:STICKLINE(【收盘】<【开盘】,【最高】,【最低】,0,0),COLORCYAN;
TDXSTEP3428:STICKLINE(【收盘】>【开盘】,【最高】,【最低】,0,0),COLORRED;
TDXSTEP3429:STICKLINE(【收盘】>【开盘】,【收盘】,【开盘】,3,1),COLORRED;
【中间价】:=(【最高】+【最低】+【收盘】)/3;
TR1:=MAX(MAX(【最高】-【最低】,ABS(REF(【收盘】,1)-【最高】)),ABS(REF(【收盘】,1)-【最低】));
ATR:=MA(TR1,13);
VAR1:=REF(【收盘】,1)-REF(ATR,1);
VAR2:=REF(VAR1,1) AND 【收盘】<=REF(【收盘】,1) AND 【收盘】>=REF(【收盘】,2);
VAR3:=REF(VAR2,1) AND 【收盘】>=REF(【收盘】,1) AND 【收盘】<=REF(【收盘】,2);
VAR4:=REF(VAR3,1) AND 【收盘】<=REF(【收盘】,1) AND 【收盘】>=REF(【收盘】,2);
VAR5:=REF(VAR4,1) AND 【收盘】>=REF(【收盘】,1) AND 【收盘】<=REF(【收盘】,2);
VAR6:=REF(VAR5,1) AND 【收盘】<=REF(【收盘】,1) AND 【收盘】>=REF(【收盘】,2);
VAR7:=REF(VAR6,1) AND 【收盘】>=REF(【收盘】,1) AND 【收盘】<=REF(【收盘】,2);
VAR8:=REF(VAR7,1) AND 【收盘】<=REF(【收盘】,1) AND 【收盘】>=REF(【收盘】,2);
VAR9:=REF(VAR8,1) AND 【收盘】>=REF(【收盘】,1) AND 【收盘】<=REF(【收盘】,2);
VARA:=REF(VAR9,1) AND 【收盘】<=REF(【收盘】,1) AND 【收盘】>=REF(【收盘】,2);
VARB:=REF(VARA,1) AND 【收盘】>=REF(【收盘】,1) AND 【收盘】<=REF(【收盘】,2);
VARC:=REF(VARB,1) AND 【收盘】<=REF(【收盘】,1) AND 【收盘】>=REF(【收盘】,2);
VARD:=【收盘】<REF(【收盘】,1) AND 【收盘】<REF(【收盘】,2);
VARE:=REF(VARD,1) AND 【收盘】>=REF(【收盘】,1) AND 【收盘】<=REF(【收盘】,2);
VARF:=REF(VARE,1) AND 【收盘】<=REF(【收盘】,1) AND 【收盘】>=REF(【收盘】,2);
VAR10:=REF(VARF,1) AND 【收盘】>=REF(【收盘】,1) AND 【收盘】<=REF(【收盘】,2);
VAR11:=REF(VAR10,1) AND 【收盘】<=REF(【收盘】,1) AND 【收盘】>=REF(【收盘】,2);
VAR12:=REF(VAR11,1) AND 【收盘】>=REF(【收盘】,1) AND 【收盘】<=REF(【收盘】,2);
VAR13:=REF(VAR12,1) AND 【收盘】<=REF(【收盘】,1) AND 【收盘】>=REF(【收盘】,2);
VAR14:=REF(VAR13,1) AND 【收盘】>=REF(【收盘】,1) AND 【收盘】<=REF(【收盘】,2);
VAR15:=REF(VAR14,1) AND 【收盘】<=REF(【收盘】,1) AND 【收盘】>=REF(【收盘】,2);
VAR16:=REF(VAR15,1) AND 【收盘】>=REF(【收盘】,1) AND 【收盘】<=REF(【收盘】,2);
VAR17:=REF(VAR16,1) AND 【收盘】<=REF(【收盘】,1) AND 【收盘】>=REF(【收盘】,2);
VAR18:=REF(VAR17,1) AND 【收盘】>=REF(【收盘】,1) AND 【收盘】<=REF(【收盘】,2);
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
TDXSTEP3430:STICKLINE(【收盘】>【开盘】 AND CROSS(【中间价】,【十三日】),【收盘】,【开盘】,1,0),COLORYELLOW;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
TDXSTEP3431:STICKLINE(CROSS(【三日】,【中间价】),【收盘】,【开盘】,1,0),COLORBLUE;


通达信量价筹K 综合量价筹K线副图源码

通达信量价筹K 综合量价筹K线副图源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!