好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

均线数浪及三角形主图源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-12-07 12:41:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

均线数浪及三角形主图源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:均线数浪及三角形主图源码 通达信 贴图


X:=30;
D:=60;
M5:=EMA(C,X);
M10:=EMA(C,D);
T:=BARSLAST(CROSS(M5,M10));
ST:=BARSLAST(CROSS(M10,M5));
T1:=SUMBARS(T=0,2);
T2:=SUMBARS(T=0,3);
ST1:=SUMBARS(ST=0,2);
ST2:=SUMBARS(ST=0,3);
H1:=IF(CONST(M5)>CONST(M10),HHV(H,T+1),REF(HHV(H,T+1),ST));
L1:=IF(CONST(M5)<CONST(M10),LLV(L,ST+1),REF(LLV(L,ST+1),T));
H2:=IF(CONST(M5)>CONST(M10),REF(HHV(H,T+1),ST),REF(HHV(H,T+1),ST1-1));
L2:=IF(CONST(M5)<CONST(M10),REF(LLV(L,ST+1),T),REF(LLV(L,ST+1),T1-1));
H3:=IF(CONST(M5)>CONST(M10),REF(HHV(H,T+1),ST1-1),REF(HHV(H,T+1),ST2-1));
L3:=IF(CONST(M5)<CONST(M10),REF(LLV(L,ST+1),T1-1),REF(LLV(L,ST+1),T2-1));
TJ1:=CONST(M5)>CONST(M10) AND CURRBARSCOUNT>=CONST(T2) AND CURRBARSCOUNT<=CONST(ST2) AND L=CONST(L3);
TJ2:=CONST(M5)>CONST(M10) AND CURRBARSCOUNT>=CONST(ST1) AND CURRBARSCOUNT<=CONST(T2) AND H=CONST(H3);
TJ3:=CONST(M5)>CONST(M10) AND CURRBARSCOUNT>=CONST(T1) AND CURRBARSCOUNT<=CONST(ST1) AND L=CONST(L2);
TJ4:=CONST(M5)>CONST(M10) AND CURRBARSCOUNT>=CONST(ST) AND CURRBARSCOUNT<=CONST(T1) AND H=CONST(H2);
TJ5:=CONST(M5)>CONST(M10) AND CURRBARSCOUNT>=CONST(T)+1 AND CURRBARSCOUNT<=CONST(ST)+1 AND L=CONST(L1);
TJ6:=CONST(M5)>CONST(M10) AND H=CONST(H1) AND CURRBARSCOUNT<=CONST(ST2);
TJ7:=CONST(M5)<CONST(M10) AND CURRBARSCOUNT>=CONST(ST2) AND CURRBARSCOUNT<=CONST(T2) AND H=CONST(H3);
TJ8:=CONST(M5)<CONST(M10) AND CURRBARSCOUNT>=CONST(T1) AND CURRBARSCOUNT<=CONST(ST2) AND L=CONST(L3);
TJ9:=CONST(M5)<CONST(M10) AND CURRBARSCOUNT>=CONST(ST1) AND CURRBARSCOUNT<=CONST(T1) AND H=CONST(H2);
TJ10:=CONST(M5)<CONST(M10) AND CURRBARSCOUNT>=CONST(T) AND CURRBARSCOUNT<=CONST(ST1) AND L=CONST(L2);
TJ11:=CONST(M5)<CONST(M10) AND CURRBARSCOUNT>=CONST(ST)+1 AND CURRBARSCOUNT<=CONST(T)+1 AND H=CONST(H1);
TJ12:=CONST(M5)<CONST(M10) AND L=CONST(L1)AND CURRBARSCOUNT<=CONST(T2);
DRAWLINE(TJ1,L,TJ2,H,0),COLORMAGENTA;
DRAWLINE(TJ2,H,TJ3,L,0),COLORMAGENTA;
DRAWLINE(TJ3,L,TJ4,H,0),COLORMAGENTA;
DRAWLINE(TJ4,H,TJ5,L,0),COLORMAGENTA;
DRAWLINE(TJ5,L,TJ6,H,0),COLORMAGENTA;
DRAWLINE(TJ7,H,TJ8,L,0),COLORGREEN;
DRAWLINE(TJ8,L,TJ9,H,0),COLORGREEN;
DRAWLINE(TJ9,H,TJ10,L,0),COLORGREEN;
DRAWLINE(TJ10,L,TJ11,H,0),COLORGREEN;
DRAWLINE(TJ11,H,TJ12,L,0),COLORGREEN;
HH:=CONST(MAX(MAX(H1,H2),H3));
LL:=CONST(MIN(MIN(L1,L2),L3));
Z:=(HH-LL)/2+LL;
DRAWLINE(TJ7,Z,ISLASTBAR,Z,0),COLORGREEN,DOTLINE;
DRAWTEXT(TJ7,CONST(Z)*1.01,VARCAT(VARCAT('中区价位:',VAR2STR(CONST(Z),2)),'元')),COLORGREEN;
HH1:=CONST(MAX(H1,MAX(H2,H3)));
LL1:=CONST(MIN(MIN(L1,L2),L3));
Z1:=(HH1-LL1)/2+LL1;
DRAWLINE(TJ1,Z1,ISLASTBAR,Z1,0),COLORMAGENTA,DOTLINE;
DRAWTEXT(TJ1,CONST(Z)*1.01,VARCAT(VARCAT('中区价位:',VAR2STR(CONST(Z1),2)),'元')),COLORMAGENTA;
LT:=BARSLAST(L=LLV(L,120));
CT:=CONST(LT)+1;
HT:=FINDHIGHBARS(H,CT,CT,1);
{HH:=FINDHIGH(H,CT,CT,1);
LL:=CONST(REF(L,LT));}
QD:=CURRBARSCOUNT=CT*2;
ZD:=CURRBARSCOUNT=CT;
DRAWLINE(QD,CONST(HH),ISLASTBAR,CONST(HH),0),COLORYELLOW;
DRAWLINE(QD,CONST(HH),ZD,LL,0),COLORYELLOW;
DRAWLINE(ZD,LL,ISLASTBAR,CONST(HH),0),COLORYELLOW;


KT的


X:=30;
D:=60;
M5:=EMA(C,X);
M10:=EMA(C,D);
T:=BARSLAST(CROSS(M5,M10));
ST:=BARSLAST(CROSS(M10,M5));
T1:=SUMBARS(T=0,2);
T2:=SUMBARS(T=0,3);
ST1:=SUMBARS(ST=0,2);
ST2:=SUMBARS(ST=0,3);
H1:=IF(refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS),HHV(H,T+1),REF(HHV(H,T+1),ST));
L1:=IF(refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS),LLV(L,ST+1),REF(LLV(L,ST+1),T));
H2:=IF(refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS),REF(HHV(H,T+1),ST),REF(HHV(H,T+1),ST1-1));
L2:=IF(refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS),REF(LLV(L,ST+1),T),REF(LLV(L,ST+1),T1-1));
H3:=IF(refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS),REF(HHV(H,T+1),ST1-1),REF(HHV(H,T+1),ST2-1));
L3:=IF(refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS),REF(LLV(L,ST+1),T1-1),REF(LLV(L,ST+1),T2-1));
TJ1:=refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(T2,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(ST2,DATACOUNT-BARPOS) AND L=refx(L3,DATACOUNT-BARPOS);
TJ2:=refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(ST1,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(T2,DATACOUNT-BARPOS) AND H=refx(H3,DATACOUNT-BARPOS);
TJ3:=refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(T1,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(ST1,DATACOUNT-BARPOS) AND L=refx(L2,DATACOUNT-BARPOS);
TJ4:=refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(ST,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(T1,DATACOUNT-BARPOS) AND H=refx(H2,DATACOUNT-BARPOS);
TJ5:=refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(T,DATACOUNT-BARPOS)+1 AND DATACOUNT-BARPOS+1<=refx(ST,DATACOUNT-BARPOS)+1 AND L=refx(L1,DATACOUNT-BARPOS);
TJ6:=refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS) AND H=refx(H1,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(ST2,DATACOUNT-BARPOS);
TJ7:=refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(ST2,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(T2,DATACOUNT-BARPOS) AND H=refx(H3,DATACOUNT-BARPOS);
TJ8:=refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(T1,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(ST2,DATACOUNT-BARPOS) AND L=refx(L3,DATACOUNT-BARPOS);
TJ9:=refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(ST1,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(T1,DATACOUNT-BARPOS) AND H=refx(H2,DATACOUNT-BARPOS);
TJ10:=refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(T,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(ST1,DATACOUNT-BARPOS) AND L=refx(L2,DATACOUNT-BARPOS);
TJ11:=refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(ST,DATACOUNT-BARPOS)+1 AND DATACOUNT-BARPOS+1<=refx(T,DATACOUNT-BARPOS)+1 AND H=refx(H1,DATACOUNT-BARPOS);
TJ12:=refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS) AND L=refx(L1,DATACOUNT-BARPOS)AND DATACOUNT-BARPOS+1<=refx(T2,DATACOUNT-BARPOS);
DRAWLINE(TJ1,L,TJ2,H,0),COLORMAGENTA;
DRAWLINE(TJ2,H,TJ3,L,0),COLORMAGENTA;
DRAWLINE(TJ3,L,TJ4,H,0),COLORMAGENTA;
DRAWLINE(TJ4,H,TJ5,L,0),COLORMAGENTA;
DRAWLINE(TJ5,L,TJ6,H,0),COLORMAGENTA;
DRAWLINE(TJ7,H,TJ8,L,0),COLORGREEN;
DRAWLINE(TJ8,L,TJ9,H,0),COLORGREEN;
DRAWLINE(TJ9,H,TJ10,L,0),COLORGREEN;
DRAWLINE(TJ10,L,TJ11,H,0),COLORGREEN;
DRAWLINE(TJ11,H,TJ12,L,0),COLORGREEN;
HH:=refx(MAX(MAX(H1,H2),H3),DATACOUNT-BARPOS);
LL:=refx(MIN(MIN(L1,L2),L3),DATACOUNT-BARPOS);
Z:=(HH-LL)/2+LL;
DRAWLINE(TJ7,Z,ISLASTBAR,Z,0),COLORGREEN,LINEDOT;
DRAWTEXT(TJ7,refx(Z,DATACOUNT-BARPOS)*1,'中区价位:'+NUMTOSTR(refx(Z,DATACOUNT-BARPOS),2)+'元'),COLORGREEN;
HH1:=refx(MAX(H1,MAX(H2,H3)),DATACOUNT-BARPOS);
LL1:=refx(MIN(MIN(L1,L2),L3),DATACOUNT-BARPOS);
Z1:=(HH1-LL1)/2+LL1;
DRAWLINE(TJ1,Z1,ISLASTBAR,Z1,0),COLORMAGENTA,LINEDOT;
DRAWTEXT(TJ1,refx(Z1,DATACOUNT-BARPOS)*1,'中区价位:'+NUMTOSTR(refx(Z1,DATACOUNT-BARPOS),2)+'元'),COLORMAGENTA;
LT:=BARSLAST(L=LLV(L,120));
CT:=refx(LT,DATACOUNT-BARPOS)+1;
HT:=FINDHIGHBARS(H,CT,CT,1);
HH:=FINDHIGH(H,CT,CT,1);
LL:=refx(REF(L,LT),DATACOUNT-BARPOS);
QD:=DATACOUNT-BARPOS+1=CT*2;
ZD:=DATACOUNT-BARPOS+1=CT;
DRAWLINE(QD,refx(HH,DATACOUNT-BARPOS),ISLASTBAR,refx(HH,DATACOUNT-BARPOS),0),COLORYELLOW;
DRAWLINE(QD,refx(HH,DATACOUNT-BARPOS),ZD,LL,0),COLORYELLOW;
DRAWLINE(ZD,LL,ISLASTBAR,refx(HH,DATACOUNT-BARPOS),0),COLORYELLOW;
AA:=EMA(C,5)>EMA(C,20);
BB:=EMA(C,5)<EMA(C,20);
CC:= EMA(C,5)>EMA(C,10);
CC1:=EMA(C,5)<EMA(C,10);
DD:=C<O;
STICKLINE(AA,H,L,0,0),COLORRED;
STICKLINE(AA,O,C,8,1),COLORRED;
STICKLINE(AA AND DD,O,C,8,0),COLORRED;
STICKLINE(BB,H,L,0,0),COLORGREEN;
STICKLINE(BB,O,C,8,1),COLORGREEN;
STICKLINE(BB AND DD,O,C,8,0),COLORGREEN;
STICKLINE(BB AND CC,H,L,0,1),COLORWHITE;
STICKLINE(BB AND CC,O,C,8,1),COLORWHITE;
STICKLINE(BB AND CC AND DD,O,C,8,0),COLORWHITE;
STICKLINE(AA AND CC1,H,L,0,0),COLORWHITE;
STICKLINE(AA AND CC1,O,C,8,1),COLORWHITE;
STICKLINE(AA AND CC1 AND DD,O,C,8,0),COLORWHITE;

金字塔


X:=30;
D:=60;
M5:=EMA(C,X);
M10:=EMA(C,D);
T:=BARSLAST(CROSS(M5,M10));
ST:=BARSLAST(CROSS(M10,M5));
T1:=SUMBARS(T=0,2);
T2:=SUMBARS(T=0,3);
ST1:=SUMBARS(ST=0,2);
ST2:=SUMBARS(ST=0,3);
H1:=IF(refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS),HHV(H,T+1),REF(HHV(H,T+1),ST));
L1:=IF(refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS),LLV(L,ST+1),REF(LLV(L,ST+1),T));
H2:=IF(refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS),REF(HHV(H,T+1),ST),REF(HHV(H,T+1),ST1-1));
L2:=IF(refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS),REF(LLV(L,ST+1),T),REF(LLV(L,ST+1),T1-1));
H3:=IF(refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS),REF(HHV(H,T+1),ST1-1),REF(HHV(H,T+1),ST2-1));
L3:=IF(refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS),REF(LLV(L,ST+1),T1-1),REF(LLV(L,ST+1),T2-1));
TJ1:=refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(T2,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(ST2,DATACOUNT-BARPOS) AND L=refx(L3,DATACOUNT-BARPOS);
TJ2:=refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(ST1,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(T2,DATACOUNT-BARPOS) AND H=refx(H3,DATACOUNT-BARPOS);
TJ3:=refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(T1,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(ST1,DATACOUNT-BARPOS) AND L=refx(L2,DATACOUNT-BARPOS);
TJ4:=refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(ST,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(T1,DATACOUNT-BARPOS) AND H=refx(H2,DATACOUNT-BARPOS);
TJ5:=refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(T,DATACOUNT-BARPOS)+1 AND DATACOUNT-BARPOS+1<=refx(ST,DATACOUNT-BARPOS)+1 AND L=refx(L1,DATACOUNT-BARPOS);
TJ6:=refx(M5,DATACOUNT-BARPOS)>refx(M10,DATACOUNT-BARPOS) AND H=refx(H1,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(ST2,DATACOUNT-BARPOS);
TJ7:=refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(ST2,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(T2,DATACOUNT-BARPOS) AND H=refx(H3,DATACOUNT-BARPOS);
TJ8:=refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(T1,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(ST2,DATACOUNT-BARPOS) AND L=refx(L3,DATACOUNT-BARPOS);
TJ9:=refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(ST1,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(T1,DATACOUNT-BARPOS) AND H=refx(H2,DATACOUNT-BARPOS);
TJ10:=refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(T,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1<=refx(ST1,DATACOUNT-BARPOS) AND L=refx(L2,DATACOUNT-BARPOS);
TJ11:=refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS) AND DATACOUNT-BARPOS+1>=refx(ST,DATACOUNT-BARPOS)+1 AND DATACOUNT-BARPOS+1<=refx(T,DATACOUNT-BARPOS)+1 AND H=refx(H1,DATACOUNT-BARPOS);
TJ12:=refx(M5,DATACOUNT-BARPOS)<refx(M10,DATACOUNT-BARPOS) AND L=refx(L1,DATACOUNT-BARPOS)AND DATACOUNT-BARPOS+1<=refx(T2,DATACOUNT-BARPOS);
DRAWLINE(TJ1,L,TJ2,H,0),COLORMAGENTA;
DRAWLINE(TJ2,H,TJ3,L,0),COLORMAGENTA;
DRAWLINE(TJ3,L,TJ4,H,0),COLORMAGENTA;
DRAWLINE(TJ4,H,TJ5,L,0),COLORMAGENTA;
DRAWLINE(TJ5,L,TJ6,H,0),COLORMAGENTA;
DRAWLINE(TJ7,H,TJ8,L,0),COLORGREEN;
DRAWLINE(TJ8,L,TJ9,H,0),COLORGREEN;
DRAWLINE(TJ9,H,TJ10,L,0),COLORGREEN;
DRAWLINE(TJ10,L,TJ11,H,0),COLORGREEN;
DRAWLINE(TJ11,H,TJ12,L,0),COLORGREEN;
HH:=refx(MAX(MAX(H1,H2),H3),DATACOUNT-BARPOS);
LL:=refx(MIN(MIN(L1,L2),L3),DATACOUNT-BARPOS);
Z:=(HH-LL)/2+LL;
DRAWLINE(TJ7,Z,ISLASTBAR,Z,0),COLORGREEN,LINEDOT;
DRAWTEXT(TJ7,refx(Z,DATACOUNT-BARPOS)*1,'中区价位:'+NUMTOSTR(refx(Z,DATACOUNT-BARPOS),2)+'元'),COLORGREEN;
HH1:=refx(MAX(H1,MAX(H2,H3)),DATACOUNT-BARPOS);
LL1:=refx(MIN(MIN(L1,L2),L3),DATACOUNT-BARPOS);
Z1:=(HH1-LL1)/2+LL1;
DRAWLINE(TJ1,Z1,ISLASTBAR,Z1,0),COLORMAGENTA,LINEDOT;
DRAWTEXT(TJ1,refx(Z1,DATACOUNT-BARPOS)*1,'中区价位:'+NUMTOSTR(refx(Z1,DATACOUNT-BARPOS),2)+'元'),COLORMAGENTA;
HT:=BARSLAST(H=HHV(H,100));
LT:=BARSLAST(L=LLV(L,100));
CT:=refx(HT,DATACOUNT-BARPOS)+1;
HH:=refx(REF(H,HT),DATACOUNT-BARPOS);
LL:=refx(REF(L,LT),DATACOUNT-BARPOS);
QD:=DATACOUNT-BARPOS-1=CT*2;
ZD:=DATACOUNT-BARPOS-1=CT;
DRAWLINE(QD,refx(HH,DATACOUNT-BARPOS),ISLASTBAR,refx(HH,DATACOUNT-BARPOS),0),COLORYELLOW;
DRAWLINE(QD,refx(HH,DATACOUNT-BARPOS),ZD,LL,0),COLORYELLOW;
DRAWLINE(ZD,LL,ISLASTBAR,refx(HH,DATACOUNT-BARPOS),0),COLORYELLOW;

AA:=EMA(C,5)>EMA(C,20);
BB:=EMA(C,5)<EMA(C,20);
CC:= EMA(C,5)>EMA(C,10);
CC1:=EMA(C,5)<EMA(C,10);
DD:=C<O;
STICKLINE(AA,H,L,0,0),COLORRED;
STICKLINE(AA,O,C,9,1),COLORRED;
STICKLINE(AA AND DD,O,C,9,0),COLORRED;
STICKLINE(BB,H,L,0,0),COLORGREEN;
STICKLINE(BB,O,C,9,1),COLORGREEN;
STICKLINE(BB AND DD,O,C,9,0),COLORGREEN;
STICKLINE(BB AND CC,H,L,0,1),COLORWHITE;
STICKLINE(BB AND CC,O,C,9,1),COLORWHITE;
STICKLINE(BB AND CC AND DD,O,C,9,0),COLORWHITE;
STICKLINE(AA AND CC1,H,L,0,0),COLORWHITE;
STICKLINE(AA AND CC1,O,C,9,1),COLORWHITE;
STICKLINE(AA AND CC1 AND DD,O,C,9,0),COLORWHITE;


 

均线数浪及三角形主图源码 通达信 贴图

均线数浪及三角形主图源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
均线数浪及三角形主图源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!