好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

精品抄底副图指标 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-07 20:44:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:26.0 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

精品抄底副图指标 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:精品抄底副图指标 通达信 贴图

网上有个不错的公示,我修改了一下,感觉还不错,发出来给大家。


X_1:=6;
X_2:=80;
X_3:=REF(CLOSE,1);
X_4:=SMA(MAX(CLOSE-X_3,0),18,1)/SMA(ABS(CLOSE-X_3),13,1)*100;
X_5:=SMA(MAX(CLOSE-X_3,0),24,1)/SMA(ABS(CLOSE-X_3),20,1)*100;
X_6:=BARSLAST(X_5<48)<=3 AND CROSS(X_4,X_5);
X_7:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,20)*100<(-12.5);
X_8:=LLV(LOW,5);
X_9:=HHV(HIGH,10);
X_10:=EMA((CLOSE-X_8)/(X_9-X_8)*100,4);
X_11:=EMA(0.667*REF(X_10,1)+0.333*X_10,2);
X_12:=1011131;
X_13:=IF(DATE<=X_12,X_7,0) OR IF(DATE<=X_12,X_2,0);
X_14:=REF(CLOSE,1);
X_15:=SMA(MAX(CLOSE-X_14,0),7,1)/SMA(ABS(CLOSE-X_14),7,1)*100;
X_16:=SMA(MAX(CLOSE-X_14,0),13,1)/SMA(ABS(CLOSE-X_14),13,1)*100;
X_17:=BARSLAST(X_16<43)<=3 AND CROSS(X_15,X_16);
X_18:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,20)*100<(-12.5);
X_19:=LLV(LOW,5);
X_20:=HHV(HIGH,10);
X_21:=EMA((CLOSE-X_19)/(X_20-X_19)*100,4);
X_22:=EMA(0.667*REF(X_21,1)+0.333*X_21,2);
X_23:=1011131;
X_24:=IF(DATE<=X_23,X_18,0) OR IF(DATE<=X_23,X_2,0);
X_25:=0-(-1)*X_17 AND X_18 AND CROSS(X_21,X_22) AND X_21<=25;
X_26:=REF(CLOSE,1);
X_27:=SMA(MAX(CLOSE-X_26,0),7,1)/SMA(ABS(CLOSE-X_26),7,1)*100;
X_28:=SMA(MAX(CLOSE-X_26,0),13,1)/SMA(ABS(CLOSE-X_26),13,1)*100;
X_29:=BARSLAST(X_28<33)<=3 AND CROSS(X_27,X_28);
X_30:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<(-12.5);
X_31:=LLV(LOW,5);
X_32:=HHV(HIGH,10);
X_33:=EMA((CLOSE-X_31)/(X_32-X_31)*100,4);
X_34:=EMA(0.667*REF(X_33,1)+0.333*X_33,2);
X_35:=1011131;
X_36:=IF(DATE<=X_35,X_30,0) OR IF(DATE<=X_35,X_2,0);
X_37:=0-(-1)*X_29 AND X_30 AND CROSS(X_33,X_34) AND X_33<=25;
X_38:=REF(CLOSE,1);
X_39:=SMA(MAX(CLOSE-X_38,0),7,1)/SMA(ABS(CLOSE-X_38),7,1)*100;
X_40:=SMA(MAX(CLOSE-X_38,0),13,1)/SMA(ABS(CLOSE-X_38),13,1)*100;
X_41:=BARSLAST(X_40<23)<=3 AND CROSS(X_39,X_40);
X_42:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<(-12.5);
X_43:=LLV(LOW,5);
X_44:=HHV(HIGH,10);
X_45:=EMA((CLOSE-X_43)/(X_44-X_43)*100,4);
X_46:=EMA(0.667*REF(X_45,1)+0.333*X_45,2);
X_47:=1011131;
X_48:=IF(DATE<=X_47,X_42,0) OR IF(DATE<=X_47,X_2,0);
X_49:=0-(-1)*X_41 AND X_42 AND CROSS(X_45,X_46) AND X_45<=25;
X_50:=(MA(CLOSE,60)-LOW)/MA(CLOSE,20)*200;
X_51:=(MA(CLOSE,60)-LOW)/MA(CLOSE,60)*200;
X_52:=(MA(CLOSE,30)-LOW)/MA(CLOSE,60)*200;
X_53:=REF(CLOSE,1);
X_54:=SMA(MAX(CLOSE-X_53,0),7,1)/SMA(ABS(CLOSE-X_53),7,1)*100;
X_55:=FILTER(REF(X_54,1)<20 AND X_54>REF(X_54,1),5);
X_56:=CLOSE/MA(CLOSE,40)<0.74;
X_57:=5;
X_58:=EMA(CLOSE,X_57);
X_59:=EMA(X_58,X_57);
X_60:=X_58-REF(X_58,1);
X_61:=X_59-REF(X_59,1);
X_62:=ABS(X_58-X_59);
X_63:=(HIGH-LOW)/REF(CLOSE,1)>0.05;
X_64:=(X_60+X_61)/2;
X_65:=POW(X_62,1)*POW(X_64,3);
X_66:=X_65/HHV(ABS(X_65),X_57*3);
X_67:=COUNT(X_63,5)>1;
X_68:=X_56 AND X_63 AND X_67;
X_69:=CROSS(X_66,(-0.9));
X_70:=FILTER(X_55 AND X_52>20 OR CLOSE>REF(CLOSE,1) AND REF(X_68,1),10);
X_71:=FILTER(REF(X_68,1) AND (X_69 OR CLOSE>REF(CLOSE,1)) AND MACD.MACD>(-1.5),10);
X_72:=COUNT(X_71,13)>=1 AND X_70;
X_73:=X_72;
X_74:=X_37;
X_75:=X_49;
XG:IF(X_73 AND X_74,X_73 AND X_74,0) OR IF(X_73 AND X_75,X_73 AND X_75,0);



精品抄底副图指标 通达信 贴图

精品抄底副图指标 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
精品抄底副图指标 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!