好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

黑牛选股指标 源码 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-10-12 09:14:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

黑牛选股指标 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:黑牛选股指标 源码 通达信

AVR1:=EMA(CLOSE,10);
AVR2:=(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36;
AVR3:=MA(CLOSE,9);
AVR4:=MA(CLOSE,20);
AVR5:=EMA(CLOSE,2);
AVR6:=EMA(SLOPE(CLOSE,21) * 20 + CLOSE,42);
AVR7:=EMA(CLOSE,3);
AVR8:=EMA(CLOSE,21);
AVR9:=(HHV(HIGH,20) - (2 * ATR));
AVRA:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
AVRB:=BARSLAST(AVRA);
AVRC:=CROSS(MIN(MA(CLOSE,13),AVR9),CLOSE);
AVRD:=BARSLAST(AVRC);
AVRE:=((AVRB = 0) AND (REF(AVRD,1) < REF(AVRB,1)));
AVRF:=BARSLAST(AVRE);
AVRG:=((((AVRA = 1) AND (AVRF < AVRD)) AND (AVRF > 0)) AND (COUNT(AVRA,AVRD) < 3));
五线选股:IF(CROSS(AVR1,AVR4) AND CROSS(AVR3,AVR4) AND CROSS(AVR4,AVR2),1,0);
底背离选股:IF(CROSS(AVR7,AVR8),1,0);
跟进加码:IF(AVRE=1 OR AVRG=1,1,0);
跟进快买:IF(CROSS(AVR5,AVR6),1,0);


 

黑牛选股指标 源码 通达信


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
黑牛选股指标 源码 通达信下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!