好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信后浪轻舟副图指标 贴图 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-11-07 09:16:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信后浪轻舟副图指标 贴图 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信后浪轻舟副图指标 贴图 源码

{ 【长江前浪推后浪】 【轻舟已过万重山】 }

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,5),3)/EMA(EMA(ABS(Q_1),5),3);
Q_3:=CROSS(EMA(C,15),EMA(C,5));
Q_4:=CROSS(EMA(C,5),EMA(C,15));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0),COLORMAGENTA,LINETHICK1;
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0),COLORCYAN,LINETHICK1;
X1:=LLV(Q_2,2)=LLV(Q_2,7);
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);

买进:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_A<REF(Q_A,1) AND Q_B=Q_A,1,0);
TJ1:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
一绝:IF(REF(TJ1,1)=0 AND TJ1>=1 ,40,0),STICK,COLORRED,LINETHICK3;
IF(REF(一绝,1)=40 ,55,0),STICK,COLORBB00BB,LINETHICK9;
IF(REF(一绝,1)=40 ,55,0),STICK,COLORDD00DD,LINETHICK6;
IF(REF(一绝,1)=40 ,55,0),STICK,COLORFF00FF,LINETHICK3;
IF(REF(一绝,1)=40 ,59,0),STICK,COLOR00FFFF,LINETHICK1;
IF(REF(TJ,1)=0 AND TJ>=1,40,0),STICK,COLORGREEN,LINETHICK3;
IF(REF(TJ1,1)=0 AND TJ1>=1,40,-5),STICK,COLORRED,LINETHICK1;
堪称一绝:IF(REF(TJ,1)=0 AND TJ>=1,40,0),STICK,COLORGREEN,LINETHICK1;
{持币:IF(Q_B<REF(Q_B,1) AND Q_B<Q_A,10,0),STICK,COLORRED;};
STICKLINE(Q_B<REF(Q_B,1),15,-5,0,0)COLORGREEN;
XG:REF(一绝,1)=40;
DRAWTEXT(XG,50,' 后浪-+++-★'),COLORFFFF00,COLOR0099FF;


 

通达信后浪轻舟副图指标 贴图 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!