好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信大市行情解码主图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-11-08 10:28:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信大市行情解码主图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信大市行情解码主图指标 源码

日:=500;昨前:=60;
高:=REF(HHV(H,日),昨前);
低:=REF(LLV(L,日),昨前);
H1:=高-(高-低)*1;
H2:=高-(高-低)*0.91;
H3:=高-(高-低)*0.85;
H4:=高-(高-低)*0.809;
H5:=高-(高-低)*0.777;
H6:=高-(高-低)*0.707;
H7:=高-(高-低)*0.666;
H8:=高-(高-低)*0.618;
H9:=高-(高-低)*0.563;
H10:=高-(高-低)*0.5;
H11:=高-(高-低)*0.424;
H12:=高-(高-低)*0.382;
H13:=高-(高-低)*0.309;
H14:=高-(高-低)*0.25;
H15:=高-(高-低)*0.191;
H16:=高-(高-低)*0.1375;
H17:=高-(高-低)*0.0807;
一:REFDATE(H2,DATE),COLORLIRED;
二:REFDATE(H3,DATE),COLORYELLOW;
三:REFDATE(H4,DATE),COLORLIBLUE;
四:REFDATE(H5,DATE),COLORLIRED;
五:REFDATE(H6,DATE),COLORYELLOW;
六:REFDATE(H7,DATE),COLORLIBLUE;
七:REFDATE(H8,DATE),COLORLIRED;
八:REFDATE(H9,DATE),COLORYELLOW;
九:REFDATE(H10,DATE),COLORLIBLUE;
十:REFDATE(H11,DATE),COLORLIRED;
十一:REFDATE(H12,DATE),COLORYELLOW;
十二:REFDATE(H13,DATE),COLORLIBLUE;
十三:REFDATE(H14,DATE),COLORLIRED;
十四:REFDATE(H15,DATE),COLORYELLOW;
十五:REFDATE(H16,DATE),COLORLIBLUE;
十六:REFDATE(H17,DATE),COLORLIBLUE;
底:REFDATE(H1,DATE),COLORYELLOW;
顶:REFDATE(高,DATE),COLORYELLOW;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
MA1:MA(CLOSE,15);
MA2:MA(CLOSE,60);
IF(MA(CLOSE,15)<=MA(CLOSE,60) AND MA(CLOSE,15)<=REF(MA(CLOSE,15),1),MA(CLOSE,15),DRAWNULL),COLORLIBLUE;
IF(MA(CLOSE,15)<=MA(CLOSE,60) AND MA(CLOSE,15)>REF(MA(CLOSE,15),1),MA(CLOSE,15),DRAWNULL),COLORMAGENTA;
IF(MA(CLOSE,15)>MA(CLOSE,60) AND MA(CLOSE,15)>REF(MA(CLOSE,15),1),MA(CLOSE,15),DRAWNULL),COLORRED;
IF(MA(CLOSE,15)>MA(CLOSE,60) AND MA(CLOSE,15)<=REF(MA(CLOSE,15),1),MA(CLOSE,15),DRAWNULL),COLORYELLOW;
IF(MA(CLOSE,15)>MA(CLOSE,60) AND MA(CLOSE,60)<=REF(MA(CLOSE,60),1),MA(CLOSE,60),DRAWNULL),COLORMAGENTA;
IF(MA(CLOSE,15)>MA(CLOSE,60) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1),MA(CLOSE,60),DRAWNULL),COLORRED;
IF(MA(CLOSE,15)<=MA(CLOSE,60) AND MA(CLOSE,60)<=REF(MA(CLOSE,60),1),MA(CLOSE,60),DRAWNULL),COLORLIBLUE;
IF(MA(CLOSE,15)<=MA(CLOSE,60) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1),MA(CLOSE,60),DRAWNULL),COLORYELLOW;
IF(MA(CLOSE,15)>MA(CLOSE,60) AND MA(CLOSE,15)<=REF(MA(CLOSE,15),1),MA(CLOSE,60),DRAWNULL),COLORYELLOW;
IF(MA(CLOSE,15)<=MA(CLOSE,60) AND MA(CLOSE,15)<=REF(MA(CLOSE,15),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1),MA(CLOSE,60),DRAWNULL),COLORWHITE;
IF(MA(CLOSE,15)<=MA(CLOSE,60) AND MA(CLOSE,15)>REF(MA(CLOSE,15),1) AND MA(CLOSE,60)<REF(MA(CLOSE,60),1),MA(CLOSE,60),DRAWNULL),COLORMAGENTA;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
DRAWTEXT(CURRBARSCOUNT=1 ,MA1*1.0,'1');
DRAWTEXT(CURRBARSCOUNT=5 ,MA1*1.0,'5');
DRAWTEXT(CURRBARSCOUNT=10,MA1*1.0,'10');
DRAWTEXT(CURRBARSCOUNT=15,MA1*1.0,'15');
DRAWTEXT(CURRBARSCOUNT=20,MA1*1.0,'20');
DRAWTEXT(CURRBARSCOUNT=30,MA1*1.0,'30');
DRAWTEXT(CURRBARSCOUNT=35,MA1*1.0,'35');
DRAWTEXT(CURRBARSCOUNT=44,MA1*1.0,'40');
DRAWTEXT(CURRBARSCOUNT=50,MA1*1.0,'50');
DRAWTEXT(CURRBARSCOUNT=60,MA1*1.0,'60');
DRAWICON(CROSS(MA(CLOSE,15),MA(CLOSE,60)),MA(CLOSE,60),17);
DRAWICON(CROSS(MA(CLOSE,60),MA(CLOSE,15)),MA(CLOSE,15),19);


 

通达信大市行情解码主图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信大市行情解码主图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!