好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

飞雪多空主图指标 源码 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-12-06 09:16:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

飞雪多空主图指标 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:飞雪多空主图指标 源码 通达信

MB:= MA(CLOSE,20);
上轨:= MB+STD(CLOSE,20);
下轨:= MB-STD(CLOSE,20);
上极限:= MB+2*STD(CLOSE,20);
下极限:= MB-2*STD(CLOSE,20);
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
MTR:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),12);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0&&HD>LD,HD,0),12);
DMM:=EMA(IF(LD>0&&LD>HD,LD,0),12);
PDI:= DMP*100/MTR;
MDI:= DMM*100/MTR;
ADX:= EMA(ABS(MDI-PDI)/(MDI+PDI)*100,2);
ADXR:=EMA(ADX,2);
ADD:=ADX>REF(ADX,1) AND REF(ADX,1)<=REF(ADX,2);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI14:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORWHITE;
CCI80:=(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70));
RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BBI1:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
BBI2:(MA(C,14)+MA(C,25)+MA(C,60)+MA(C,140))/4;
BB:(BBI1+BBI2)/2,LINETHICK2,COLORMAGENTA;
MA25:MA(C,25),CIRCLEDOT,LINETHICK2,COLORFF99CC;
EMA3:EMA(C,3),COLOR0066FF;
TBB2:=BARSLAST(BB>REF(BB,1) AND REF(BB,1)<=REF(BB,2));
TBB:=BARSLAST(BB<REF(BB,1) AND REF(BB,1)>=REF(BB,2));
T253:=BARSLAST(CROSS(EMA3,MA25));
TM3D:=EMA3<REF(EMA3,1) AND REF(EMA3,1)>=REF(EMA3,2);
底:=REF(BB,TBB)/LLV(L,TBB)>1.10 AND HHV(MDI,TBB)>=40 AND HHV(ADX,TBB)>=50 AND LLV(J,BARSLAST(CROSS(K,J)))<=0 AND CROSS(J,K);
DRAWTEXT(底,L*0.98,'【★】'),COLORYELLOW;
出:=HHV(H,TBB2)>REF(BB,TBB2)*1.10 AND HHV(H,T253)>=上极限*0.98 AND HHV(J,BARSLAST(CROSS(J,K)))>=85 AND HHV(PDI,T253)>=35 AND CROSS(K,J);
DRAWICON(出,H*1.01,2);
DRAWTEXT(RSI1>80 AND PDI>40 AND ADX>50 AND COUNT(J>85,3)>=1 AND CCI80<REF(CCI80,1),H*1.05,'【逃】');
DRAWTEXT(RSI1>70 AND PDI>35 AND ADX>50 AND J>85 AND CCI14<REF(CCI14,1),H*1.03,'▼'),COLORGREEN;
{=======================================================================================================================================}
底成:=COUNT(MDI>=40 AND ADX>=50 AND CCI14<-150,TBB)>=1 AND HHV(BB,TBB)/LLV(L,TBB)>1.10;
DRAWTEXT(底成 AND CROSS(C,BBI1),L*0.98,'【底成】'),COLORRED;
PP:=(PDI>MDI AND ADD AND PDI<30) OR CROSS(PDI,MDI);
追:=(BBI1-BBI2)/BBI2*100<=3 AND BBI1>REF(BBI1,1) AND BB>REF(BB,1) AND BBI2>=REF(BBI2,1)*0.99
AND HHV(MDI,TM3D)>20 AND PP AND J<85;
DRAWTEXT(追,L*0.98,'【追】'),COLORRED;
{=======================================================================================================================================}
坑:DRAWTEXT(MDI>35 AND HHV(PDI,T253)>=30 AND HHV(BB,TBB)/L>1.10 AND J<10,L*0.99,'【坑】');


 

飞雪多空主图指标 源码 通达信


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
飞雪多空主图指标 源码 通达信下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!