好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

REI 副图指标 源码 通达信 贴图 无未来

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2020-10-17 08:33:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

REI 副图指标 源码 通达信 贴图 无未来介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:REI 副图指标 源码 通达信 贴图 无未来

发一个REI,这个指标是和DMKI一起的,因为这个指标反应比DMKI更为灵敏,我就没太使用,DMKI我本身就觉得够快了。指标过于灵敏的坏处是产生的信号容易过多,杂乱,而我们需要的是有效的交易信号,大家当做一个参考就可以了。

{REI}

绿线:-0.6,COLORGREEN;
红线:0.6,COLORRED;
A1:=HIGH;
B1:=LOW;
C1:=CLOSE;
A2:=REF(HIGH,2);
A5:=REF(HIGH,5);
A6:=REF(HIGH,6);
B2:=REF(LOW,2);
B5:=REF(LOW,5);
B6:=REF(LOW,6);
C7:=REF(CLOSE,7);
C8:=REF(CLOSE,8);
NUM1:=IF(A2<C7 AND A2<C8 AND A1<B5 AND A1<B6,0,1);
NUM2:=IF(B2>C7 AND B2>C8 AND B1>A5 AND B1>A6,0,1);
DIF1:=A1-A2;
DIF2:=B1-B2;
REII:=(DIF1+DIF2)*NUM1*NUM2;
REIA:=SQRT(DIF1*DIF1)+SQRT(DIF2*DIF2);
REI:SUM(REII,8)/SUM(REIA,8),COLORWHITE,LINETHICK2;

大家看贴图:主图K线 REI DMKI REI 总是非常快速的走向最高和最低峰值,而DMKI和主图K一般会随后几天才有所行动,我更喜欢配合全前面发的上了才买公式一起使用,或者大家用MACD一起也可以。


 

REI 副图指标 源码 通达信 贴图 无未来
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
REI 副图指标 源码 通达信 贴图 无未来下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!