好股网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股网 >> 股票公式 >> 通达信公式

通达信20日均线买卖主图源码

[下载地址]
  • 更新时间:2016-03-16 20:01:00
  • 指标功能:国产软件
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 推荐星级:
  • 授权方式:共享版
  • 公式分类:通达信公式
  • 指标类型:简体中文
  • 运行环境:Win2000/WinXP/Win2003/
  • 所需积分:0
  • 相关Tags:

通达信20日均线买卖主图源码介绍

好股网(www.goodgupiao.com)提示:您正在下载的是:通达信20日均线买卖主图源码

为了方便大家看盘,特在20日均线加上买卖点,20日均线又称为万能均线,它的意义在于周期不是很长也不是很短,所以能够真实反映出股价的最为接近的趋势,他的低位拐弯意味着短期内趋势有好转的迹象,股价如果能够即时站稳于上就说明股价未来看涨,否则只能代表趋势纯技术上的空头趋势。
这一均线是经过长时间验证其在股价间的变化作用,能在任何时候任何位置给出一个明确的操作买卖信号,这也是"万能"二字所在的真实含义。万能均线之所以万能是因为它在股价的任何时间和位置都能准确的给出操作信号。它的操作要点在于只要股价上穿万能均线并且有成交量放大的配合被认为买入信号,股价下破万能均线被认为卖出信号。在周期组合上被认为是一个综合周期,因此无论是长线投资或者短线投资均适用。
战法操作:
20日均线在低位走平时关注,20日均线开始向上拐头、股价站上20日均线之上时买入,回调确认时加仓,均线向上移动一路持有,当20日均线在高位走平时要警惕,一旦收盘时股价跌破20日均线立即清仓,日后如果20日均线继续上移,股价再次站上20日均线时再买入,如此反复操作,直到股价不再创新高并跌破前低,而且20日均线调头向下时结束该操作,在20日均线向下移动和横盘整理中,保持空仓观望,耐心等待新一轮上升趋势形成后再择机介入。
考虑到每天股价在盘中波动,主力运作的意图只有到收盘时才明朗,因此坚持到每天最后一刻﹙2点45分以后﹚买卖。20日均线操作是安全可靠的,它既能有效地控制风险,又能百分百的抓住主升段,获取利润最大化。目前来说,中短线操作成功率超过60%的人还不多,我们追求的是较大的成功概率,甚至连成功概率都无所谓,关键是要抓住大涨,回避大跌,要盯住一只股票操作,直到获得满意的盈利或趋势已经变坏时方可换股操作。
对于移动平均线的应用,各人偏好不同,有的用18日均线,有的用20日均线,有的用30日均线,还有的用60日均线,各有利弊。我按我的操作标准﹙20日均线拐头向上,股价站稳20日均线之上买入,股价跌20日破均线卖出,20日均线向下和横向整理时空仓观望﹚同时分别对10日、20日、30日、60日,120日,250日均线进行了大量测算,结果发现,均线周期越短,稳定性越差,交易的次数越多,成功率越低,收益率却并没有因频繁操作而增加,相反的均线周期越长,稳定性越好,交易次数越少,收益率也不低,特别是60日均线,趋势清晰,操作简洁,收益率较高,值得心态好的人参考。


MA5:MA(CLOSE,5),LINETHICK1,COLORWHITE;
MA10:MA(CLOSE,10),LINETHICK1,COLORYELLOW;
MA20:MA(CLOSE,20),LINETHICK2,COLORMAGENTA;
MA60:MA(CLOSE,60),LINETHICK1,COLORGREEN;
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
DRAWTEXT(CROSS(买线,卖线),LOW*1.00,'←买'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(卖线,买线),HIGH*1.01,'←卖'),COLORGREEN;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(90,RSI) , HIGH*1.01,'←逢高出局!'),COLOR00FF00 ;
A:=(3*C+ L+ O+ H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;
ZZ:=(O H L)/3;
YC:=(H L)/2;
YCHJX:=(EMA(ZZ,4))+(YC-REF(ZZ,3))/4;
今日买点:EMA(ZZ,3),COLORYELLOW,LINETHICK0;
明日买点:YCHJX,LINETHICK0;
昨测今日买点:REF(YCHJX,1),LINETHICK0;
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'←拐点卖'),COLOR00FF00;
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'←拐点买'),COLOR00FFFF;
注意:如不需要拐点买卖的,就删除后面的四行。



好股网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信20日均线买卖主图源码下载地址
下载必看(为了保障您的权益,请在下载指标前务必看清楚相关说明)
  • 网站注册、找回密码、下载过程遇到问题,请您联系,我们会在第一时间指导反馈。
  • 积分指标使用遇到问题,如指标安装不成功或指标介绍的特点与实际发布的不符,请联系好股网客服进行问题处理。
  • 指标来源网络收集和会员提供,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别公式相关描述后再下载,好股网不保障和承担使用该指标公式投资带来的一切损失。
  • 指标仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《侵权投诉》,本站将移除相关内容。
更多最新置顶指标公式
相关说明
  • 目前市场常用软件有通达信、大智慧等,通达信版本从高到低的指标格式有tn6、tne、tni,股票池格式为XML。大智慧指标格式有fnc,股票池格式为XML。
  • 通达信指标导入安装快捷方法:快捷键CTRL+F > 公式管理器面板 导入公式 > 选择要导入的公式 打开 > 在导入公式面板中 勾选公式,确定。
  • 通达信指标呈现快捷方法:点击指标面板要显示的主图或副图,快捷键CTRL+I > 选择指标,确定。
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tn6格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!