好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信五彩K线主图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-10-12 09:22:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:17.0 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信五彩K线主图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信五彩K线主图指标 贴图

通达信 五彩K线主图指标 贴图(主图带使用方法说明)

{公式名称: 五彩K线主图
公式描述:
参数数量: 8
参数1: N, 最小: 1, 最大: 100, 缺省: 20
参数2: 过滤, 最小: 0, 最大: 1, 缺省: 0
参数3: 选股, 最小: 1, 最大: 300, 缺省: 99
参数4: 抄底, 最小: 0, 最大: 1000, 缺省: 9
参数5: 周期, 最小: 0, 最大: 1, 缺省: 0
参数6: SHORT, 最小: 1, 最大: 100, 缺省: 14
参数7: LONG, 最小: 1, 最大: 100, 缺省: 14
参数8: MIDD, 最小: 1, 最大: 100, 缺省: 14
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
N: Param#0 (1.00--100.00)
过滤: Param#1 (0.00--1.00)
选股: Param#2 (1.00--300.00)
抄底: Param#3 (0.00--1000.00)
周期: Param#4 (0.00--1.00)
SHORT: Param#5 (1.00--100.00)
LONG: Param#6 (1.00--100.00)
MIDD: Param#7 (1.00--100.00)
用法注释:
用法:浅蓝注意、红色上升、绿色调整、蓝色下跌、黄色震荡
公式源码:}
DRAWBAND(MA(CLOSE,120),RGB(155,50,50),MA(CLOSE,250),RGB(83,123,68));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
MA1:MA(CLOSE,120),DOTLINE,COLORYELLOW;
MA2:MA(CLOSE,250),DOTLINE,COLORMAGENTA;
X_1:=MA(CLOSE,120);
X_2:=MA(CLOSE,250);
DRAWTEXT(CROSS(X_1,X_2),X_1,1),COLORYELLOW,LINETHICK4;
DRAWTEXT(CROSS(X_2,X_1),X_1,2),COLORWHITE,LINETHICK4;
STICKLINE(CLOSE=OPEN,HIGH,LOW,0,0),COLORCYAN;
STICKLINE(CLOSE=OPEN,CLOSE,OPEN,3,0),COLORCYAN;
STICKLINE(CLOSE>OPEN,HIGH,CLOSE,0,0),COLORCYAN;
STICKLINE(CLOSE>OPEN,LOW,OPEN,0,0),COLORCYAN;
STICKLINE(CLOSE>OPEN,OPEN,CLOSE,3,1),COLORCYAN;
STICKLINE(OPEN>CLOSE,HIGH,LOW,0,0),COLORCYAN;
STICKLINE(OPEN>CLOSE,OPEN,CLOSE,3,0),COLORCYAN;
STICKLINE(CLOSE<X_1 AND OPEN>=CLOSE,HIGH,LOW,0,0),COLORCYAN;
STICKLINE(CLOSE<X_1 AND OPEN>=CLOSE,OPEN,CLOSE,3,0),COLORCYAN;
STICKLINE(CLOSE<X_1 AND OPEN<CLOSE,HIGH,CLOSE,0,0),COLORCYAN;
STICKLINE(CLOSE<X_1 AND OPEN<CLOSE,OPEN,LOW,0,0),COLORCYAN;
STICKLINE(CLOSE<X_1 AND OPEN<CLOSE,OPEN,CLOSE,3,1),COLORCYAN;
STICKLINE(CLOSE>X_1 AND CLOSE>OPEN,HIGH,CLOSE,0,0),COLORRED;
STICKLINE(CLOSE>X_1 AND CLOSE>OPEN,LOW,OPEN,0,0),COLORRED;
STICKLINE(CLOSE>X_1 AND CLOSE>OPEN,OPEN,CLOSE,3,1),COLORRED;
STICKLINE(CLOSE>X_1 AND CLOSE<=OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(CLOSE>X_1 AND CLOSE<=OPEN,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(CLOSE>X_1 AND X_1>REF(X_1,1) AND CLOSE>OPEN,HIGH,CLOSE,0,0),COLORRED;
STICKLINE(CLOSE>X_1 AND X_1>REF(X_1,1) AND CLOSE>OPEN,OPEN,LOW,0,0),COLORRED;
STICKLINE(CLOSE>X_1 AND X_1>REF(X_1,1) AND CLOSE>OPEN,OPEN,CLOSE,3,1),COLORRED;
STICKLINE(CLOSE>X_1 AND X_1>REF(X_1,1) AND CLOSE<=OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(CLOSE>X_1 AND X_1>REF(X_1,1) AND CLOSE<=OPEN,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(CLOSE<X_1 AND X_1<REF(X_1,1) AND CLOSE>OPEN,HIGH,CLOSE,0,0),COLORCYAN;
STICKLINE(CLOSE<X_1 AND X_1<REF(X_1,1) AND CLOSE>OPEN,OPEN,LOW,0,0),COLORCYAN;
STICKLINE(CLOSE<X_1 AND X_1<REF(X_1,1) AND CLOSE>OPEN,OPEN,CLOSE,3,1),COLORCYAN;
STICKLINE(CLOSE<X_1 AND X_1<REF(X_1,1) AND CLOSE<=OPEN,HIGH,LOW,0,0),COLORCYAN;
STICKLINE(CLOSE<X_1 AND X_1<REF(X_1,1) AND CLOSE<=OPEN,OPEN,CLOSE,3,0),COLORCYAN;
STICKLINE(CLOSE>X_1 AND X_1<REF(X_1,1) AND CLOSE>OPEN,HIGH,CLOSE,0,0),COLORCYAN;
STICKLINE(CLOSE>X_1 AND X_1<REF(X_1,1) AND CLOSE>OPEN,OPEN,LOW,0,0),COLORCYAN;
STICKLINE(CLOSE>X_1 AND X_1<REF(X_1,1) AND CLOSE>OPEN,OPEN,CLOSE,3,1),COLORCYAN;
STICKLINE(CLOSE>X_1 AND X_1<REF(X_1,1) AND CLOSE<=OPEN,HIGH,LOW,0,0),COLORCYAN;
STICKLINE(CLOSE>X_1 AND X_1<REF(X_1,1) AND CLOSE<=OPEN,OPEN,CLOSE,3,0),COLORCYAN;
STICKLINE(X_1>X_2 AND CLOSE>X_1 AND CLOSE>OPEN,HIGH,CLOSE,0,0),COLORRED;
STICKLINE(X_1>X_2 AND CLOSE>X_1 AND CLOSE>OPEN,OPEN,LOW,0,0),COLORRED;
STICKLINE(X_1>X_2 AND CLOSE>X_1 AND CLOSE>OPEN,OPEN,CLOSE,3,1),COLORRED;
STICKLINE(X_1>X_2 AND CLOSE>X_1 AND CLOSE<=OPEN,HIGH,LOW,0,0),COLORRED;
STICKLINE(X_1>X_2 AND CLOSE>X_1 AND CLOSE<=OPEN,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(X_1>X_2 AND CLOSE<X_1 AND CLOSE>OPEN,HIGH,CLOSE,0,0),COLORGREEN;
STICKLINE(X_1>X_2 AND CLOSE<X_1 AND CLOSE>OPEN,OPEN,LOW,0,0),COLORGREEN;
STICKLINE(X_1>X_2 AND CLOSE<X_1 AND CLOSE>OPEN,OPEN,CLOSE,3,1),COLORGREEN;
STICKLINE(X_1>X_2 AND CLOSE<X_1 AND CLOSE<=OPEN,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(X_1>X_2 AND CLOSE<X_1 AND CLOSE<=OPEN,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(X_1>X_2 AND CLOSE>X_1 AND X_1<REF(X_1,1) AND CLOSE>OPEN,HIGH,CLOSE,0,0),COLORCYAN;
STICKLINE(X_1>X_2 AND CLOSE>X_1 AND X_1<REF(X_1,1) AND CLOSE>OPEN,OPEN,LOW,0,0),COLORCYAN;
STICKLINE(X_1>X_2 AND CLOSE>X_1 AND X_1<REF(X_1,1) AND CLOSE>OPEN,OPEN,CLOSE,3,1),COLORCYAN;
STICKLINE(X_1>X_2 AND CLOSE>X_1 AND X_1<REF(X_1,1) AND CLOSE<=OPEN,HIGH,LOW,0,0),COLORCYAN;
STICKLINE(X_1>X_2 AND CLOSE>X_1 AND X_1<REF(X_1,1) AND CLOSE<=OPEN,OPEN,CLOSE,3,0),COLORCYAN;
STICKLINE(CLOSE<X_2 AND CLOSE>OPEN,HIGH,CLOSE,0,0),COLORBLUE;
STICKLINE(CLOSE<X_2 AND CLOSE>OPEN,OPEN,LOW,0,0),COLORBLUE;
STICKLINE(CLOSE<X_2 AND CLOSE>OPEN,OPEN,CLOSE,3,1),COLORBLUE;
STICKLINE(CLOSE<X_2 AND CLOSE<=OPEN,HIGH,LOW,0,0),COLORBLUE;
STICKLINE(CLOSE<X_2 AND CLOSE<=OPEN,OPEN,CLOSE,3,0),COLORBLUE;
STICKLINE(CLOSE>X_1 AND X_1<X_2 AND CLOSE>OPEN,HIGH,CLOSE,0,0),COLORYELLOW;
STICKLINE(CLOSE>X_1 AND X_1<X_2 AND CLOSE>OPEN,OPEN,LOW,0,0),COLORYELLOW;
STICKLINE(CLOSE>X_1 AND X_1<X_2 AND CLOSE>OPEN,OPEN,CLOSE,3,1),COLORYELLOW;
STICKLINE(CLOSE>X_1 AND X_1<X_2 AND CLOSE<=OPEN,HIGH,LOW,0,0),COLORYELLOW;
STICKLINE(CLOSE>X_1 AND X_1<X_2 AND CLOSE<=OPEN,OPEN,CLOSE,3,0),COLORYELLOW;
DRAWTEXT_FIX(1,0,1.02,0,3),COLORWHITE;



通达信五彩K线主图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信五彩K线主图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!