好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信暴力杀庄副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-10-12 09:44:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信暴力杀庄副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信暴力杀庄副图指标 源码

VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20)*0.998;
短线通道:20,COLORGREEN;

短线顶部:85,COLORFF00FF;
强弱分界:50,COLOR00FFFF;

DRAWTEXT(FILTER(CLOSE>0,100),15,'安全区'),COLORWHITE;
短线:EMA(0.667*REF(VAR4,1)+0.333*VAR4,1);


砍庄刀:LLV(SUM( EMA((C+L)/2,2)/2.98,3),4),COLORRED;
杀庄刀:(SUM(EMA((C+L)/2,2)/2.98,3)),COLORRED;
钉庄刀:LLV(SUM( EMA((C+L)/2,2)/2.98,3),8),COLORFFFFFF;
STICKLINE(钉庄刀<杀庄刀,杀庄刀,钉庄刀,0.1,0),COLORFF972F;
STICKLINE(砍庄刀<杀庄刀,杀庄刀,砍庄刀,1,1),COLORMAGENTA,LINETHICK1;
上轨:=SMA(HIGH,21,2)*1.05,COLORGREEN;
下轨:=0.8* SMA(LOW,21,2)*0.95,COLORYELLOW;
中轨:=0.8* SMA(LOW,5,1),COLORFF00FF;
趋势:=0.8* SMA(CLOSE,2,1),COLOR00FF00;
波段买入:IF(CROSS(趋势,中轨),上轨*1.03,中轨)*0.87,COLORYELLOW;
领头羊:=IF(CROSS(趋势,上轨),上轨*1.10,下轨)*0.8,COLORDDDDDD;
DT:LLV(波段买入,3),COLOR00BB00;
{
选股公式:
砍庄刀:=LLV(SUM( EMA((C+L)/2,2)/2.98,3),4);
杀庄刀:=(SUM(EMA((C+L)/2,2)/2.98,3));
XG:(砍庄刀=杀庄刀);
};


 


通达信暴力杀庄副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!