好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信波段买入副图/选股指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-12-07 12:28:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信波段买入副图/选股指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信波段买入副图/选股指标 贴图

这个是最近自己乱想然后鼓捣出来的,用法各自领会吧,可以抓大牛。不加密,没有未来。


参数设置:
M:1 200 80
M1:1 200 50

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);

指导:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
界:=MA(CLOSE,27);
B买:=CROSS(指导,界) OR CROSS(买线,卖线);
持仓:=买线>=卖线;
S卖:=CROSS(界,指导) OR CROSS(卖线,买线);


VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
A10:=CROSS(控盘,0);
开始控盘:=CROSS(控盘,0);

LOWV:=LLV(LOW,6);
HIGHV:=HHV(HIGH,6);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,2);
D:=MA(K,2);


BB:=CROSS(K,D);
CC:=CROSS(买线,卖线);
XX:=开始控盘 AND BB AND CC;

SS1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
SS2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;
XS1:=EMA(SS1,2);
XS2:=EMA(SS2,2);
XS3:=(XS1-XS2);
XS4:=-XS3;


X_2:=MA(CLOSE,5);
X_3:=MA(CLOSE,10);
X_4:=MA(CLOSE,20);
X_5:=MA(CLOSE,30);
X_7:=MA(CLOSE,120);
X_8:=MA(CLOSE,250);
X_6:=MA(CLOSE,60);


B:=C>X_2 AND C>X_3 AND C>X_4 AND C>X_6 AND C>X_5 AND C>X_7 AND C>X_8;

买入:=CROSS(XS3,XS4) AND XS3>0.05;
BQ:=买入 AND B;

XG:XX AND BQ;
STICKLINE(XG,0,100,2,0),COLORRED;

VAR2:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
机构做空能量线: SMA(VAR2,2,1);
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
机构做多能量线: SMA(VAR3,5,1)-8;
LH: M;
LH1: M1;


选股
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);

指导:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
界:=MA(CLOSE,27);
B买:=CROSS(指导,界) OR CROSS(买线,卖线);
持仓:=买线>=卖线;
S卖:=CROSS(界,指导) OR CROSS(卖线,买线);


VAR1:=EMA(EMA(CLOSE,9),9);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
A10:=CROSS(控盘,0);
开始控盘:=CROSS(控盘,0);

LOWV:=LLV(LOW,6);
HIGHV:=HHV(HIGH,6);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,2);
D:=MA(K,2);


BB:=CROSS(K,D);
CC:=CROSS(买线,卖线);
XX:=开始控盘 AND BB AND CC;

SS1:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
SS2:=SMA(MAX(C-REF(C,1),0),10,1)/SMA(ABS(C-REF(C,1)),10,1)*100;
XS1:=EMA(SS1,2);
XS2:=EMA(SS2,2);
XS3:=(XS1-XS2);
XS4:=-XS3;


X_2:=MA(CLOSE,5);
X_3:=MA(CLOSE,10);
X_4:=MA(CLOSE,20);
X_5:=MA(CLOSE,30);
X_7:=MA(CLOSE,120);
X_8:=MA(CLOSE,250);
X_6:=MA(CLOSE,60);


B:=C>X_2 AND C>X_3 AND C>X_4 AND C>X_6 AND C>X_5 AND C>X_7 AND C>X_8;

买入:=CROSS(XS3,XS4) AND XS3>0.05;
BQ:=买入 AND B;

XG:XX AND BQ;



通达信波段买入副图/选股指标 贴图


通达信波段买入副图/选股指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!