好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信五鬼运财副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-11-05 09:13:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信五鬼运财副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信五鬼运财副图指标 源码

M1:=2;N1:=7;M3:=4;N2:=9;
天:(MA(CLOSE,5)+MA(CLOSE,9)+MA(CLOSE,13)+MA(CLOSE,17))/4,COLORBLUE;
地:(MA(CLOSE,25)+MA(CLOSE,27)+MA(CLOSE,29)+MA(CLOSE,31))/4,COLORGRAY;
良心:(MA(CLOSE,17)+MA(CLOSE,19)+MA(CLOSE,21)+MA(CLOSE,23))/4,COLORYELLOW;
五鬼:(MA(CLOSE,1)+MA(CLOSE,4)+MA(CLOSE,7)+MA(CLOSE,11))/4,COLORYELLOW,LINETHICK4;
财:(MA(CLOSE,33)+MA(CLOSE,41)+MA(CLOSE,49)+MA(CLOSE,57))/4,COLORWHITE,LINETHICK3;
P1:=(EXPMA(CLOSE,M1)+MA(CLOSE,M1*3)+MA(CLOSE,M1*5)+MA(CLOSE,M1*7))/4,LINETHICK3,COLORGREEN;
{M1 2\8\2}
P3:=(EXPMA(CLOSE,M3)+MA(CLOSE,M3*3)+MA(CLOSE,M3*5)+MA(CLOSE,M3*7))/4,LINETHICK2,COLORYELLOW;
{M3 2\11\4}
IF(P3>=P1,五鬼,DRAWNULL),COLORGREEN,LINETHICK4;
IF(五鬼>=天,五鬼,DRAWNULL),COLORRED,LINETHICK4;
IF(五鬼<=天 AND 五鬼>=良心 AND P1>P3,五鬼,DRAWNULL),COLORYELLOW,LINETHICK4;
IF(五鬼<良心 AND 五鬼>=财 AND P1>P3,五鬼,DRAWNULL),COLORFF00FF,LINETHICK4;


 

通达信五鬼运财副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信五鬼运财副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!