好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信涨停板主图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-04-02 09:30:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:6.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信涨停板主图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信涨停板主图指标 源码

通达信涨停板主图指标 源码

支撑价:LLV(LOW,19) ,COLORGREEN,LINETHICK3;
阻力价:HHV(HIGH,19),COLORBLUE, LINETHICK3;
VAR1:=EMA(CLOSE,12)-EMA(CLOSE,26);
JL01:=MA(C,3);
LJL07:=(3*C+L+O+H)/6;
牛线:(20*LJL07+19*REF(LJL07,1)+18*REF(LJL07,2)+17*REF(LJL07,3)+16*REF(LJL07,4)+15*REF(LJL07,5)+14*REF(LJL07,6)+13*REF(LJL07,7)+12*REF(LJL07,8)+11*REF(LJL07,9)+10*REF(LJL07,10)+9*REF(LJL07,11)+8*REF(LJL07,12)+7*REF(LJL07,13)+6*REF(LJL07,14)+5*REF(LJL07,15)+4*REF(LJL07,16)+3*REF(LJL07,17)+2*REF(LJL07,18)+REF(LJL07,20))/210,COLORRED;
马线:MA(牛线,5),COLORYELLOW,LINETHICK4,POINTDOT;
等待:IF(JL01<=牛线,马线,DRAWNULL),COLORRED,LINETHICK4,POINTDOT;
VAR1L:=(C>REF(C,1) AND C>REF(C,2));
VAR2L:=(REF(VAR1L,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR3L:=(REF(VAR2L,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR4L:=(REF(VAR3L,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR5L:=(REF(VAR4L,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR6L:=(REF(VAR5L,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR7L:=(REF(VAR6L,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR8L:=(REF(VAR7L,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR9L:=(REF(VAR8L,1) AND C>=REF(C,1) AND C<=REF(C,2));
VARAL:=(REF(VAR9L,1) AND C<=REF(C,1) AND C>=REF(C,2));
VARBL:=(REF(VARAL,1) AND C>=REF(C,1) AND C<=REF(C,2));
VARCL:=(REF(VARBL,1) AND C<=REF(C,1) AND C>=REF(C,2));
持股:IF(VAR1L OR VAR2L OR VAR3L OR VAR4L OR VAR5L OR VAR6L OR VAR7L OR VAR8L OR VAR9L OR VARAL OR VARBL OR VARCL,牛线,DRAWNULL),COLORRED,LINETHICK1;
VARDL:=(C<REF(C,1) AND C<REF(C,2));
VAREL:=(REF(VARDL,1) AND C>=REF(C,1) AND C<=REF(C,2));
VARFL:=(REF(VAREL,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR1L0:=(REF(VARFL,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR1L1:=(REF(VAR1L0,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR1L2:=(REF(VAR1L1,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR1L3:=(REF(VAR1L2,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR1L4:=(REF(VAR1L3,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR1L5:=(REF(VAR1L4,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR1L6:=(REF(VAR1L5,1) AND C>=REF(C,1) AND C<=REF(C,2));
VAR1L7:=(REF(VAR1L6,1) AND C<=REF(C,1) AND C>=REF(C,2));
VAR1L8:=(REF(VAR1L7,1) AND C>=REF(C,1) AND C<=REF(C,2));
持币:IF(VARDL OR VAREL OR VARFL OR VAR1L0 OR VAR1L1 OR VAR1L2 OR VAR1L3 OR VAR1L4 OR VAR1L5 OR VAR1L6 OR VAR1L7 OR VAR1L8,牛线,DRAWNULL),COLORGREEN,LINETHICK1;
V5日涨跌%: (C-REF(CLOSE,5))/REF(CLOSE,5)*100,COLORWHITE,NODRAW;
V10日涨跌%: (C-REF(CLOSE,10))/REF(CLOSE,10)*100,COLORYELLOW,NODRAW;
V30日涨跌%: (C-REF(CLOSE,30))/REF(CLOSE,30)*100,COLORMAGENTA,NODRAW;
STICKLINE(C>=O,C,O,3,0),COLOR000045;
STICKLINE(C>=O,C,O,2.5,0),COLOR000065;
STICKLINE(C>=O,C,O,2,0),COLOR000085;
STICKLINE(C>=O,C,O,1.5,0),COLOR0000A5;
STICKLINE(C>=O,C,O,1,0),COLOR0000C5;
STICKLINE(C>=O,C,O,0.5,0),COLOR0000E5;
STICKLINE(C>=O,H,L,0,0),COLOR0000F5;
STICKLINE(C<O,C,O,3,0),COLOR353500;
STICKLINE(C<O,C,O,2.5,0),COLOR454500;
STICKLINE(C<O,C,O,2,0),COLOR555500;
STICKLINE(C<O,C,O,1.5,0),COLOR656500;
STICKLINE(C<O,C,O,1,0),COLOR757500;
STICKLINE(C<O,C,O,0.5,0),COLOR858500;
STICKLINE(C<O,H,L,0,0),COLOR959500;
VAR2:=EMA(VAR1,9);
VAR3:=(CLOSE*2.5/100+CLOSE);
VAR4:EMA(C,3), LINETHICK4,POINTDOT;
VAR5:=LLV(HIGH,240);
VAR6:=100*(CLOSE-VAR5)/VAR5;
VAR7:=REF(LLV(CLOSE,480),1);
VAR8:=REF(HHV(CLOSE,480),1);
VAR9:=100*(CLOSE-VAR7)/(VAR8-VAR7);
VARA:=(CLOSE-LLV(CLOSE,981))/(HHV(CLOSE,981)-LLV(CLOSE,981))*100;
VARB:=(CLOSE-LLV(CLOSE,393))/(HHV(CLOSE,393)-LLV(CLOSE,393))*100;
VARC:=(CLOSE-LLV(LOW,981))/(HHV(HIGH,981)-LLV(LOW,981))*100;
VARD:=(CLOSE-LLV(LOW,393))/(HHV(HIGH,393)-LLV(LOW,393))*100;
VARE:=VARC>98.5 OR VARD>98.5;
VARF:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
VAR13:=VARA=0 AND VARC=0 AND VAR6<0;
VAR14:=VARA=100 AND VARC=100;
VAR15:=VARB=0 OR VARD=0 AND VAR9<0;
VAR16:=VARB=100 AND VARD=100;
VAR17:=VAR6<0 AND VAR9<0;
VAR18:=VAR13 AND VAR15;
VAR19:=VAR14 AND VAR16;
VAR1B:=SMA(MAX(CLOSE-REF(CLOSE,1),0),49,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
VAR1C:=SMA(MAX(CLOSE-REF(CLOSE,1),0),14,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),14,1)*100;
VAR1D:=BARSCOUNT(CLOSE);
VAR1E:=VAR1B<20 AND VAR1C<23 AND VAR1D>35;
VAR1F:=VAR1E AND COUNT(VAR1E,1)=1;
VAR20:=REF(CLOSE,1);
VAR21:=SMA(MAX(CLOSE-VAR20,0),34,1)/SMA(ABS(CLOSE-VAR20),7,1)*100;
VAR22:=SMA(MAX(CLOSE-VAR20,0),13,1)/SMA(ABS(CLOSE-VAR20),13,1)*100;
VAR23:=BARSCOUNT(CLOSE);
VAR24:=VAR21<20 AND VAR22<23 AND VAR23>35;
VAR25:=VARA=0 AND VARF<1.2 AND VAR17;
VAR27:=VAR18 AND VARF<1.2 AND VAR17;
VAR29:=SUM(HIGH-OPEN,77)/SUM(OPEN-LOW,77)*100;
VAR2A:=SUM(MAX(0,HIGH-REF(CLOSE,1)),77)/SUM(MAX(0,REF(CLOSE,1)-LOW),77)*100;
VAR2B:=CROSS(VAR29,69) AND CROSS(VAR2A,80)<150;
VAR2C:=VAR24 AND VAR1F AND COUNT(VAR24,30)=1;
买点:=VAR25 AND VAR2B;
绝对卖点:=(VAR19 OR VARA)AND VARF>23 OR VARE ;
VAR2D:=VAR1F AND VAR2C AND VAR25;
股海万元户:=(CLOSE/REF(CLOSE,1)>1.04 AND (CLOSE>10.8 AND CLOSE<10.83 OR CLOSE>6.86 AND CLOSE<6.88 OR CLOSE>13.82 AND CLOSE<13.84 OR CLOSE>7.28 AND CLOSE<7.3 OR CLOSE>12.4 AND CLOSE<12.42 OR CLOSE>22.33 AND CLOSE<22.35 OR CLOSE>4.68 AND CLOSE<4.7 OR CLOSE>26.29 AND CLOSE<26.31 OR CLOSE>7.65 AND CLOSE<7.67 OR CLOSE>13.4 AND CLOSE<13.42 OR CLOSE>7.58 AND CLOSE<7.6 OR CLOSE>20.43 AND CLOSE<20.45 OR CLOSE>19.57 AND CLOSE<19.59 OR CLOSE>6.26 AND CLOSE<6.28 OR CLOSE>7.14 AND CLOSE<7.16 OR CLOSE>6.61 AND CLOSE<6.63 OR CLOSE>11.9 AND VOL<11.92 OR CLOSE>6.7 AND CLOSE<6.72 OR CLOSE>8.19 AND CLOSE<8.21));
DRAWTEXT(FILTER(绝对卖点>0,3),H,'风险'), COLOR00FF00;
DRAWTEXT(股海万元户>0,L,'☆追涨'),COLORYELLOW ;
DRAWICON(买点>0,L,4);
DRAWTEXT(买点>0,L,'扫描神针'),COLORF00FF0;
DRAWTEXT(VARF<0.7 AND VAR27 AND VAR25>0,L,'抄底'),COLORYELLOW;
STICKLINE(VAR2D>0,O,C,10,0), COLORYELLOW;
DRAWTEXT(VAR2D>0,L,'大方神针'),COLORRED;
DRAWICON(COUNT(REF(VAR4,1)<REF(VAR4,2),5)=5 AND VAR4>REF(VAR4,1),L*0.98,5);
DRAWICON(FILTER(COUNT(VAR6<0,5)AND CROSS(VAR6,0)AND VARF>REF(VARF,1)AND C>O,3),L,11);
DRAWICON(FILTER(REF(VAR4,1)>REF(VAR4,2)AND VAR4<REF(VAR4,1)AND VARF>17 AND VAR1>VAR2,5),H,12);
DRAWICON(阻力价>REF(阻力价,1)AND CROSS(阻力价,VAR3)AND C<O,H*1.02,6);
Y:=CLOSE/REF(CLOSE,1)>1.07;
X:=VOL>MA(VOL,5);
A1:=Y AND X;
DRAWTEXT(A1,MA(CLOSE,5),'攻涨停'),COLORMAGENTA;
Z:=CLOSE/REF(CLOSE,1)<0.93;
W:=VOL<MA(VOL,5);
A2:=Z AND W;
DRAWTEXT(A2,MA(CLOSE,5),'小心跌停'),COLORGREEN;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信涨停板主图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!