好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信股龙寻金副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-07-11 09:29:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信股龙寻金副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信股龙寻金副图指标 源码

通达信股龙寻金副图指标 源码


N:=5;M:=3;
XZ1:=(C/REF(C,1)-1)*100;
XZ2:=CONST(HHV(XZ1,N));
XZ3:=CONST(LLV(XZ1,N));
TRTR:=EXPMEMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(REF(C,1)-L)),M);
HD:=H-REF(H,1);
LD:=REF(L,1)-L;
DMP:=EXPMEMA(IF(HD>0 AND HD>LD,HD,0),M);
DMM:=EXPMEMA(IF(LD>0 AND LD>HD,LD,0),M);
VAR1:=DMP/TRTR;
VAR2:=DMM/TRTR;
VAR3:=EXPMEMA(VAR1,M);
VAR4:=EXPMEMA(VAR2,M);
VAR5:=IF(VAR3>VAR4,XZ2,XZ3);
VAR6:=REF(VAR5,2)>0 AND LAST(VAR5<0,1,1);
VAR7:=REF(VAR5,3)>0 AND LAST(VAR5<0,2,1);
DRAWBAND(VAR5,RGB(150,50,50),0,RGB(0,130,50));
黄金:IF(VAR1>VAR3 AND VAR2<VAR3,XZ2/2,0),COLORYELLOW;
DRAWBAND(黄金,RGB(250,150,50),0,RGB(250,150,50));
黄金坑:(VAR6 OR VAR7) AND VAR5>0,NODRAW,COLORYELLOW;
DRAWTEXT(黄金坑,XZ3/2,'黄金坑'),COLORYELLOW;
DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*10,COLORWHITE;
DEA:EMA(DIF,9),COLORYELLOW;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信股龙寻金副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!