好股网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股网 >> 股票公式 >> 通达信公式

通达信神棍分时抄底分时主图指标 源码 贴图

[下载地址]
  • 更新时间:2019-08-05 08:17:00
  • 指标功能:国产软件
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 推荐星级:
  • 授权方式:共享版
  • 公式分类:通达信公式
  • 指标类型:简体中文
  • 运行环境:Win2000/WinXP/Win2003/
  • 所需积分:0
  • 相关Tags:

通达信神棍分时抄底分时主图指标 源码 贴图介绍

好股网(www.goodgupiao.com)提示:您正在下载的是:通达信神棍分时抄底分时主图指标 源码 贴图

通达信神棍分时抄底分时主图指标 源码 贴图


D1:=1;
AA1:=STRCAT(CON2STR(YEAR,0),'年');
AA2:=STRCAT(CON2STR(MONTH,0),'月');
AA3:=STRCAT(CON2STR(DAY,0),'日');
AA4:=STRCAT('【',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));
AA5:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'】');
AA6:=STRCAT(STRCAT(CON2STR(HOUR,0),'时'),STRCAT(CON2STR(MINUTE,0),'分钟'));
AA7:=STRCAT(AA5,AA6);
DRAWTEXT_FIX(D1=1,0,0.02,0,AA7),COLORMAGENTA;

MA30:=EMA(CLOSE,30);

强弱:EMA(CLOSE,900);

STICKLINE((MA30>强弱),MA30,强弱,1,0),COLOR0000FF;

STICKLINE((MA30<强弱),MA30,强弱,1,0),COLOR00FF00;

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

阻力:L1+P1*7/8,COLOR00DD00;

支撑:L1+P1*0.5/8,COLOR00DD00;

现价:CLOSE,COLORWHITE,LINETHICK1;

STICKLINE(CROSS(支撑,现价),支撑,阻力,1,0),COLORYELLOW;

DRAWTEXT(LONGCROSS(支撑,现价,2),支撑*1.001,'★B'),COLORYELLOW;{吸}

DRAWTEXT(LONGCROSS(现价,阻力,2),现价,'★S'),COLORRED;{抛};


好股网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信神棍分时抄底分时主图指标 源码 贴图下载地址
下载必看(为了保障您的权益,请在下载指标前务必看清楚相关说明)
  • 网站注册、找回密码、下载过程遇到问题,请您联系,我们会在第一时间指导反馈。
  • 积分指标使用遇到问题,如指标安装不成功或指标介绍的特点与实际发布的不符,请联系好股网客服进行问题处理。
  • 指标来源网络收集和会员提供,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别公式相关描述后再下载,好股网不保障和承担使用该指标公式投资带来的一切损失。
  • 指标仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《侵权投诉》,本站将移除相关内容。
更多最新置顶指标公式
相关说明
  • 目前市场常用软件有通达信、大智慧等,通达信版本从高到低的指标格式有tn6、tne、tni,股票池格式为XML。大智慧指标格式有fnc,股票池格式为XML。
  • 通达信指标导入安装快捷方法:快捷键CTRL+F > 公式管理器面板 导入公式 > 选择要导入的公式 打开 > 在导入公式面板中 勾选公式,确定。
  • 通达信指标呈现快捷方法:点击指标面板要显示的主图或副图,快捷键CTRL+I > 选择指标,确定。
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tn6格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!