好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

MACD背驰逃顶抄底副图/选股预警 源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2020-12-01 09:49:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

MACD背驰逃顶抄底副图/选股预警 源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:MACD背驰逃顶抄底副图/选股预警 源码 通达信 贴图

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA),COLORSTICK,LINETHICK2;
XA_1:=CROSS(DIFF,DEA) AND DIFF<(-0.1);
STICKLINE(XA_1,0,0.08,6,0),COLORYELLOW;
XA_2:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
XA_3:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(XA_2=2,21)=1;
STICKLINE(XA_3,0,0.06,6,0),COLORMAGENTA;
DRAWICON(XA_3,DEA*0.9,1);
XA_4:=BARSLAST(REF(CROSS(DIFF,DEA),1));
XA_5:=REF(CLOSE,XA_4+1)>CLOSE AND DIFF>REF(DIFF,XA_4+1) AND CROSS(DIFF,DEA);
STICKLINE(XA_5,0,0.03,6,0),COLORGREEN;
底背:DRAWLINE(XA_4=0,DEA,XA_5,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(XA_5,0.12,'底背'),COLORMAGENTA;
XA_6:=BARSLAST(REF(CROSS(DEA,DIFF),1));
XA_7:=REF(CLOSE,XA_6+1)<CLOSE AND REF(DIFF,XA_6+1)>DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(XA_6=0,DEA,XA_7,DEA,0),COLORGREEN,LINETHICK4;
DRAWTEXT(XA_1 AND XA_3 AND XA_5,DIFF,'顶背'),COLORRED,LINETHICK2;
DRAWICON(CROSS(DIFF,DEA),DIFF,1);
DRAWICON(CROSS(DEA,DIFF),DIFF,2);
MACD值:2*(DIFF-DEA),COLORSTICK,COLORRED;
XA_8:=SUM(MACD值,0);
XA_9:=IF(MAX(XA_8,REF(XA_8,2))<REF(XA_8,1) OR MIN(XA_8,REF(XA_8,2))>REF(XA_8,1),1,0);
XA_10:=BARSLAST(XA_9)+1;
XA_11:=XA_8-REF(XA_8,XA_10);
XA_12:=IF(MACD值>0,HHV(ABS(MACD值),XA_10),LLV(MACD值,XA_10));
XA_13:=MACD值/20;
面积:XA_11,NODRAW;
DRAWNUMBER(REF(XA_13,1)>0 AND XA_13<=0,REF(XA_12,1),REF(面积,1)),COLORMAGENTA;
DRAWNUMBER(REF(XA_13,1)<0 AND XA_13>=0,REF(XA_12,1),REF(ABS(面积),1)),COLORGREEN;
DRAWNUMBER(ISLASTBAR AND XA_13<0,REF(XA_12,1),ABS(面积)),COLORMAGENTA;
DRAWNUMBER(ISLASTBAR AND XA_13>0,REF(XA_12,1),面积),COLORGREEN;


MACD背驰逃顶抄底副图/选股预警 源码 通达信 贴图

MACD背驰逃顶抄底副图/选股预警 源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
MACD背驰逃顶抄底副图/选股预警 源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!