好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信换手率主图源码 附图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-08-12 21:56:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信换手率主图源码 附图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信换手率主图源码 附图

换手率主图

R1:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
R2:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
R3:=IF(R2,1,(R1<(DYNAINFO(5)+0.01) && R1>(DYNAINFO(6)-0.01)));{筹码分布}
RH1:=0.01*AMOUNT/VOL;{个股均点}
RH2:=(H+L+C)/3;{大市中点}
RH3:=100*VOL/(FINANCE(7)/100);{换手率}
RH5:=INDEXA;
STICKLINE(O>C,C,O,3,1),COLOR00CC00;
均:=IF(R3,RH1,RH2);
换:=IF(R3,RH3,RH5);

A1:=BARSLAST(L=LLV(L,360))+1;
A2:=BARSLAST(L=LLV(L,360));
A3:=CONST(REF(L,A2));
A5:=BARSLAST(H=HHV(H,A2));
A6:=0.01*SUM(AMOUNT,A1)/SUM(V,A1);
A7:=BARSLAST(H=HHV(H,A1));
A8:=CONST(REF(H,A7));
A9:=CONST(A7-A1+2);
A10:=SUM(换,A1);
A11:=CONST(REF(A10,A7));{前总换手}
A12:=CONST(REF(A1,A7)),NODRAW;{前总日数}
①浪升幅:INTPART(CONST((A8-A3)/A3*100)),NODRAW,COLORMAGENTA;
①浪总日数:INTPART(A12),NODRAW,COLORWHITE;
①浪总换手:INTPART(A11),NODRAW,COLORCYAN;


高①点A:IF(CURRBARSCOUNT<=CONST(A1)&&CURRBARSCOUNT>=CONST(A7+1),CONST(IF(A7+1,A8,A8)),DRAWNULL),COLORMAGENTA,DOTLINE;
H1:=CONST(REF(L,A7));
H2:STICKLINE(CURRBARSCOUNT=CONST(A7+1),H1/1.01,A3,0.00001,-1),COLORYELLOW;
A13:=(A8+A3)/2;
A15:=(A8+A13)/2;
A16:=(A13+A3)/2;
升75%:IF(CURRBARSCOUNT<=CONST(A1)&&CURRBARSCOUNT>=CONST(A7+1),CONST(IF(A7+1,A15,A15)),DRAWNULL),COLORLIGRAY,DOTLINE;
升50%:IF(CURRBARSCOUNT<=CONST(A1)&&CURRBARSCOUNT>=CONST(A7+1),CONST(IF(A7+1,A13,A13)),DRAWNULL),COLORMAGENTA;
升25%:IF(CURRBARSCOUNT<=CONST(A1)&&CURRBARSCOUNT>=CONST(A7+1),CONST(IF(A7+1,A16,A16)),DRAWNULL),COLORLIGRAY,DOTLINE;
前低点A:IF(CURRBARSCOUNT<=CONST(A1)&&CURRBARSCOUNT>=CONST(A7+1),CONST(IF(A7+1,A3,A3)),DRAWNULL),COLORGREEN;

A21:=IF(均<=A8&&均>=A15,换,DRAWNULL);
A④区换:=INTPART(SUM(A21,A1));
A④区换手:=CONST(REF(A④区换,A7)),NODRAW,COLORYELLOW;
A23:=IF(均<=A15&&均>=A13,换,DRAWNULL);
A③区换:=INTPART(SUM(A23,A1));
A③区换手:=CONST(REF(A③区换,A7)),NODRAW,COLORYELLOW;
A26:=IF(均<=A13&&均>=A16,换,DRAWNULL);
A②区换:=INTPART(SUM(A26,A1));
A②区换手:=CONST(REF(A②区换,A7)),NODRAW,COLORYELLOW;
A28:=IF(均<=A16&&均>=A3,换,DRAWNULL);
A①区换:=INTPART(SUM(A28,A1));
A①区换手:=CONST(REF(A①区换,A7)),NODRAW,COLORYELLOW;

DRAWTEXT(A2=0&&A2<2,高①点A/1.02,'A④区换手%:'),COLORYELLOW;
DRAWNUMBER(A2>0&&A2<2,高①点A/1.03,A④区换手),COLORYELLOW;

DRAWTEXT(A2=0&&A2<2,升75%/1.02,'A③区换手%:'),COLORYELLOW;
DRAWNUMBER(A2>0&&A2<2,升75%/1.03,A③区换手),COLORYELLOW;

DRAWTEXT(A2=0&&A2<2,升50%/1.03,'A②区换手%:'),COLORYELLOW;
DRAWNUMBER(A2>0&&A2<2,升50%/1.05,A②区换手),COLORYELLOW;

DRAWTEXT(A2=0&&A2<2,升25%/1.03,'A①区换手%:'),COLORYELLOW;
DRAWNUMBER(A2>0&&A2<2,升25%/1.05,A①区换手),COLORYELLOW;

V1:=BARSLAST(H=HHV(H,A1)),NODRAW;
V2:=CONST(REF(H,V1)),NODRAW;
V3:=CONST(LLV(L,V1)),NODRAW;
②浪最低跌幅:(V3-V2)/V2*100,NODRAW,COLORCYAN;
②浪总日数:INTPART(V1),NODRAW,COLORWHITE;
②浪总换手:INTPART(SUM(换,V1)),NODRAW,COLORCYAN;
V13:=(V2+A3)/2;
V15:=(V2+V13)/2;
V16:=(V13+A3)/2;
高①点B:IF(CURRBARSCOUNT<=CONST(A7+1),CONST(IF(A7,V2,V2)),DRAWNULL),COLORMAGENTA;
跌25%:IF(CURRBARSCOUNT<=CONST(A7+1),CONST(IF(A7,V15,V15)),DRAWNULL),COLORLIGRAY,DOTLINE;
跌50%:IF(CURRBARSCOUNT<=CONST(A7+1),CONST(IF(A7,V13,V13)),DRAWNULL),COLORMAGENTA;
跌75%:IF(CURRBARSCOUNT<=CONST(A7+1),CONST(IF(A7,V16,V16)),DRAWNULL),COLORLIGRAY,DOTLINE;
前低点B:IF(CURRBARSCOUNT<=CONST(A7+1),CONST(IF(A7,A3,A3)),DRAWNULL),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.35,0.15,0,CODE),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.42,0.15,0,STKNAME),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.53,0.15,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.62,0.15,0,DYBLOCK),COLORB4EEB4;
DRAWTEXT_FIX(ISLASTBAR,0.35,0.25,0,GNBLOCK),COLORWHITE;
V21:=IF(均<=V2&&均>=V15,换,DRAWNULL);
V①区换手:=CONST(INTPART(SUM(V21,V1))),NODRAW,COLORLIGRAY;
V23:=IF(均<=V15&&均>=V13,换,DRAWNULL);
V②区换手:=CONST(INTPART(SUM(V23,V1))),NODRAW,COLORCYAN;
V26:=IF(均<=V13&&均>=V16,换,DRAWNULL);
V③区换手:=CONST(INTPART(SUM(V26,V1))),NODRAW,COLORLIGRAY;
V28:=IF(均<=V16&&均>=V3,换,DRAWNULL);
V④区换手:=CONST(INTPART(SUM(V28,V1))),NODRAW,COLORCYAN;

DRAWTEXT(V1>0&&V1<2,高①点B/1.02,'V①区换手%:'),COLORCYAN;
DRAWNUMBER(V1>0&&V1<2,高①点B/1.03,V①区换手),COLORCYAN;

DRAWTEXT(V1>0&&V1<2,跌25%/1.02,'V②区换手%:'),COLORCYAN;
DRAWNUMBER(V1>0&&V1<2,跌25%/1.03,V②区换手),COLORCYAN;

DRAWTEXT(V1>0&&V1<2,跌50%/1.03,'V③区换手%:'),COLORCYAN;
DRAWNUMBER(V1>0&&V1<2,跌50%/1.05,V③区换手),COLORCYAN;

DRAWTEXT(V1>0&&V1<2,跌75%/1.03,'V④区换手%:'),COLORCYAN;
DRAWNUMBER(V1>0&&V1<2,跌75%/1.05,V④区换手),COLORCYAN;


 


通达信换手率主图源码 附图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信换手率主图源码 附图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!