好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

双均画线 主图源码 通达信 贴图 含画线未来函数

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-06 19:31:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

双均画线 主图源码 通达信 贴图 含画线未来函数介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:双均画线 主图源码 通达信 贴图 含画线未来函数

出现连续阳线一般是多方所为,在上一次连续阳线出现后我们在它的实体平均价格画一条黄色水平线,在它的成交额/成交量/100(均价)的平均价画一条洋红色水平线,看看多方在上次进攻中的成本在哪个位置?因为有画线,所以必须要到画线未来函数,而我的画线没画历史画线,只考虑最后一次的成本价位。
比如 ;两连阳就取最后一次两根阳线的实体高低点进行平分画线。八连阳就取八根K线的均价画线到今天。源码提供方便大家自行设置预警。既然预警画线未来函数就无所谓了。


 

双均画线主图

JJ:=AMOUNT/VOL/100;
VAR0:=BARSLASTCOUNT(C>O);
T:=BARSLAST(CROSS(VAR0=1 AND REFX(VAR0=2,1),0.5));
VAR2:=IF(ISLASTBAR,VAR0>1,VAR0>1 AND REFX(C<=O,1));
T2:=BARSLAST(VAR2);
中间价:CONST((REF(HHV(C,T+1),T2)+REF(LLV(O,T+1),T2))/2),NODRAW;
中间均价:CONST(REF(SUM(JJ,T+1)/(T+1),T2)),NODRAW;
IF(CURRBARSCOUNT<=CONST(T)+1,中间价,DRAWNULL),COLORYELLOW;
IF(CURRBARSCOUNT<=CONST(T)+1,中间均价,DRAWNULL),COLORMAGENTA;



双均画线 主图源码 通达信 贴图 含画线未来函数

双均画线 主图源码 通达信 贴图 含画线未来函数

双均画线 主图源码 通达信 贴图 含画线未来函数


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
双均画线 主图源码 通达信 贴图 含画线未来函数下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!