好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

好用的暴涨信号主图和金钻极品副图源码无私奉献

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-07 20:29:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

好用的暴涨信号主图和金钻极品副图源码无私奉献介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:好用的暴涨信号主图和金钻极品副图源码无私奉献

{暴涨信号主图}{主升上车主图}
VAR1:=5;
VAR2:=10;
VAR3:=20;
VAR4:=60;
MA1:MA(CLOSE,VAR1);
MA2:MA(CLOSE,VAR2);
MA3:MA(CLOSE,VAR3);
MA4:MA(CLOSE,VAR4);
VAR5:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
VAR6:=EMA(VAR5,9);
VAR7:=(VAR5-VAR6)*2*60;
VAR8:=CROSS(VAR7-REF(VAR7,1),15);
DRAWICON(VAR8,LOW*0.99,25);


{金钻极品}修改版 幅图
DIF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
{柱状线}
AAA1:=(DIF-DEA)*2*60;
必涨天上:IF(AAA1>REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORRED,LINETHICK1;
必涨天下:IF(AAA1<REF(AAA1,1),AAA1,DRAWNULL),STICK,COLORYELLOW,LINETHICK1;
黑马线:10,POINTDOT,COLORFFFFFF;
黑白线:25,POINTDOT,COLORFFFFFF;
白马线:40,POINTDOT,COLORFFFFFF;
暴涨线:60,POINTDOT,COLORFFFFFF;
主力:AAA1-REF(AAA1,1),COLORRED;
DRAWICON(CROSS(主力,黑马线),黑马线,34);
DRAWICON(CROSS(主力,黑白线),黑白线,9);
DRAWICON(CROSS(主力,白马线),白马线,25);
DRAWICON(CROSS(主力,暴涨线),暴涨线,11);


合二为一源码:
{暴涨信号主图}这个是添加到均线主图公式后面的
VAR5A:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
VAR6A:=EMA(VAR5A,9);
VAR7A:=(VAR5A-VAR6A)*2*60;
VAR8A:=CROSS(VAR7A-REF(VAR7A,1),15);
DRAWICON(VAR8A,LOW*1.09,25);
黑马线:15,POINTDOT,COLORFFFFFF;
主力:VAR7A-REF(VAR7A,1),COLORRED;
DRAWICON(CROSS(主力,黑马线),黑马线,25);
 


 


好用的暴涨信号主图和金钻极品副图源码无私奉献


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
好用的暴涨信号主图和金钻极品副图源码无私奉献下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!