好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

大小底结合副图/选股源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-10 19:51:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大小底结合副图/选股源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大小底结合副图/选股源码 通达信 贴图

AX_1:=6;
AX_2:=80;
AX_3:=REF(CLOSE,1);
AX_4:=SMA(MAX(CLOSE-AX_3,0),18,1)/SMA(ABS(CLOSE-AX_3),13,1)*100;
AX_5:=SMA(MAX(CLOSE-AX_3,0),24,1)/SMA(ABS(CLOSE-AX_3),20,1)*100;
AX_6:=BARSLAST(AX_5<48)<=3 AND CROSS(AX_4,AX_5);
AX_7:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,20)*100<(-12.5);
AX_8:=LLV(LOW,5);
AX_9:=HHV(HIGH,10);
AX_10:=EMA((CLOSE-AX_8)/(AX_9-AX_8)*100,4);
AX_11:=EMA(0.667*REF(AX_10,1)+0.333*AX_10,2);
AX_12:=1011131;
AX_13:=IF(DATE<=AX_12,AX_7,0) OR IF(DATE<=AX_12,AX_2,0);
AX_14:=REF(CLOSE,1);
AX_15:=SMA(MAX(CLOSE-AX_14,0),7,1)/SMA(ABS(CLOSE-AX_14),7,1)*100;
AX_16:=SMA(MAX(CLOSE-AX_14,0),13,1)/SMA(ABS(CLOSE-AX_14),13,1)*100;
AX_17:=BARSLAST(AX_16<43)<=3 AND CROSS(AX_15,AX_16);
AX_18:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,20)*100<(-12.5);
AX_19:=LLV(LOW,5);
AX_20:=HHV(HIGH,10);
AX_21:=EMA((CLOSE-AX_19)/(AX_20-AX_19)*100,4);
AX_22:=EMA(0.667*REF(AX_21,1)+0.333*AX_21,2);
AX_23:=1011131;
AX_24:=IF(DATE<=AX_23,AX_18,0) OR IF(DATE<=AX_23,AX_2,0);
AX_25:=0-(-1)*AX_17 AND AX_18 AND CROSS(AX_21,AX_22) AND AX_21<=25;
AX_26:=REF(CLOSE,1);
AX_27:=SMA(MAX(CLOSE-AX_26,0),7,1)/SMA(ABS(CLOSE-AX_26),7,1)*100;
AX_28:=SMA(MAX(CLOSE-AX_26,0),13,1)/SMA(ABS(CLOSE-AX_26),13,1)*100;
AX_29:=BARSLAST(AX_28<33)<=3 AND CROSS(AX_27,AX_28);
AX_30:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<(-12.5);
AX_31:=LLV(LOW,5);
AX_32:=HHV(HIGH,10);
AX_33:=EMA((CLOSE-AX_31)/(AX_32-AX_31)*100,4);
AX_34:=EMA(0.667*REF(AX_33,1)+0.333*AX_33,2);
AX_35:=1011131;
AX_36:=IF(DATE<=AX_35,AX_30,0) OR IF(DATE<=AX_35,AX_2,0);
小底小仓位:=0-(-1)*AX_29 AND AX_30 AND CROSS(AX_33,AX_34) AND AX_33<=25,COLOR80FF00;


AX_37:=REF(CLOSE,1);
AX_38:=SMA(MAX(CLOSE-AX_37,0),7,1)/SMA(ABS(CLOSE-AX_37),7,1)*100;
AX_39:=SMA(MAX(CLOSE-AX_37,0),13,1)/SMA(ABS(CLOSE-AX_37),13,1)*100;
AX_40:=BARSLAST(AX_39<23)<=3 AND CROSS(AX_38,AX_39);
AX_41:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<(-12.5);
AX_42:=LLV(LOW,5);
AX_43:=HHV(HIGH,10);
AX_44:=EMA((CLOSE-AX_42)/(AX_43-AX_42)*100,4);
AX_45:=EMA(0.667*REF(AX_44,1)+0.333*AX_44,2);
AX_46:=1011131;
AX_47:=IF(DATE<=AX_46,AX_41,0) OR IF(DATE<=AX_46,AX_2,0);
大底大仓位:=0-(-1)*AX_40 AND AX_41 AND CROSS(AX_44,AX_45) AND AX_44<=25,COLORRED;


 

大小底结合副图/选股源码 通达信 贴图


大小底结合副图/选股源码 通达信 贴图


大小底结合副图/选股源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大小底结合副图/选股源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!