好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

买卖背离副图源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-03-12 19:40:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

买卖背离副图源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:买卖背离副图源码 通达信 贴图

发一个论坛前辈曾经发过的指标,最近两年一直在用这个指标收获不错,发上来跟大家一起交流一下!大家看看有用的就拿走,觉得没用一笑而过,本人新手请勿喷水!(这个指标含有未来函数,但我个人感觉评价一个指标的好坏不能只以有无未来函数为标准!本身指标只是给我们以启示和警示,所以有指标还得结合自己的操作心得!其实这个指标只要能严格止赢止损,大概率是赚钱的!)


LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

K:EMA(RSV,3);

D:MA(K,3);

STICKLINE(K>D,K,D,2.5,0),COLORRED,LINETHICK2;

STICKLINE(D>K,K,D,2.5,0),COLORGREEN,LINETHICK2;

逃顶线:90,COLORGREEN;

中轴线:50,COLORRED;

抄底线:10,COLORYELLOW;

DRAWICON(CROSS(K,D) AND K<=50,12,11),COLORRED;

DRAWICON(CROSS(D,K)AND K>=80,88,4),COLORGREEN;

A1:=BARSLAST(REF(CROSS(K,D),1));

底背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);
DRAWLINE(A1=0,D,底背离,D,0),COLORRED,LINETHICK1;

A2:=BARSLAST(REF(CROSS(D,K),1));

顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(D,A2+1)>D AND CROSS(D,K);

DRAWLINE(A2=0,D,顶背离,D,0),COLORGREEN,LINETHICK1;

DRAWTEXT(底背离>0,D-5,'加仓'),COLORRED;

DRAWTEXT(顶背离>0,D-5,'减仓'),COLORGREEN;

DRAWTEXT(CROSS(K,D) AND (D<8),30,'买'),COLORRED;

STICKLINE(CROSS(K,D) AND (D<8)=1,3,20,8,0),COLORRED;

DRAWTEXT(CROSS(D,K) AND (D>85),70,'卖'),COLORGREEN;
STICKLINE(CROSS(D,K) AND (D>85)=1,85,70,8,0),COLORGREEN



买卖背离副图源码 通达信 贴图

买卖背离副图源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
买卖背离副图源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!