好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

潮汐选股预警公式(据金钻指标图形创作)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-03-13 21:02:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

潮汐选股预警公式(据金钻指标图形创作)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:潮汐选股预警公式(据金钻指标图形创作)

使用时尽量在5日线10日线附近低吸,低开高走和特别强势分时除外。指标优点是介入相对安全,而且吃肉机会多,建议持股不过三天,缺点是信号稍多。


C1:= AMO>40000000 AND(H -MAX(C,O))>(MIN(C,O)-L)*2 AND H<REF(HHV(H,0),1)*1.07 AND IF(BARSCOUNT(C)>90 ,REF(EXIST(V>=REF(V,1)*2 AND C>REF(C,1),12),1),1) ;
C2:=IF(BARSCOUNT(C)>55,MA(C,10)>MA(C,21),1)AND IF(REF(C,1)>REF(C,2)AND REF(C,1)<ZTPRICE(REF(CLOSE,2),0.1),C>REF(C,1)*0.97,1);
C3:=( C>MA(C,10)OR C>MA(C,5)) AND MA(C,10)>REF(MA(C,10),1) ;
C4:=(H -MAX(C,O))>(MIN(C,O)-L)*2 AND(H-MAX(C,O))>(ABS(C-O))*1.1 AND IF(C<O,(H-MAX(C,O))>(ABS(C-O))*3,1) ;
C0:=IF(REF(EVERY(C<O,3),1),C>O,1) ;
C5:=(H-L)/REF(C,1)>0.04 AND REF(C>DTPRICE(REF(CLOSE,1),0.1),1) AND IF(REF(C,1)<REF(C,2),(C/REF(C,1)< REF(C,1)/REF(C,2))OR C>REF(C,1) OR C0 ,1);
C6:=IF(REF(C,1)>=ZTPRICE(REF(CLOSE,2),0.1)AND C>REF(C,1),C>REF(C,1)*1.01,1)AND IF(REF(C,1)>REF(C,2)*1.05 AND C<O,C<REF(C,1)*0.97,1);
C7:=IF(REF(C<O,1),REF(O,1)<=REF(C,2)*1.02,1)AND IF(REF(C>=ZTPRICE(REF(CLOSE,1),0.1),2)AND REF(C,1)<REF(C,2)*0.97,C<REF(C,1),1);
C8:=IF(REF(C,1)<ZTPRICE(REF(CLOSE,2),0.1),C<REF(C,1)*1.045,1)AND IF(REF(C,1)<ZTPRICE(REF(CLOSE,2),0.1) AND REF(C>O,1)AND C<O,C<REF(C,1),1);
上影:= C1 AND C2 AND C3 AND C4 AND C5 AND C6 AND C7 AND C8 ;
信号:=IF(O<MA(C,10),(C>O OR C>MA(C,10)),1) AND IF(O<MA(C,5) ,(C>O OR C>MA(C,5)),1)AND IF(O<REF(C,1),(C>O OR C>REF(C,1)),1)
AND IF(O>MA(C,10),(C>O OR C>MA(C,10)),1) AND IF(O>MA(C,5),(C>O OR C>MA(C,5)),1) AND IF(O>REF(C,1),(C>O OR C>REF(C,1)),1) ;
天宝:=REF(上影,1) AND 信号 AND MA(C,10)>REF(MA(C,10),1)AND O<REF(C,1)*1.01 ;

潮汐:FILTER(天宝,3);


潮汐选股预警公式(据金钻指标图形创作)

潮汐选股预警公式(据金钻指标图形创作)

潮汐选股预警公式(据金钻指标图形创作)


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
潮汐选股预警公式(据金钻指标图形创作)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!