好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺大盘牛熊线 牛市熊市副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-04-16 10:49:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺大盘牛熊线 牛市熊市副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺大盘牛熊线 牛市熊市副图指标 源码

观察牛熊市,判断股市周期!

均价:=(HIGH+LOW+CLOSE)/3;
VAR1:=LLV(LOW,12);
VAR2:=HHV(HIGH,5);
快线:=EMA((均价-VAR1)/(VAR2-VAR1)*100,4);
慢线:=EMA(0.667*REF(快线,1)+0.333*快线,2);
转点:=IF(快线>慢线,1,0);
顶部:75,DOTLINE,COLOR3C3CFF,PRECIS0;
底部:25,DOTLINE,colorcyan,PRECIS0;
大盘均价:=(INDEXH+INDEXL+INDEXC)/3;
个股LC:=REF(均价,1);
个股牛熊:=SMA(MAX(均价-个股LC,0),28,1)/SMA(ABS(均价-个股LC),28,1)*100,coloryellow,PRECIS2;
PARTLINE(个股牛熊,个股牛熊>REF(个股牛熊,1),RGB(250,30,250),个股牛熊<=REF(个股牛熊,1),RGB(30,250,250)),LINETHICK3;
FILLRGN(个股牛熊,50,个股牛熊>50,RGB(155,50,50)),PRECIS2;
FILLRGN(个股牛熊,50,50>个股牛熊,RGB(0,100,50)),PRECIS2;
FILLRGN(个股牛熊,75,个股牛熊>75,RGB(100,0,100)),PRECIS2;
FILLRGN(个股牛熊,25,25>个股牛熊,RGB(50,0,155)),PRECIS2;
大盘LC:=REF(大盘均价,1);
大盘牛熊:SMA(MAX(大盘均价-大盘LC,0),28,1)/SMA(ABS(大盘均价-大盘LC),28,1)*100,coloryellow,PRECIS2;
STICKLINE(转点=1,50,50,6,0),coloryellow;
STICKLINE(转点=0,50,50,6,0),colorcyan;


同花顺大盘牛熊线 牛市熊市副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺大盘牛熊线 牛市熊市副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!