好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

中线战神副图/选股指标 源码 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-10-04 06:22:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

中线战神副图/选股指标 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:中线战神副图/选股指标 源码 通达信

{中线战神}
X1:=ABS(MA(C,60)/MA(C,20)-1)<0.02 OR ABS(MA(C,10)/MA(C,20)-1)<0.02;
X2:=ABS(MA(C,5)/MA(C,60)-1)<0.02 OR ABS(MA(C,10)/MA(C,5)-1)<0.02;
X3:=ABS(MA(C,5)/MA(C,20)-1)<0.02;
A:=CROSS(MA(C,5),MA(C,60)) OR CROSS(MA(C,20),MA(C,60));
XG1:=EXIST(A,4);
XG:=X1 AND X2 AND X3 AND XG1 AND C>=REF(H,1);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
B:=(DEA+DIF)/2-0.015;
W:=(DEA+DIF)/2+0.015;
F:=HHV((DEA+DIF)/2,15)-LLV((DEA+DIF)/2,15);
A1:=RANGE(DIF,B,W) AND RANGE(DEA,B,W) AND RANGE(REF(F,1),0,0.06);
A2:=EVERY(A1,21);
A3:=(A2 AND DIF<0 AND CROSS(DIF,DEA) AND (C>MA(C,60) OR C>MA(C,20)))*0.5;
A4:=XG AND EXIST(A2,3);
F2:=((SMA(MAX((C - REF(C,1)),0),7,1) / SMA(ABS((C - REF(C,1))),7,1)) * 100);
F3:=((SMA(MAX((C - REF(C,1)),0),13,1) / SMA(ABS((C - REF(C,1))),13,1)) * 100);
F4:=((BARSLAST((F3 < 23)) <= 3) AND CROSS(F2,F3));
F5:=((((CLOSE - MA(C,23)) / MA(C,20)) * 100) < -12.5);
AA:=F4 AND F5;
A5:A3 OR A4 AND C=HHV(C,17) OR AA;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
中线战神副图/选股指标 源码 通达信下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!