好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

羊年起航副图/选股源码指标 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-10-04 06:45:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

羊年起航副图/选股源码指标 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:羊年起航副图/选股源码指标 通达信

OSC:=100*(CLOSE-MA(CLOSE,20));
MAOSC:=EXPMEMA(OSC,6);
BIAS:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
BIASMA:=MA(BIAS,6);
F:=100*(C-REF(C,1))/REF(C,1);
P1:=IF(C<REF(O,1) AND F<0,1,0);
P2:=IF(C<REF(O,2) AND F<0,1,0);
LIN:=IF(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,1,0);
E:=-100*(HHV(HIGH,84)-CLOSE)/(HHV(HIGH,84)-LLV(LOW,84));
DJ1:=CROSS(OSC,MAOSC) AND LIN AND REF(EVERY(C<O,3),1) AND REF((E<-98)*50,1);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
DJ2:=CROSS(J,REF(J+0.01,1)) AND X AND J<20 AND REF((E<-98)*50,1) AND REF(EVERY(C<O,3),1);
F1:=100*(C-REF(C,1))/REF(C,1);
KX:=IF(C<REF(O,1) AND F1<0,1,0);
LH:=IF(C<REF(O,2) AND F1<0,1,0);
BE:=KX=0 AND REF(KX,1)=1 AND LH=0 AND REF(LH,1)=1;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
SS1:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
SM01:=MA((2*C+H+L)/4,5);
SM02:=SM01*(200-102)/100;
SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);
SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SM07:=SM02<SM03 AND SM05>REF(SM05,1) AND REF(SM05,1)<REF(SM05,2) AND SM06<-100
AND SM06>REF(SM06,1);
BZ:=SS1 AND SM07;
CC1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD1:=DMA(CLOSE,CC1);
EE:=(1-14/100)*DD1;
DI:=BETWEEN(C,EE*0.98,EE*1.01);
WZ:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100;
WZBP:=CROSS(-27,WZ) AND COUNT(H=L,5)<1;
QSX:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
KJ:=CROSS(-20,QSX);
(BE AND BZ AND DI) OR WZBP OR KJ OR DJ1 OR DJ2 ;


羊年起航副图/选股源码指标 通达信


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!