好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

红箭出击副图源码 通达信 贴图 无未来

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-10-07 09:39:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

红箭出击副图源码 通达信 贴图 无未来介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:红箭出击副图源码 通达信 贴图 无未来

红箭出击指标使用方法:
1、首先该指标无未来函数,适合做底部刚启动的股,但凡本指标出现信号当日或附近同时出现涨停的股票,是底部启动的明显标志,后期往往涨幅惊人;
2、虽有少数股票涨幅不算太大,但是总的成功率相当高,而且若是股价出现振荡,底部红箭信号与红箭出击信号同时出现,准确率更高后面涨幅也越大;卖出股票要靠各位朋友只能自己把握了。
3、该指标适合震荡行情或牛市回调中的买点,对于震荡行情寻底部,一抓一个准,对于大熊市或连续大幅下跌的个股,未有企稳现象时,有可能会出现指标钝化得现象,建议一定要配合底部红箭信号与红箭出击信号同时出现时,并参照个股的基本面使用。


红箭出击

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,55),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
底部红箭:IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,23,0),LINETHICK2,COLORFF00FF;
DRAWICON(底部红箭=23,23,1),LINETHICK2,COLORFFFFFF;
RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;
QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
A1 := (EMA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16))/3;
A2 := (EMA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/3;
A3 := (EMA(CLOSE,9)+MA(CLOSE,18)+MA(CLOSE,36))/3;
A4 := (EMA(CLOSE,13)+MA(CLOSE,26)+MA(CLOSE,52))/3;
A5 := (EMA(CLOSE,18)+MA(CLOSE,36)+MA(CLOSE,72))/3;
A6 := (EMA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/3;
OPEN<A1 AND OPEN<A2 AND OPEN<A3 AND OPEN<A4 AND OPEN<A5 AND OPEN<A6 AND
CLOSE>A1 AND CLOSE>A2 AND CLOSE>A3 AND CLOSE>A4 AND CLOSE>A5 AND CLOSE>A6;
红箭出击:(BARSLASTCOUNT(底部红箭>0)=4)*30;



红箭出击副图源码 通达信 贴图 无未来

红箭出击副图源码 通达信 贴图 无未来


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
红箭出击副图源码 通达信 贴图 无未来下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!