好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

缠论MACD副图源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-10-10 09:09:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

缠论MACD副图源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:缠论MACD副图源码 通达信 贴图

感觉效果不错,有需要的朋友拿走。
看到一个加密的,并且显示不正常。
现发一个同样未加密的!来源于网络,归还给网络。


{缠论MACD}
SHORT:=12;
LONG:=26;
MID:=9;
TSARROW:=1;
DIFF:=EMA(CLOSE*100,SHORT)-EMA(CLOSE*100,LONG);
DEA:=EMA(DIFF,MID);
MACD2:=(DIFF - DEA)*2;
DIF:DIFF;
DEF:DEA;
MACD:MACD2,NODRAW;
获利比:WINNER(C),NODRAW;
STICKLINE((MACD2>=0),0,MACD2,0,1),COLORRED;
STICKLINE(((MACD2>=0) AND (MACD2 < REF(MACD2,1))),0,MACD2,0,0),COLORMAGENTA;
STICKLINE((MACD2<0),0,MACD2,0,0),COLORGREEN;
STICKLINE(((MACD2<0) AND (MACD2 > REF(MACD2,1))),0,MACD2,0,1),COLORWHITE;
DRAWICON(LONGCROSS(CLOSE,MA(CLOSE,5),17),MACD2,1);
DRAWICON(LONGCROSS(MA(CLOSE,5),CLOSE,17),MACD2,2);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWTEXT(二次金叉,0,'二次金叉');
三次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=3,60)=1;
DRAWTEXT(三次金叉,0,'三次金叉');
A1:=IF(MACD2>0,1,-1);
A2:=REF(A1,1);
A3:=A1*A2;
A4:=BARSLAST(A3<0);
A5:=A4+1;
累计面积:SUM(MACD2,A5),NODRAW;
平均力度:SUM(MACD2,A5)/A5,NODRAW;
0,DOTLINE;
WK:="KD.K#WEEK"(9,3,3);
WD:="KD.D#WEEK"(9,3,3);
DK:="KD.K#DAY"(9,3,3);
DD:="KD.D#DAY"(9,3,3);
DRAWICON(CROSS(WK,WD) AND WK<70 AND PERIOD>4,LLV(MACD2,30),9);
DRAWICON(CROSS(DK,DD) AND DK<70 AND PERIOD>4,LLV(MACD2,10),10);
TJ:=MACD2>0;T:=MACD2<0;
A:=LLV(MACD2,50)=MACD2;
DRAWICON(A AND FILTERX(A,20), MACD2,1);
DRAWTEXT(BARSLAST(TJ)=1,MACD2,'1'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=2,MACD2,'2'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=3,MACD2,'3'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=5,MACD2,'5'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=8,MACD2,'8'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=13,MACD2,'13'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=21,MACD2,'21'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=34,MACD2,'34'),COLORYELLOW;
DRAWTEXT(BARSLAST(TJ)=55,MACD2,'55'),COLORYELLOW;
DRAWTEXT(BARSLAST(T)=1,MACD2,'1'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=2,MACD2,'2'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=3,MACD2,'3'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=5,MACD2,'5'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=8,MACD2,'8'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=13,MACD2,'13'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=21,MACD2,'21'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=34,MACD2,'34'),COLORGREEN;
DRAWTEXT(BARSLAST(T)=55,MACD2,'55'),COLORGREEN;


缠论MACD副图源码 通达信 贴图

缠论MACD副图源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
缠论MACD副图源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!