好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信惘然捉妖主图公式 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-11-04 08:58:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信惘然捉妖主图公式 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信惘然捉妖主图公式 源码

人线1:=MA(L,24) COLORYELLOW ;
天线:=人线1+2.65*STD(CLOSE,21)COLORBLUE LINETHICK3;
地线:=人线1-2.3*STD(CLOSE,21)COLORGREEN {11}LINETHICK3;
DRAWKLINE(H,O,L,C);
人线:=MA(C,20)COLORYELLOW,LINETHICK1;
凤线:=MA(C,40)COLORMAGENTA{1},LINETHICK1;
龙线:=MA(C,60)COLORCYAN,LINETHICK1;
DRAWKLINE(H,O,L,C);{重绘K线}
RC1:=REF(C,1);
CS:=IF(C>=1,10000,100000);
C涨停10:=1.10*RC1-49/CS;{考虑到4舍5入}
C涨停5 :=1.05*RC1-49/CS;
C跌停10:=0.90*RC1+51/CS;
C跌停5 :=0.95*RC1+51/CS;
ST:=NAMELIKE('S') OR NAMELIKE('*S');
涨停:= IF(ST, C>=C涨停5, C>=C涨停10);
跌停:= IF(ST, C<=C跌停5, C<=C跌停10);
盘中涨停:=IF(ST, H>=C涨停5, H>=C涨停10);
盘中跌停:=IF(ST, L<=C跌停5, L<=C跌停10);
STICKLINE(盘中涨停,H,MAX(C,O),0,0),COLORMAGENTA;{涨停后回落}
STICKLINE(盘中跌停,L,MIN(C,O),0,0),COLORBLUE;{跌停后回升}
STICKLINE(涨停,O,C,3,0),COLORYELLOW;
STICKLINE(跌停,O,C,3,0),COLORBLUE;
RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,3,1),LINETHICK2,COLORGREEN;
D:=SMA(K,3,1),LINETHICK2;
MA1:=MA(CLOSE,3)NODRAW;
MA2:=MA(CLOSE,21)NODRAW;
VOLUME:=VOL,VOLSTICK NODRAW;
连续下跌:=(HHV(H,10)-L)/L*100>=15;
昨日阴线:=REF(O,1)<=REF(REF(MIN(C,O),1),1) AND (REF(H,1)-REF(L,1))/REF(L,1)>=0.04 AND REF(C,1)<REF(O,1)NODRAW;
箭在弦上:=MAX(C,O)<=REF(C,1)AND(H-MAX(C,O))>=(MAX(C,O)-MIN(C,O))*3 AND(H-MAX(C,O))>=(MIN(C,O)-L)*5 AND (H-L)/L>=0.05 NODRAW;
DRAWTEXT(昨日阴线 AND 箭在弦上 AND 连续下跌 AND K<=30,L*0.98,'箭')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 箭在弦上 AND 连续下跌 AND K<=30,L*0.95,'在')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 箭在弦上 AND 连续下跌 AND K<=30,L*0.92,'弦')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 箭在弦上 AND 连续下跌 AND K<=30,L*0.89,'上')COLORYELLOW;
箭在弦上1:=MAX(C,O)<=REF(C,1)AND(H-MAX(C,O))>=(MAX(C,O)-MIN(C,O))*3 AND(H-MAX(C,O))>=(MIN(C,O)-L)*5 AND (H-L)/L>=0.05 AND (MAX(C,O))<=REF(MIN(C,O),1) NODRAW;
DRAWTEXT(昨日阴线 AND 箭在弦上1 AND 连续下跌 AND K<=30,L*0.98,'箭')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 箭在弦上1 AND 连续下跌 AND K<=30,L*0.95,'在')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 箭在弦上1 AND 连续下跌 AND K<=30,L*0.92,'弦')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 箭在弦上1 AND 连续下跌 AND K<=30,L*0.89,'上')COLORYELLOW;
火箭升空:=(H-L)/L>=0.07 AND (MIN(C,O)-L)>=(H-MAX(C,O))*5 AND MIN(C,O)-L>=(ABS(C-O))*3 NODRAW;
DRAWTEXT(昨日阴线 AND 火箭升空 AND 连续下跌 AND K<=30,L*0.98,'火')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空 AND 连续下跌 AND K<=30,L*0.95,'箭')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空 AND 连续下跌 AND K<=30,L*0.92,'升')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空 AND 连续下跌 AND K<=30,L*0.89,'空')COLORYELLOW;
火箭升空1:=(H-L)/L>=0.07 AND (MIN(C,O)-L)>=(H-MAX(C,O))*5 AND (MAX(C,O))<=REF(MIN(C,O),1)AND MIN(C,O)-L>=(ABS(C-O))*3 NODRAW;
DRAWTEXT(昨日阴线 AND 火箭升空1 AND 连续下跌 AND K<=30,L*0.98,'火')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空1 AND 连续下跌 AND K<=30,L*0.95,'箭')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空1 AND 连续下跌 AND K<=30,L*0.92,'升')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空1 AND 连续下跌 AND K<=30,L*0.89,'空')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空1 AND 连续下跌 AND C<REF(L,1) AND K<=30,L*0.98,'火')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空1 AND 连续下跌 AND C<REF(L,1) AND K<=30,L*0.95,'箭')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空1 AND 连续下跌 AND C<REF(L,1) AND K<=30,L*0.92,'升')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空1 AND 连续下跌 AND C<REF(L,1) AND K<=30,L*0.89,'空')COLORYELLOW;
过滤ST1:=IF(NAMELIKE('*ST'),0,1) AND IF(NAMELIKE('S'),0,1);
落叶归根:=(H-L)/L>=0.07 AND (MIN(C,O)-L)>=(H-MAX(C,O))*5 AND MIN(C,O)-L>=(ABS(C-O))*3 AND C=O NODRAW;
DRAWTEXT(昨日阴线 AND 落叶归根 AND 连续下跌 AND K<=30 AND 过滤ST1,L*0.98,'落')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 落叶归根 AND 连续下跌 AND K<=30 AND 过滤ST1,L*0.95,'叶')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 落叶归根 AND 连续下跌 AND K<=30 AND 过滤ST1,L*0.92,'归')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 落叶归根 AND 连续下跌 AND K<=30 AND 过滤ST1,L*0.89,'根')COLORYELLOW;
火箭升空2:=(H-L)/L>=0.07 AND (MIN(C,O)-L)>=(H-MAX(C,O))*5 AND (MAX(C,O))<=REF(MIN(C,O),1)AND MIN(C,O)-L>=(ABS(C-O))*3 AND C=O NODRAW;
DRAWTEXT(昨日阴线 AND 火箭升空2 AND 连续下跌 AND K<=30 AND 过滤ST1,L*0.98,'落')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空2 AND 连续下跌 AND K<=30 AND 过滤ST1,L*0.95,'叶')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空2 AND 连续下跌 AND K<=30 AND 过滤ST1,L*0.92,'归')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空2 AND 连续下跌 AND K<=30 AND 过滤ST1,L*0.89,'根')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空2 AND 连续下跌 AND C<REF(L,1) AND K<=30 AND 过滤ST1,L*0.98,'落')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空2 AND 连续下跌 AND C<REF(L,1) AND K<=30 AND 过滤ST1,L*0.95,'叶')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空2 AND 连续下跌 AND C<REF(L,1) AND K<=30 AND 过滤ST1,L*0.92,'归')COLORYELLOW;
DRAWTEXT(昨日阴线 AND 火箭升空2 AND 连续下跌 AND C<REF(L,1) AND K<=30 AND 过滤ST1,L*0.89,'根')COLORYELLOW;
看涨吞没:=O<REF(C,1)AND REF(O,1)>REF(C,1) AND C>REF(O,1)AND V>REF(V,1) NODRAW;
DRAWTEXT(昨日阴线 AND(REF(C,1)-C)/REF(C,1)>=0.05 AND 看涨吞没 AND 连续下跌 AND K<=30,L*0.98,'看')COLORYELLOW;
DRAWTEXT(昨日阴线 AND(REF(C,1)-C)/REF(C,1)>=0.05 AND 看涨吞没 AND 连续下跌 AND K<=30,L*0.95,'涨')COLORYELLOW;
DRAWTEXT(昨日阴线 AND(REF(C,1)-C)/REF(C,1)>=0.05 AND 看涨吞没 AND 连续下跌 AND K<=30,L*0.92,'吞')COLORYELLOW;
DRAWTEXT(昨日阴线 AND(REF(C,1)-C)/REF(C,1)>=0.05 AND 看涨吞没 AND 连续下跌 AND K<=30,L*0.89,'没')COLORYELLOW;
昨日跌幅:=(REF(REF(C,1),1)-REF(C,1))/REF(REF(C,1),1)>=0.05 NODRAW;
曙光初现:=O<REF(L,1) AND C>O AND REF(O+(C-O)*0.5,1)<=C NODRAW;
昨天阴线实体:=REF(O>C,1)AND(REF(O,1)-REF(C,1))/2<C NODRAW;
实体振幅:=(C-O)/O>=0.05 NODRAW;
DRAWTEXT(昨日跌幅 AND 曙光初现 AND 连续下跌 AND 昨天阴线实体 AND 实体振幅 AND C>REF(C,1)AND K<=40,L*0.98,'曙')COLORYELLOW;
DRAWTEXT(昨日跌幅 AND 曙光初现 AND 连续下跌 AND 昨天阴线实体 AND 实体振幅 AND C>REF(C,1)AND K<=40,L*0.95,'光')COLORRED;
DRAWTEXT(昨日跌幅 AND 曙光初现 AND 连续下跌 AND 昨天阴线实体 AND 实体振幅 AND C>REF(C,1)AND K<=40,L*0.92,'出')COLORYELLOW;
DRAWTEXT(昨日跌幅 AND 曙光初现 AND 连续下跌 AND 昨天阴线实体 AND 实体振幅 AND C>REF(C,1)AND K<=40,L*0.89,'现')COLORYELLOW;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
旭日东升:=REF(ZDF,1)<-3 AND ZDF>=6 AND C>REF(O,1) AND K<40 NODRAW;
DRAWTEXT(旭日东升,L*0.98,'旭')COLORGREEN;
DRAWTEXT(旭日东升,L*0.95,'日')COLORRED;
DRAWTEXT(旭日东升,L*0.92,'东')COLORGREEN;
DRAWTEXT(旭日东升,L*0.89,'升')COLORGREEN;

DRAWTEXT(C>REF(HHV(C,60),1)AND REF(C,1)/REF(REF(C,1),1)>1.098 AND C/REF(C,1)>1.098 AND NOT(C>=REF(C,1)*1.097 AND C=O AND H=L),L*0.98 ,'捉')COLORMAGENTA;
DRAWTEXT(C>REF(HHV(C,60),1)AND REF(C,1)/REF(REF(C,1),1)>1.098 AND C/REF(C,1)>1.098 AND NOT(C>=REF(C,1)*1.097 AND C=O AND H=L),L*0.95 ,'妖')COLORYELLOW;
{空中加油}
ZT:=C/REF(C,1)>=1.0989 AND C=H NODRAW;
TJ:=EVERY(ZT,1)NODRAW;
ZF:=(HHV(H,5)-LLV(L,5))/LLV(L,5)*100<=20 NODRAW;
XG1:=ZT AND (REF(TJ,6)) AND ZF NODRAW;
DRAWTEXT(XG1,L*0.98,'空中加油')COLORYELLOW;


通达信惘然捉妖主图公式 源码

通达信惘然捉妖主图公式 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信惘然捉妖主图公式 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!