好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

涨停雷达追涨停好帮手 日线 源码 附图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-11-06 09:03:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

涨停雷达追涨停好帮手 日线 源码 附图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:涨停雷达追涨停好帮手 日线 源码 附图

涨停雷达 日线 源码 附图,这个指标是论坛淘来的,自己优化了一下,追涨停还是不错的,希望可以帮到你,在用的时候,再根据自己的情况适当的再优化一下


X_1:=FINANCE(30)>=REF(FINANCE(30),130);
X_2:=X_1;
X_3:=IF(NAMELIKE(2),0,1);
X_4:=IF(NAMELIKE(3),0,1);
X_5:=DYNAINFO(17)>0;
X_6:=CAPITAL/1000000<20;
X_7:=CLOSE<=200;
X_8:=X_2 AND X_3 AND X_4 AND X_5 AND X_6 AND X_7 AND NOT(CLOSE>=REF(CLOSE,1)*1.097 AND CLOSE=OPEN AND HIGH=LOW);
X_9:=EMA(VOL,3);
X_10:=EMA(CLOSE,3);
X_11:=ATAN((X_9/REF(X_9,1)-1)*100)*180/3.1416;
X_12:=ATAN((X_10/REF(X_10,1)-1)*100)*180/3.1416;
X_13:=EMA(VOL,5);
X_14:=EMA(CLOSE,5);
X_15:=ATAN((X_13/REF(X_13,1)-1)*100)*180/3.1416;
X_16:=ATAN((X_14/REF(X_14,1)-1)*100)*180/3.1416;
X_17:=EMA(VOL,10);
X_18:=EMA(CLOSE,10);
X_19:=ATAN((X_17/REF(X_17,1)-1)*100)*180/3.1416;
X_20:=ATAN((X_18/REF(X_18,1)-1)*100)*180/3.1416;
X_21:=(X_11+X_12+X_15+X_16+X_19+X_20)/6;
X_22:=CROSS(X_21,50) AND COUNT(X_21>50,7)<=3;
X_23:=IF(X_22 AND COUNT(X_22,4)=1,50,0);
X_24:=BARSLAST(CROSS(X_21,50));
X_25:=IF(X_21>=80,80,0);
X_26:=150*WINNER(CLOSE*0.95);
X_27:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
X_28:=(CLOSE-LLV(CLOSE,126))/(HHV(CLOSE,126)-LLV(CLOSE,126))*100;
X_29:=EMA(CLOSE,2)-EMA(CLOSE,120);
X_30:=EMA(X_29,68);
X_31:=X_29+X_30;
X_32:=POW(X_31,3)*0.1+POW(X_31,1);
X_33:=MA(X_32,30);
X_34:=1;
X_35:=X_34*X_33/5;
X_36:=MA(X_35,6);
X_37:=X_35-X_36;
X_38:=CLOSE>=INTPART(REF(CLOSE,1)*1.08*100+0.5)/100;
X_39:=X_38*X_33/5;
X_40:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
X_41:=SMA(X_40,3,1);
X_42:=SMA(X_41,3,1);
X_43:=INTPART(SMA(X_40,3,1));
X_44:=INTPART(SMA(X_41,3,1));
X_45:=X_43+X_44;
X_46:=ABS((10000*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>995)*X_39);
X_47:=EMA(CLOSE,2)-EMA(CLOSE,89)*1;
X_48:=EMA(X_47,30)*1;
X_49:=2*(X_47-X_48)*10*1;
X_50:=POW(X_49,3)*0.1+POW(X_49,2)*1;
X_51:=IF(X_49>0.015,X_50,0)/45*1;
X_52:=EMA(CLOSE,2)-EMA(CLOSE,150);
X_53:=X_51;
X_54:=EMA(X_52,100);
X_55:=2*(X_52-X_54);
X_56:=POW(X_55,3)*0.1+POW(X_55,1);
X_57:=IF(X_55>0.1,X_56,0)*5;
X_58:=X_53>0 AND X_57>0;
X_59:=EMA(EMA(CLOSE,9),9);
X_60:=(X_59-REF(X_59,1))/REF(X_59,1)*1000;
X_61:=CROSS(X_60,0);
X_62:=IF(X_60>REF(X_60,1) AND X_60>0,X_60,0);
X_63:=EMA(CLOSE,2);
X_64:=EMA(CLOSE,5);
X_65:=EMA(CLOSE,13);
X_66:=EMA(CLOSE,34);
X_67:=EMA(CLOSE,55);
X_68:=EMA(CLOSE,89);
X_69:=X_64>=REF(X_64,1);
X_70:=MAX(MAX(X_64,X_65),X_66);
X_71:=MIN(MIN(X_64,X_65),X_66);
X_72:=MAX(MAX(X_63,X_64),X_65);
X_73:=REF(CLOSE,1)<LLV(LOW,10)+(HHV(HIGH,10)-LLV(LOW,10))*4.9;
X_74:=CLOSE<HHV(HIGH,5) AND CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) AND CROSS(CLOSE,MA(CLOSE,20)) AND CROSS(CLOSE,MA(CLOSE,34)) AND CLOSE/REF(CLOSE,1)>=1.021;
X_75:=CLOSE>=HHV(HIGH,5) AND X_69 AND CLOSE/REF(CLOSE,1)>=1.021;
X_76:=DYNAINFO(4)>0 AND HHV(HIGH,5)/LLV(LOW,5)<3.4 AND X_73 AND (X_74 OR X_75) AND X_70<=CLOSE;
选股0:CROSS(X_45,100) OR X_46>0 AND (X_23=50 OR X_25) AND OPEN<REF(CLOSE,1)*1.05 AND X_62>1 AND X_58 AND X_76 AND X_8;



涨停雷达追涨停好帮手 日线 源码 附图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
涨停雷达追涨停好帮手 日线 源码 附图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!