好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信资金进出天量地量 一目了然的副图指标 贴图 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-11-07 09:18:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信资金进出天量地量 一目了然的副图指标 贴图 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信资金进出天量地量 一目了然的副图指标 贴图 源码

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1,VVOL,0,-1,-1),COLOR00C0C0;

JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
主买:=QJ0*IF(C<O,MIN(CLOSE,OPEN)-LOW,ABS(JJ-MIN(CLOSE,OPEN)));
主卖:=QJ0*IF(C<O,(HIGH-JJ),(HIGH-MAX(OPEN,CLOSE)));
V0:=VOL;
大单差:(主买-主卖),LINETHICK;

STICKLINE(大单差>=0,0,V0,3,0),COLOR2222CC;
STICKLINE(大单差>=0,0,V0,2.5,0),COLOR3333DD;
STICKLINE(大单差>=0,0,V0,2,0),COLOR4444DD;
STICKLINE(大单差>=0,0,V0,1.5,0),COLOR5555EE;
STICKLINE(大单差>=0,0,V0,1,0),COLOR6666EE;
STICKLINE(大单差>=0,0,V0,0.5,0),COLOR9977EE;

STICKLINE(大单差<0,0,V0,3,0),COLORFF7700;
STICKLINE(大单差<0,0,V0,2.5,0),COLORFF8811;
STICKLINE(大单差<0,0,V0,2,0),COLORFFAA22;
STICKLINE(大单差<0,0,V0,1.5,0),COLORFFBB33;
STICKLINE(大单差<0,0,V0,1,0),COLORFFDD44;
STICKLINE(大单差<0,0,V0,0.5,0),COLORFFFF55;

MA5:MA(VOL,5)*2;
MA60:MA(VOL,60)*2;

AA:=SUMBARS(VOL,CAPITAL);
地量:IF(CAPITAL=0,AMOUNT=LLV(AMOUNT,34),VOL<MA(VOL,AA)/3) ,LINETHICK0;
STICKLINE(地量,VOL,0,1,0),COLORYELLOW;
天量:IF(CAPITAL=0,AMOUNT=HHV(AMOUNT,34),VOL>MA(VOL,AA)*3) ,LINETHICK0,COLORFF0000;
STICKLINE(天量,VOL,0,1,0),COLORFF0000;

STICKLINE(大单差>0,0,大单差,2,0),COLOR102088;
STICKLINE(大单差>0,0,大单差,1.5,0),COLOR1020BB;
STICKLINE(大单差>0,0,大单差,1,0),COLOR1020DD;
STICKLINE(大单差>0,0,大单差,0.5,0),COLOR1020EE;

STICKLINE(大单差<0,0,大单差,2,0),COLOR007700;
STICKLINE(大单差<0,0,大单差,1.5,0),COLOR008800;
STICKLINE(大单差<0,0,大单差,1,0),COLOR00AA00;
STICKLINE(大单差<0,0,大单差,0.5,0),COLOR00CC00;
BB:IF(CROSS(0.9,1/VOL*10000>0.01 AND "KDJ.J"<0),VOL*5,0) AND 大单差>0,LINETHICK0;
STICKLINE(BB<0,0,100,1,0),COLORYELLOW,POINTDOT;

RSV:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=(3*K-2*D);
M:=EMA(J,3);
E:=EMA(M,3);
A1:=BARSLAST(REF(CROSS(M,E),1));
底背离:=REF(L,A1+1)>L AND M>REF(M,A1+1) AND CROSS(M,E) AND M<20;
B:底背离,LINETHICK0;
 

STICKLINE(B,0,100,1,0),COLOR00CC00;
X:=LLV(J,2)=LLV(J,8);
VAR1:=LLV(LOW,10);
VAR2:=HHV(HIGH,25);
VAR3:=100*EMA((CLOSE-VAR1)/(VAR2-VAR1),4);
下注:CROSS(J,REF(J+0.01,1)) AND X AND J<0,LINETHICK0;
STICKLINE(下注,0,100,1,0),COLORRED,POINTDOT;
DRAWTEXT(下注,0,'注'),COLORRED;
S:=EMA((CLOSE-LLV(CLOSE,21))/(HHV(CLOSE,21)-LLV(CLOSE,21)),1);
Y:=IF(S>0,MA(S,1),0);
庄:CROSS(Y,REF(Y+0.001,1)) AND J<0,LINETHICK0,COLORFF22AA;
DRAWTEXT(庄,0,'买'),COLORFF22AA;
STICKLINE(庄,0,100,1,0),COLORFF22AA;


 

通达信资金进出天量地量 一目了然的副图指标 贴图 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信资金进出天量地量 一目了然的副图指标 贴图 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!