好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信锁喉神器 波段为王 趋势主图指标 顶底神奇 贴图 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-11-07 09:17:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信锁喉神器 波段为王 趋势主图指标 顶底神奇 贴图 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信锁喉神器 波段为王 趋势主图指标 顶底神奇 贴图 源码

{锁喉神器}
AAA:=(3*C+H+L+O)/6;
VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;
VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;
VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,COLORWHITE;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
{DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));}
IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;
IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;
STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),COLORBLUE;
DRAWKLINE(H,O,L,C);
DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,'↖买点'),COLORRED;
DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,'↖加仓'),COLORYELLOW;
DRAWTEXT(REF(VAR4,1)=REF(VAR1,1) AND VAR4>VAR1,H,'卖点'),COLORGREEN;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停};
突破:=CROSS(C,VAR4) AND ZT;
DRAWTEXT(突破,L,'爆点');
STICKLINE(突破,CLOSE,OPEN,3.2,0),COLOR0077FF;
STICKLINE(突破,CLOSE,OPEN,2.5,0),COLOR0099FF;
STICKLINE(突破,CLOSE,OPEN,1.9,0),COLOR00BBFF;
STICKLINE(突破,CLOSE,OPEN,1.2,0),COLOR00DDFF;
STICKLINE(突破,CLOSE,OPEN,0.3,0),COLOR00FFFF;


通达信锁喉神器 波段为王 趋势主图指标 顶底神奇 贴图 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信锁喉神器 波段为王 趋势主图指标 顶底神奇 贴图 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!