好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信乾坤决策眼副图指标 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-11-09 09:10:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信乾坤决策眼副图指标 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信乾坤决策眼副图指标 源码 贴图

VAR1:=30;

VAR2:=60;

乾坤线:EMA(CLOSE,VAR2),COLORYELLOW,LINETHICK2;

VAR3:=EMA(CLOSE,VAR1);

多线:IF(VAR3>乾坤线,VAR3,DRAWNULL),COLORRED,LINETHICK2;

空线:IF(VAR3<=乾坤线,VAR3,DRAWNULL),COLORBLUE,LINETHICK2;

VAR4:=REF(VAR3,1)<=REF(乾坤线,1) AND VAR3>乾坤线;

VAR5:=REF(VAR3,1)>=REF(乾坤线,1) AND VAR3<乾坤线;

VAR6:=100*(CLOSE-LLV(CLOSE,300))/(HHV(CLOSE,300)-LLV(CLOSE,300));

DRAWICON(VAR4,乾坤线,34);

VAR7:=BARSLAST(VAR4 OR VAR5)+1;

VAR8:=BARSLAST(VAR5)+1;

VAR9:=BARSLAST(VAR4)+1;

VAR10:=EXIST(VAR6=100,VAR9);

VAR11:=EXIST(VAR6=0,VAR8);

VAR12:=COUNT(VAR6=100,VAR8)<=2;

VAR13:=COUNT(VAR6=0,VAR9)<=2;

VAR14:=VAR4 AND VAR11 AND VAR12;

VAR15:=VAR5 AND VAR10 AND VAR13;

VAR16:=VAR14 AND VAR6=100;

VAR17:=VAR15 AND VAR6=0;

VAR18:=VAR14 AND VAR6>=90 AND VAR6<100;

VAR19:=VAR15 AND VAR6<=10 AND VAR6>0;

VAR20:=VAR14 AND VAR6>=80 AND VAR6<90;

VAR21:=VAR15 AND VAR6<=20 AND VAR6>10;

VAR22:=VAR4 AND COUNT(VAR16,10);

VAR23:=VAR5 AND COUNT(VAR17,10);

VAR24:=VAR4 AND COUNT(VAR18,10);

VAR25:=VAR5 AND COUNT(VAR19,10);

VAR26:=VAR4 AND COUNT(VAR20,10);

VAR27:=VAR5 AND COUNT(VAR21,10);

DRAWTEXT(VAR22,乾坤线,4),COLORRED;

DRAWTEXT(VAR24,乾坤线,4),COLORLIMAGENTA;

DRAWTEXT(VAR26,乾坤线,4),COLORC080FF;

DRAWTEXT(VAR23,VAR3,5),COLORGREEN;

DRAWTEXT(VAR23,VAR3,5),COLOR80FF80;

DRAWTEXT(VAR23,VAR3,5),COLOR40FF00;


 

通达信乾坤决策眼副图指标 源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信乾坤决策眼副图指标 源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!