好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

创新黄金分割主图源码 飞狐 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-12-02 08:59:00
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

创新黄金分割主图源码 飞狐 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:创新黄金分割主图源码 飞狐 贴图


完全动态.自己对比图.自己认为完美.各位老师尽情发挥修改


N:=SYSPARAM(3)-SYSPARAM(1)+10;
A:=BACKSET(ISLASTBAR,HHVBARS(H,N)+1);
B:=COUNT(A,N)=1;
前高:=IF(N>0,REF(H,BARSLAST(B)),0),COLORWHITE;
A2:=BACKSET(ISLASTBAR,LLVBARS(L,N)+1);
B2:=A2>REF(A2,1);
前低:=REF(L,BARSLAST(B2)),COLORWHITE;
hh:= 前高;
ll:= 前低;
HL:=hh-ll;
wH := BARSLAST(H=hh);
wL :=BARSLAST(L=ll);
K := wH-wL;
a2 :=IF(k<0,hh- HL*0.382,ll+HL*0.382);
a3 :=IF(k<0,hh- HL*0.618,ll+HL*0.618);
mHL:= hh-HL*0.5;
A := ISLASTBAR;
DRAWTEXT(A AND K<>3, a2,NUMTOSTR(a2,2)+ '\n F3'),ALIGN2,COLORYELLOW;
DRAWTEXT(A AND K<>3, a3, NUMTOSTR(a3,2)+'\n F5'),ALIGN2,COLORYELLOW;
HH:=SYSPARAM(4);
LL:=SYSPARAM(5);
P16:=(LL + ((HH - LL) * 0.618));
P17:=(LL + ((HH - LL) * 0.382));
DRAWTEXT(DATACOUNT-BARPOS+1=20,P17, NUMTOSTR(P17,2)+'\n F3'),ALIGN2,colorff;
DRAWTEXT(DATACOUNT-BARPOS+1=20,P16, NUMTOSTR(P16,2)+'\n F5'),ALIGN2,colorff;
P16:=(HH - ((LL + HH) * 0.382));
P17:=(HH - ((LL + HH) * 0.191));
DRAWTEXT(DATACOUNT-BARPOS+1=20,P17, NUMTOSTR(P17,2)+'\n F3'),ALIGN2,colormagenta;
DRAWTEXT(DATACOUNT-BARPOS+8=20,P16, NUMTOSTR(P16,2)+'\n F5'),ALIGN2,colormagenta;
HH:=SYSPARAM(6);
LL:=SYSPARAM(5);
P18:=(LL + ((HH - LL) * 1.618));
P19:=(LL + ((HH - LL) * 1));
P20:=(LL + ((HH - LL) * 0.618));
DRAWTEXT(DATACOUNT-BARPOS+1=40,P18, NUMTOSTR(P18,2)+'\n xop'),color99FF;
DRAWTEXT(DATACOUNT-BARPOS+1=40,P19, NUMTOSTR(P19,2)+'\n op'),color99FF;
DRAWTEXT(DATACOUNT-BARPOS+1=40,P20, NUMTOSTR(P20,2)+'\n cop'),color99FF;
P18:=(HH + ((LL - HH) * 1.618));
P19:=(HH + ((LL - HH) * 1));
P20:=(HH + ((LL - HH) * 0.618));
DRAWTEXT(DATACOUNT-BARPOS+8=40,P18, NUMTOSTR(P18,2)+'\n xop'),Color00FF00;
DRAWTEXT(DATACOUNT-BARPOS+1=40,P19, NUMTOSTR(P19,2)+'\n op'),Color00FF00;
DRAWTEXT(DATACOUNT-BARPOS+1=40,P20, NUMTOSTR(P20,2)+'\n cop'),Color00FF00;
A:=BACKSET(ISLASTBAR,HHVBARS(H,N)+1);
B:=COUNT(A,N)=1;
前高:=IF(N>0,REF(H,BARSLAST(B)),0),COLORWHITE;
A2:=BACKSET(ISLASTBAR,LLVBARS(L,N)+1);
B2:=A2>REF(A2,1);
前低:=REF(L,BARSLAST(B2)),COLORWHITE;
hh:= 前高;
ll:= 前低;
HL:=hh-ll;
wH := BARSLAST(H=hh);
wL :=BARSLAST(L=ll);
K := wH-wL;
a1 :=IF(k<0,hh- HL*1.618,ll+HL*1.618);
a2 :=IF(k<0,hh- HL*1,ll+HL*1);
a3 :=IF(k<0,hh- HL*0.618,ll+HL*0.618);
mHL:= hh-HL*0.5;
A := ISLASTBAR;
DRAWTEXT(A AND K<>3, a1, NUMTOSTR(a1,2)+'\n xop:'),ALIGN2,colormagenta;
DRAWTEXT(A AND K<>3, a2,NUMTOSTR(a2,2)+ '\n op:'),ALIGN2,colormagenta;
DRAWTEXT(A AND K<>3, a3, NUMTOSTR(a3,2)+'\n cop::'),ALIGN2,colormagenta;



创新黄金分割主图源码 飞狐 贴图

创新黄金分割主图源码 飞狐 贴图

创新黄金分割主图源码 飞狐 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
创新黄金分割主图源码 飞狐 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!