好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

获利盘副图指标 通达信 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-03-14 09:58:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

获利盘副图指标 通达信 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:获利盘副图指标 通达信 源码 贴图

获利盘副图指标 通达信 贴图

昨收:=REF(CLOSE,1);
趋势:SMA(MAX(CLOSE-昨收,0),8,1)/SMA(ABS(CLOSE-昨收),8,1)*100,COLOR0080FF,LINETHICK0;
中:50,COLORWHITE, LINETHICK1,POINTDOT;
{筹码分布}
当前获利:=WINNER(C)*100,COLORBROWN,STICK,NODRAW; {当前获利}
赚10%:WINNER(C/1.1)*100,LINETHICK0;
赚20%:WINNER(C/1.2)*100,NODRAW,COLORBROWN;
赚30%:WINNER(C/1.3)*100,NODRAW,COLORBROWN;
R10:= 当前获利- 赚10%;
STICKLINE(1,当前获利, 赚10%,-1,0)COLORBROWN,NODRAW;
STICKLINE(1,赚10%,赚20%,-0.5,1)COLORBROWN;
STICKLINE(1,赚20%,赚30%,-0.5,1),COLORLIGRAY;
STICKLINE(1,赚30%,0,-0.5,1),COLOR9900EE;
当前价获利盘%:当前获利,COLORBROWN,LINETHICK1,NODRAW;
当日获利套牢:当前获利-REF(当前获利,1),NODRAW;
{0,COLOR000000,NODRAW;}
近5日获利比例:LWINNER(5,C)*100,COLORBROWN,NODRAW;{洗盘结束5日获利盘为0};
区间集中度:(WINNER(C*(1+0.05))-WINNER(C*(1-0.05)))*100,NODRAW;
12.5,COLORYELLOW,LINETHICK1,POINTDOT;
LC:=REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),7.1,1)/SMA(ABS(CLOSE-LC),7.1,1)*100,COLORFF937F,COLORBROWN,DOTLINE,LINETHICK0;
黄买:FILTER((REF(CLOSE,2)<CLOSE AND RSI<25),7),COLORYELLOW;
STICKLINE(黄买,0,18,10,1),COLORYELLOW;
黄卖:=FILTER((REF(CLOSE,2)>CLOSE AND RSI>80),7);
STICKLINE(黄卖,100,82,10,1),COLORYELLOW;
红买:FILTER(CROSS(RSI,11),7),COLORRED;
STICKLINE(红买,0,12,6,1),COLORRED;
红卖:=FILTER(CROSS(89,RSI),7);
STICKLINE(红卖,100,88,6,1),COLORRED;
绿买:FILTER(CROSS(RSI,20),7),COLOR00FF00;
STICKLINE(绿买,0,6,6,1),COLOR00FF00;
绿卖:=FILTER(CROSS(80,RSI),7);
STICKLINE(绿卖,100,94,6,1),COLOR00FF00;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORRED,LINETHICK1;
D:SMA(K,3,1),COLORWHITE,LINETHICK1;
IF(COUNT(K>80,3)=3,80,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK6;
IF(COUNT(K<20,3)=3,20,DRAWNULL),POINTDOT,COLORGREEN,LINETHICK6;
WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;
VOL变异率VR买入:CROSS(70,WVR),STICK,LINETHICK1,COLORMAGENTA;
WRSI:=SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100;
N:=6;
TYP:=AMOUNT/VOL/100;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),14)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),14);
MFI:=100-(100/(1+V1));
V2:=EMA(V1,144);
V3:(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,COLORBROWN,LINETHICK0;
卖出:-1*IF((CROSS(98.5,V3) AND V1>V2) AND COUNT(V3>97,3)=2,10,0)+80,COLORWHITE,DOTLINE;
买入:IF(CROSS(V3,5) AND V1<V2,11,0)+12.5,COLOR0090FF,DOTLINE;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLORCYAN,LINETHICK1,DOTLINE;
0,LINETHICK2 ,COLORBROWN;
VAR22:=REF(LOW,1);
VAR23:=((SMA(ABS((LOW - VAR22)),3,1) / SMA(MAX((LOW - VAR22),0),3,1)) * 100);
VAR24:=EMA(IF((CLOSE * 1.2),(VAR23 * 10),(VAR23 / 10)),3);
VAR25:=LLV(LOW,38);
VAR26:=HHV(VAR24,38);
VAR27:=IF(LLV(LOW,90),1,0);
VAR28:=((EMA(IF((LOW <= VAR25),((VAR24 + (VAR26 * 2)) / 2),0),3) / 618) * VAR27);
动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*5,STICK,COLORRED,LINETHICK3;



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
获利盘副图指标 通达信 源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!