好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信恶庄洗盘+选股指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-07-11 09:21:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信恶庄洗盘+选股指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信恶庄洗盘+选股指标 源码




通达信恶庄洗盘+选股指标 源码

A0:=(HHV(EMA(V,13),40)-EMA(V,13))/HHV(EMA(V,13),40);
A1:=EMA(WINNER(C)*0.7,5);A2:=EMA(COST(85),8);A3:=EMA(COST(15),8);
A4:=A1>=0.4 AND WINNER(C*1.3)-WINNER(C)<=0.15 AND A2>=REF(A2,1) AND A0<0.1;
A5:=CROSS(COUNT(A4,BARSLAST(C<=A3)+1),0.5);
A6:=HHV(C/REF(C,BARSLAST(A5)),BARSLAST(A5)+1);
B0:=BARSLAST(A4);
B1:=A6<1.15 AND B0>=10 AND B0<=50 AND C<A3 AND MA(C,3)<REF(MA(C,3),1);
ST:=NAMELIKE('S') OR NAMELIKE('*S');
B2:=CAPITAL/100/10000<=10 AND DYNAINFO(8)>=100 AND TOTALBARSCOUNT>=40 AND ST=0;
B3:=IF(B1 AND B2,A0*100,0);
恶庄洗盘:B3,COLORWHITE;
STICKLINE(B3>0,B3,0,3,0),COLORWHITE;
STICKLINE(B3>=20,B3,0,3,0),COLORYELLOW;
STICKLINE(B3>=40,B3,0,3,0),COLORRED;


 


选股公式:
A0:=(HHV(EMA(V,13),40)-EMA(V,13))/HHV(EMA(V,13),40);
A1:=EMA(WINNER(C)*0.7,5);A2:=EMA(COST(85),8);A3:=EMA(COST(15),8);
A4:=A1>=0.4 AND WINNER(C*1.3)-WINNER(C)<=0.15 AND A2>=REF(A2,1) AND A0<0.1;
A5:=CROSS(COUNT(A4,BARSLAST(C<=A3)+1),0.5);
A6:=HHV(C/REF(C,BARSLAST(A5)),BARSLAST(A5)+1);
B0:=BARSLAST(A4);
B1:=A6<1.15 AND B0>=10 AND B0<=50 AND C<A3 AND MA(C,3)<REF(MA(C,3),1);
ST:=NAMELIKE('S') OR NAMELIKE('*S');
B2:=CAPITAL/100/10000<=10 AND DYNAINFO(8)>=100 AND TOTALBARSCOUNT>=40 AND ST=0;
B3:=IF(B1 AND B2,A0*100,0);
B3>=20;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信恶庄洗盘+选股指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!