好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信机会难得副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-07-11 09:39:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信机会难得副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信机会难得副图指标 源码

通达信机会难得副图指标 源码


N:=6;LH:=80;
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),18,1)/SMA(ABS(CLOSE-VAR1),13,1)*100;
VAR3:=SMA(MAX(CLOSE-VAR1,0),24,1)/SMA(ABS(CLOSE-VAR1),20,1)*100;
VAR4:=BARSLAST(VAR3<48)<=3 AND CROSS(VAR2,VAR3);
VAR5:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,20)*100<-12.5;
VAR6:=LLV(LOW,5);
VAR7:=HHV(HIGH,10);
VAR8:=EMA((CLOSE-VAR6)/(VAR7-VAR6)*100,4);
VAR9:=EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
VARA:=1011131;
VARB:=IF(DATE<=VARA,VAR5,0) OR IF(DATE<=VARA,LH,0);
低吸: 0-(-1)*VAR4 AND VAR5 AND CROSS(VAR8,VAR9) AND VAR8<=25;
DRAWTEXT(低吸>0,0.9,'★低吸'), , ;
VARC:=REF(CLOSE,1);
VARD:=SMA(MAX(CLOSE-VARC,0),7,1)/SMA(ABS(CLOSE-VARC),7,1)*100;
VARE:=SMA(MAX(CLOSE-VARC,0),13,1)/SMA(ABS(CLOSE-VARC),13,1)*100;
VARF:=BARSLAST(VARE<43)<=3 AND CROSS(VARD,VARE);
VAR10:=(CLOSE-MA(CLOSE,43))/MA(CLOSE,20)*100<-12.5;
VAR11:=LLV(LOW,5);
VAR12:=HHV(HIGH,10);
VAR13:=EMA((CLOSE-VAR11)/(VAR12-VAR11)*100,4);
VAR14:=EMA(0.667*REF(VAR13,1)+0.333*VAR13,2);
VAR15:=1011131;
VAR16:=IF(DATE<=VAR15,VAR10,0) OR IF(DATE<=VAR15,LH,0);
机会难得: 0-(-1)*VARF AND VAR10 AND CROSS(VAR13,VAR14) AND VAR13<=25,COLORFFFF00;
DRAWTEXT(机会难得>0,0.7,'★机会难得'), , ;
VAR17:=REF(CLOSE,1);
VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100;
VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100;
VAR1A:=BARSLAST(VAR19<33)<=3 AND CROSS(VAR18,VAR19);
VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<-12.5;
VAR1C:=LLV(LOW,5);
VAR1D:=HHV(HIGH,10);
VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4);
VAR1F:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,2);
VAR20:=1011131;
VAR21:=IF(DATE<=VAR20,VAR1B,0) OR IF(DATE<=VAR20,LH,0);
难得一见: 0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1F) AND VAR1E<=25,COLORMAGENTA , ;
DRAWTEXT(难得一见>0,0.5,'★难得一见'), , ;
VAR22:=REF(CLOSE,1);
VAR23:=SMA(MAX(CLOSE-VAR22,0),7,1)/SMA(ABS(CLOSE-VAR22),7,1)*100;
VAR24:=SMA(MAX(CLOSE-VAR22,0),13,1)/SMA(ABS(CLOSE-VAR22),13,1)*100;
VAR25:=BARSLAST(VAR24<23)<=3 AND CROSS(VAR23,VAR24);
VAR26:=(CLOSE-MA(CLOSE,23))/MA(CLOSE,20)*100<-12.5;
VAR27:=LLV(LOW,5);
VAR28:=HHV(HIGH,10);
VAR29:=EMA((CLOSE-VAR27)/(VAR28-VAR27)*100,4);
VAR2A:=EMA(0.667*REF(VAR29,1)+0.333*VAR29,2);
VAR2B:=1011131;
VAR2C:=IF(DATE<=VAR2B,VAR26,0) OR IF(DATE<=VAR2B,LH,0);
满仓买入: 0-(-1)*VAR25 AND VAR26 AND CROSS(VAR29,VAR2A) AND VAR29<=25,COLORGREEN ,;
DRAWTEXT(满仓买入>0,0.3,'★满仓买入');


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信机会难得副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!