好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信布林量柱副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-07-11 09:38:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信布林量柱副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信布林量柱副图指标 源码

通达信布林量柱副图指标 源码

VOL,VOLSTICK;
STICKLINE(V>=3*REF(V,1),V/3,V/2.5,3.9,0),COLORWHITE;
STICKLINE(V>=2*REF(V,1),V/2,V/1.7,3.9,0),COLORYELLOW;
流通〖亿〗:CAPITAL/1000000,LINETHICK0;
内外比:DYNAINFO(51),COLORYELLOW,LINETHICK0;
单日量比:V/REF(V,1),COLORWHITE,LINETHICK0;
五日量比:V/(REF(MA(V,5),1)/240),COLORYELLOW,LINETHICK0;
5换:SUM(100*V/CAPITAL,5),LINETHICK0;
10换:SUM(100*V/CAPITAL,10),LINETHICK0;
20换:SUM(100*V/CAPITAL,20),LINETHICK0;
H1:=VOL<REF(LLV(VOL,13),1);
H2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(H1,0,V,1.5,0),COLORBLUE;
STICKLINE(H2,0,V,1.5,0),COLORMAGENTA;
量能突变:V+REF(V,1)>=(REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5)+REF(V,6))/5*3 AND V<2*REF(V,1) AND C>O AND C>MA(C,21),COLORGREEN;
STICKLINE(量能突变,2*V/3,V,3,0),COLORFF00FF;
量价配合:REF(V,1)<MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND V>MAX(MA(V,5),MAX(MA(V,10),MA(V,20))) AND V<2*REF(V,1) AND CROSS(C,MA(C,21));
STICKLINE(量价配合,V/3,2*V/3,3,1),LINETHICK5;
量价突破:C>=HHV(C,15) AND V>=HHV(V,15),COLORGREEN;
STICKLINE(量价突破,0,V/3,2,0),COLORGREEN;
T1:=COUNT(V>REF(V,1)*2 ,4)=1;
T2:=COUNT(V<REF(V,1) AND L>MIN(L,4) AND L>REF(L,1),3)=3 ;
T3:T1 AND T2;
倍量:V/REF(V,1)>=2 AND C-REF(C,1)>0;
DRAWTEXT(倍量,H,'倍'),COLORYELLOW;
缩倍量:V/REF(V,1)<=0.5;
DRAWTEXT(缩倍量,L,'半'),COLORYELLOW;
连跌:LAST(V<REF(V,1),2,1);
STICKLINE(倍量,0,VOL,1.8,0),COLORYELLOW;
STICKLINE(缩倍量,0,VOL/2,2,0),COLORWHITE;
{20日量布林线}
MID : MA(VOL,20),COLORWHITE;
饱和:MID + 2*STDP(V,20),COLORYELLOW;
LLW:=MID - 2*STDP(V,20);


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信布林量柱副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!