好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信金牌阻击手副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-08-13 09:45:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信金牌阻击手副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信金牌阻击手副图指标 源码

通达信金牌阻击手副图指标 源码


VAR1:=EMA(SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,8,1),3);
STICKLINE(VAR1>20 AND VAR1<80,VAR1,VAR1,10,1),COLORRED;
STICKLINE(VAR1<REF(VAR1,1),VAR1,VAR1,10,1),COLORFFCC66;
STICKLINE(VAR1>80,VAR1,VAR1,8,1),COLOR00FF00;
STICKLINE(VAR1<20,VAR1,VAR1,8,1),COLORYELLOW;
ABV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,2);
M1:=EMA(ABV,12);{好股票WWW.GOODGUPIAO.COM}
M2:=EMA(ABV,26);
MTM:=CLOSE-REF(CLOSE,1);
MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));
MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));
MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));
MMA:=C-REF(C,1);
MMB:=100*EMA(EMA(MMA,9),9)/EMA(EMA(ABS(MMA),9),9);
MMC:=MA(MMB,5);
A:=((VOL)/(CAPITAL))*(100);
S:=((MA(A,30))/(MA(INDEXA,10)))*(MA(INDEXA,60));
Y:=((MA(A,120))/(MA(INDEXA,10)))*(MA(INDEXA,60));
X:=1;
V1:=(HIGH+OPEN+LOW+(2)*(CLOSE))/(5);
V2:=REF(V1,1);
V3:=MAX(V1-V2,0);
V4:=ABS(V1-V2);
V5:=SMA(V3,10,1);
V6:=SMA(V4,10,1);
V8:=COUNT(((V5)/(V6)<0.2),5);
V9:=COUNT((LLV(V1,10)=V1),10);
主力进出:IF((MMS>REF(MMS,1) AND MMB>REF(MMB,1) AND CROSS(ABV,M2) AND ABV>REF(ABV,1) AND M1>REF(M1,1) AND M2>REF(M2,1)),65,0),COLORWHITE,POINTDOT;
主进主轨:=ABV>M2 AND CROSS(ABV,M1) AND CROSS(MMB,MMC);
STICKLINE(主力进出 OR 主进主轨,65,0,4,1),COLORWHITE;
精准买卖:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND MMS>MML AND CROSS(ABV,M2);
短线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1)) AND CROSS(MMS,MML) AND ABV>REF(ABV,1);
中线买点:=V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND (VOL>REF(VOL,1))
AND ABV>REF(ABV,1) AND MMS>MML AND CROSS(MMM,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
主进主买:=ABV>M2 AND MMB>MMC AND CROSS(MMS,MML) AND MMS>REF(MMS,1) AND MMM>REF(MMM,1) AND MML>REF(MML,1);
短中精:=精准买卖 OR 短线买点 OR 中线买点 OR 主进主买;
主力买卖:IF(短中精,60,0),COLORFF00FF,POINTDOT;
STICKLINE(主力买卖,60,0,4,1),COLORFF00FF;
主力轨迹:IF(ABV>M2 AND MMS>MML AND CROSS(MMB,MMC) AND MMB>REF(MMB,1) AND MMC>REF(MMC,1),55,0),COLORFFCC66,POINTDOT;
STICKLINE(主力轨迹,55,0,4,1),COLORFFCC66;
拉升在即:IF(S<X AND Y<X AND MMS>MML AND ABV>M1 AND CROSS(S,Y),50,0),COLORYELLOW,POINTDOT;
STICKLINE(拉升在即,50,0,4,1),COLORYELLOW;
底部构成:IF(V8>=1 AND V9>=1 AND CLOSE>OPEN AND REF(CLOSE,1)>REF(OPEN,1) AND VOL>REF(VOL,1)
AND ABV>M2 AND MMB>MMC,45,0),COLOR00FF00,POINTDOT;
STICKLINE(底部构成,45,0,4,1),COLOR00FF00;
ROC:=(CLOSE-REF(CLOSE,12))/REF(CLOSE,12)*100;
HSL:=100*VOL/CAPITAL;
冲击波:IF(CROSS(ROC,16) AND HSL>3.5,40,0),COLOR0099FF,POINTDOT;
STICKLINE(冲击波,40,0,4,1),COLOR0099FF;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信金牌阻击手副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!