好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信赢利模式副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-08-13 09:48:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:6.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信赢利模式副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信赢利模式副图指标 源码

通达信赢利模式副图指标 源码


N:=24;
DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORWHITE,LINETHICK1;
DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;
MACD:2*(DIFF-DEA), COLORSTICK;
MACD1:=2*(DIFF-DEA),COLORRED,NODRAW;
MACD2:=EMA(MACD1,3),COLORCYAN,NODRAW;
STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;
STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW;
STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORGREEN;
S1:=MACD<0;{好股票WWW.GOODGUPIAO.COM}
S2:= (MACD>=0);
S3:=BARSLAST(CROSS(DIFF,DEA));
S4:=REF(S3,S3+1);
S5:=DEA>REF(DEA,S4);
S6:=DEA;
上成立:=CROSS(DIFF,DEA) AND S5;
下成立:=CROSS(DIFF,DEA) AND S6;
L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BARSLAST(CROSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2;
变盘:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C;
STICKLINE(变盘,5,0,0,1),COLORD6FF9C;
LS:=IF(DIFF>DEA AND DIFF>0,1,0);
加速上扬:IF(REF(LS=0,1) AND LS=1,0.1,0);
XG1:CROSS(MACD1,MACD2) AND MACD1<0,NODRAW;
XG2:CROSS(DIFF,DEA),NODRAW;
M1:=MACD>REF(MACD,1) AND DIFF<DEA;
绿柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,NODRAW;
DRAWTEXT(绿柱短了,MACD,'买点来了');
DIFL:=EMA(V,12)-EMA(V,26);
DIF:=EMA(C,12)-EMA(C,26);
BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);
四天: REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
三天:REF(BL,2)=1 AND REF(BL,1)=1 AND BL;
{VERTLINE(上成立,3),COLORYELLOW;
VERTLINE(下成立,3),COLORRED;}
IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1;
IF(DIFF>DEA AND DIFF<0,DIFF,DRAWNULL),COLORRED,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DRAWTEXT(FILTER(D>80,6),H*1.018,'D>80');
DRAWTEXT(FILTER(CROSS(K,D) AND D<26,6),H*0.95,'KD低位金叉'),COLORFFCCCC;
STICKLINE(FILTER(CROSS(K,D) AND D<26,6),H*0.97,H*0.95,4,0),COLORFFCCCC;
DIFFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEAF :=EMA(DIFFF,9);
MACDD:=2*(DIFFF-DEAF);
VAR1:= EMA(EMA(CLOSE,13),13);
控盘指数: (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,POINTDOT,COLORFFCCCC;
STICKLINE(控盘指数<0,控盘指数,0,2,0),COLORGRAY;
无庄控盘: 控盘指数<0,LINETHICK0,COLORGRAY;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数<3,控盘指数,0,2,1),COLORRED;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>0 AND 控盘指数>3,控盘指数,0,2,1),COLORRED;
STICKLINE(控盘指数>REF(控盘指数,1) AND 控盘指数>3,控盘指数,3,4,1),COLORFF00FF;
主力控盘: 控盘指数>REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLORRED;
STICKLINE(控盘指数<REF(控盘指数,1) AND 控盘指数>0,控盘指数,0,2,0),COLOR00FF00;
控盘减弱: 控盘指数<REF(控盘指数,1) AND 控盘指数>0,LINETHICK0,COLOR00FF00;
VARA:= EMA(0.667*REF(控盘指数,1)+0.333*控盘指数,2);
STICKLINE(控盘指数>VARA,控盘指数,VARA,2,0),COLORRED;
B2:= 控盘指数>VARA;
准备: B2>REF(B2,1) AND 控盘指数<(-2),COLORYELLOW;
DRAWTEXT(准备,3,'准备'),COLORYELLOW;
B1:= (控盘指数>REF(控盘指数,1) AND 控盘指数>0)=1;
开始控盘: B1>REF(B1,1),COLORMAGENTA,LINETHICK3;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(X,13);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWICON(FILTER(买=1,5),L*0.11,1);
DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,'MACD低位金叉'),COLORRED;
STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF<0,6),L-0.02,L-0.1,4,0),COLOR00FF00;
DRAWTEXT(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.25,'MACD下拐点'),COLORYELLOW;
STICKLINE(FILTER(CROSS(DIFFF,DEAF) AND DEAF>0,13),H+0.02,H+0.12,4,0),COLORBLUE;
DRAWTEXT(FILTER(CROSS(MACDD,0),13),L*0.65,'MACD上拐点'),COLORRED;
STICKLINE(FILTER(CROSS(MACDD,0),13),L*0.97,L*0.95,4,0),COLORWHITE;
ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;
DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'骗线拐点'),COLORWHITE;
STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,4,0),COLORFF00FF;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信赢利模式副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!