好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信SSL筹码副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2019-10-09 08:48:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信SSL筹码副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信SSL筹码副图指标 源码

通达信SSL筹码副图指标 源码

TS:=350;N:=95;
DA1:=IF(TS>TOTALBARSCOUNT,TOTALBARSCOUNT,TS);
DA:=IF(CURRBARSCOUNT>DA1,0,DA1);
HI:=REFDATE(HHV(H,DA),DATE);{最高价}
LO:=REFDATE(LLV(L,DA),DATE);
C1:=IF(CURRBARSCOUNT<=DA,C,DRAWNULL);
GZ:=EXP(LN(HI/LO)/15); {对数格值}
LH1:=SUM(IF(C1>=(HI/GZ),V,0),DA);
LH2:=SUM(IF(C1>=(HI/POW(GZ,2)) AND C1<(HI/GZ),V,0),DA);
LH3:=SUM(IF(C1>=(HI/POW(GZ,3)) AND C1<(HI/POW(GZ,2)),V,0),DA);
LH4:=SUM(IF(C1>=(HI/POW(GZ,4)) AND C1<(HI/POW(GZ,3)),V,0),DA);
LH5:=SUM(IF(C1>=(HI/POW(GZ,5)) AND C1<(HI/POW(GZ,4)),V,0),DA);
LH6:=SUM(IF(C1>=(HI/POW(GZ,6)) AND C1<(HI/POW(GZ,5)),V,0),DA);
LH7:=SUM(IF(C1>=(HI/POW(GZ,7)) AND C1<(HI/POW(GZ,6)),V,0),DA);
LH8:=SUM(IF(C1>=(HI/POW(GZ,8)) AND C1<(HI/POW(GZ,7)),V,0),DA);
LH9:=SUM(IF(C1>=(HI/POW(GZ,9)) AND C1<LO*POW(GZ,7),V,0),DA);
LH10:=SUM(IF(C1>=(LO*POW(GZ,5)) AND C1<LO*POW(GZ,6),V,0),DA);
LH11:=SUM(IF(C1>=(LO*POW(GZ,4)) AND C1<LO*POW(GZ,5),V,0),DA);
LH12:=SUM(IF(C1>=(LO*POW(GZ,3)) AND C1<LO*POW(GZ,4),V,0),DA);
LH13:=SUM(IF(C1>=(LO*POW(GZ,2)) AND C1<LO*POW(GZ,3),V,0),DA);
LH14:=SUM(IF(C1>=(LO*GZ) AND C1<LO*POW(GZ,2),V,0),DA);
LH15:=SUM(IF(C1>=LO AND C1<LO*GZ,V,0),DA);
L1:=REFDATE(HHV(LH1,DA),DATE);
L2:=REFDATE(HHV(LH2,DA),DATE);
L3:=REFDATE(HHV(LH3,DA),DATE);
L4:=REFDATE(HHV(LH4,DA),DATE);
L5:=REFDATE(HHV(LH5,DA),DATE);
L6:=REFDATE(HHV(LH6,DA),DATE);
L7:=REFDATE(HHV(LH7,DA),DATE);
L8:=REFDATE(HHV(LH8,DA),DATE);
L9:=REFDATE(HHV(LH9,DA),DATE);
L10:=REFDATE(HHV(LH10,DA),DATE);
L11:=REFDATE(HHV(LH11,DA),DATE);
L12:=REFDATE(HHV(LH12,DA),DATE);
L13:=REFDATE(HHV(LH13,DA),DATE);
L14:=REFDATE(HHV(LH14,DA),DATE);
L15:=REFDATE(HHV(LH15,DA),DATE);
SS:=(L1+L2+L3+L4+L5+L6+L7+L8+L9+L10+L11+L12+L13+L14+L15);
STICKLINE(CEILING(DA*L1/SS)*3>=CURRBARSCOUNT ,HI*N/100,HI/GZ,5,0)COLORYELLOW;
STICKLINE(CEILING(DA*L2/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,1)*N/100,HI/POW(GZ,2),5,0)COLORLIGRAY;
STICKLINE(CEILING(DA*L3/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,2)*N/100,HI/POW(GZ,3),5,0)COLORGRAY;
STICKLINE(CEILING(DA*L4/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,3)*N/100,HI/POW(GZ,4),5,0)COLORLIGRAY;
STICKLINE(CEILING(DA*L5/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,4)*N/100,HI/POW(GZ,5),5,0)COLORGRAY;
STICKLINE(CEILING(DA*L6/SS)*3>=CURRBARSCOUNT ,HI/POW(GZ,5)*N/100,HI/POW(GZ,6),5,0)COLORLIGRAY;
STICKLINE(CEILING(DA*L7/SS)*3>=CURRBARSCOUNT,HI/POW(GZ,6)*N/100,HI/POW(GZ,7),5,0)COLORGRAY;
STICKLINE(CEILING(DA*L8/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,7),LO*POW(GZ,8)*N/100,5,0)COLORLIGRAY;
STICKLINE(CEILING(DA*L9/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,6),LO*POW(GZ,7)*N/100,5,0)COLORGRAY;
STICKLINE(CEILING(DA*L10/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,5),LO*POW(GZ,6)*N/100,5,0)COLORLIGRAY;
STICKLINE(CEILING(DA*L11/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,4),LO*POW(GZ,5)*N/100,5,0)COLORGRAY;
STICKLINE(CEILING(DA*L12/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,3),LO*POW(GZ,4)*N/100,5,0)COLORLIGRAY;
STICKLINE(CEILING(DA*L13/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,2),LO*POW(GZ,3)*N/100,5,0)COLORGRAY;
STICKLINE(CEILING(DA*L14/SS)*3>=CURRBARSCOUNT ,LO*POW(GZ,1),LO*POW(GZ,2)*N/100,5,0)COLORLICYAN;
STICKLINE(CEILING(DA*L15/SS)*3>=CURRBARSCOUNT ,LO,LO*POW(GZ,1)*N/100,5,0)COLORGRAY;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信SSL筹码副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!