好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

趋势操盘抄底副图指标 源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2020-04-02 09:31:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

趋势操盘抄底副图指标 源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:趋势操盘抄底副图指标 源码 通达信 贴图

趋势操盘抄底副图指标 源码 通达信 贴图

{趋势操盘}
VAR1:=(EMA(C,12)-EMA(C,26))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;
VAR4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR5:=SMA(VAR4,13,8);
VAR6:=SMA(VAR3,21,8);
VAR7:=MA(C,80)-MA(C,10)/7;
VAR8:=EMA(C,5);
VAR9:=MA((LLV(C,9))*1.1,14);
VAR10:=2*VAR9-VAR8-C*0.1;
VAR11:=IF(((VAR8-VAR10)*5>0),(POW((VAR8-VAR10)*5,2))/10,(-1*(POW((VAR8-VAR10)*(5),2)))/(10));
VAR12:=IF((VAR11>0),VAR11-0,12);
VAR13:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100;
趋势线:CEILING(SMA(VAR5,13,8)),LINETHICK2,COLOR0000FF;
操盘线: MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,COLORBLUE;
STICKLINE(FILTER(CROSS(趋势线,VAR12)AND 趋势线>REF(C,1) OR CROSS(趋势线,操盘线) AND 趋势线<20 OR 趋势线>REF(趋势线,1)
AND 趋势线<35 AND C>REF(C,1),5),5,20,2,2),COLOR00FF00;
底部:IF((趋势线-VAR6<(-65)),20,40),COLORF0F000;
顶部:IF((趋势线-VAR6>85),80,100),COLORF0F000;
DRAWICON(IF(VAR13<15,15,0),20,1);
黄金区:IF(VAR13<15,15,0),COLORYELLOW;
强弱分界:50,POINTDOT,COLORAABBDD,LINETHICK2;
{抄底不败 参数:P1:-20 20 -6}
P1:=-6;
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;
股价趋势:=MA(MM,3),COLORRED;
买入信号:=EMA(股价趋势,2);
抄底:IF(股价趋势<P1,20,0),COLORFFCCCC;
DRAWTEXT(CROSS(股价趋势,买入信号) AND COUNT(买入信号<P1,2)>1,50,'┻'),COLORRED,LINETHICK3;
STICKLINE((股价趋势<-9),0,0,4,0 ),COLORCC0033;
STICKLINE((股价趋势<-9),0,5,4,0 ),COLORFF9966;
底部预警信号:=
STICKLINE( (股价趋势<-9),0,2,4,0) ,COLORFFCC66;
STICKLINE( (股价趋势<-9),0,8,4,0 ),COLORFFFF66;
XY1272:=
STICKLINE((股价趋势<-12),10 ,-15,4,0) ,COLOR0066FF;
STICKLINE((股价趋势<-12),10 ,-5,4,0 ),COLOR0099FF;
STICKLINE((股价趋势<-12),10 ,0,4,0 ),COLOR00CCFF;
STICKLINE((股价趋势<-12),10 ,3,4,0),COLOR00FFFF;


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
趋势操盘抄底副图指标 源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!