好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

四色主图 压力支撑平衡 通达信 源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2020-11-29 10:49:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:5.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

四色主图 压力支撑平衡 通达信 源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:四色主图 压力支撑平衡 通达信 源码 贴图

{公式名称: 四色主图
公式描述:
参数数量: 4
参数1: M1, 最小: 1, 最大: 1000, 缺省: 5
参数2: M2, 最小: 1, 最大: 1000, 缺省: 13
参数3: M3, 最小: 1, 最大: 1000, 缺省: 34
参数4: M4, 最小: 1, 最大: 1000, 缺省: 55
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无

参数精灵:
请设置计算参数:
M1: Param#0 (1.00--1000.00)
M2: Param#1 (1.00--1000.00)
M3: Param#2 (1.00--1000.00)
M4: Param#3 (1.00--1000.00)
用法注释:无
公式源码:}
MA3:MA(CLOSE,M3),COLORMAGENTA,LINETHICK2;
XA_1:=BARSLAST(REF(CROSS(CLOSE,MA(CLOSE,120)),1)) AND CROSS(MA(CLOSE,34),MA(CLOSE,120));
DRAWTEXT(XA_1,MA(CLOSE,120),53),COLORRED,LINETHICK3;
XA_2:=120;
XA_3:=BARSLAST(CURRBARSCOUNT=XA_2);
XA_4:=CONST(IF(ISLASTBAR=1,HHV(HIGH,XA_3),0));
XA_5:=CONST(IF(ISLASTBAR=1,LLV(LOW,XA_3),0));
XA_6:=XA_4-XA_5;
高:IF(CURRBARSCOUNT<=XA_2,XA_4,DRAWNULL),POINTDOT,COLORYELLOW;
压:IF(CURRBARSCOUNT<=XA_2,XA_4-XA_6*0.191,DRAWNULL),NODRAW,COLORMAGENTA;
平衡:IF(CURRBARSCOUNT<=XA_2,XA_5+XA_6/2,DRAWNULL),NODRAW,COLORYELLOW;
支撑:IF(CURRBARSCOUNT<=XA_2,XA_5+XA_6*0.191,DRAWNULL),NODRAW,COLORGREEN;
低:IF(CURRBARSCOUNT<=XA_2,XA_5,DRAWNULL),POINTDOT,COLORGREEN;
天:BARSLAST(LOW=XA_5),NODRAW,COLORYELLOW;
STICKLINE(CURRBARSCOUNT<=XA_2,平衡,平衡,3,(-1)),COLORWHITE;
STICKLINE(CURRBARSCOUNT<=XA_2,压,压,3,(-1)),COLORRED;
STICKLINE(CURRBARSCOUNT<=XA_2,支撑,支撑,3,(-1)),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,压,54),COLORRED;
DRAWTEXT(CURRBARSCOUNT=1,平衡,55),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,支撑,56),COLORYELLOW;
XA_7:=EMA(CLOSE,8);
XA_8:=XA_7<REF(XA_7,1);
XA_9:=IF(XA_8-1,XA_7,DRAWNULL);
XA_10:=EMA(CLOSE,3)>EMA(CLOSE,21);
XA_11:=EMA(CLOSE,3)<EMA(CLOSE,21);
XA_12:=EMA(CLOSE,3)>EMA(CLOSE,8);
XA_13:=EMA(CLOSE,3)<EMA(CLOSE,8);
STICKLINE(XA_10,LOW,HIGH,0,0),COLOR0000BB;
STICKLINE(XA_10,CLOSE,OPEN,3,0),COLOR0000BB;
STICKLINE(XA_10,CLOSE,OPEN,2.8,0),COLOR0000BB;
STICKLINE(XA_10,CLOSE,OPEN,2.5,0),COLOR0000BB;
STICKLINE(XA_10,CLOSE,OPEN,2.2,0),COLOR0000BB;
STICKLINE(XA_10,CLOSE,OPEN,1.7,0),COLOR0000BB;
STICKLINE(XA_10,CLOSE,OPEN,1.2,0),COLOR0000BB;
STICKLINE(XA_10,CLOSE,OPEN,0.6,0),COLOR0000BB;
STICKLINE(XA_10,CLOSE,OPEN,0.2,0),COLOR0000BB;
STICKLINE(XA_11,HIGH,LOW,0,1),COLORGREEN;
STICKLINE(XA_11,CLOSE,OPEN,3.2,0),COLOR006600;
STICKLINE(XA_11,CLOSE,OPEN,2.6,0),COLOR008800;
STICKLINE(XA_11,CLOSE,OPEN,1.9,0),COLOR00AA00;
STICKLINE(XA_11,CLOSE,OPEN,1.1,0),COLOR00CC00;
STICKLINE(XA_11,CLOSE,OPEN,0.3,0),COLORGREEN;
STICKLINE(XA_11 AND XA_12,HIGH,LOW,0,1),COLORFF55FF;
STICKLINE(XA_11 AND XA_12,CLOSE,OPEN,3.2,0),COLOR880088;
STICKLINE(XA_11 AND XA_12,CLOSE,OPEN,2.6,0),COLORAA00AA;
STICKLINE(XA_11 AND XA_12,CLOSE,OPEN,1.9,0),COLORCC00CC;
STICKLINE(XA_11 AND XA_12,CLOSE,OPEN,1.1,0),COLOREE00EE;
STICKLINE(XA_11 AND XA_12,CLOSE,OPEN,0.3,0),COLORFF44FF;
STICKLINE(XA_10 AND XA_13,HIGH,LOW,0,1),COLORYELLOW;
STICKLINE(XA_10 AND XA_13,CLOSE,OPEN,3.2,0),COLORYELLOW;
STICKLINE(XA_10 AND XA_13,CLOSE,OPEN,2.6,0),COLORYELLOW;
STICKLINE(XA_10 AND XA_13,CLOSE,OPEN,1.9,0),COLORYELLOW;
STICKLINE(XA_10 AND XA_13,CLOSE,OPEN,1.1,0),COLORYELLOW;
STICKLINE(XA_10 AND XA_13,CLOSE,OPEN,0.3,0),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=XA_2/2+9,XA_4-XA_6/12,57),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=XA_2/2+9,XA_4-XA_6/3,58),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=XA_2/2+9,XA_5+XA_6/3,59),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=XA_2/2+9,XA_5+XA_6/10,60),COLORCYAN;
XA_14:=HHV(CLOSE,2);
XA_15:=LLV(CLOSE,2);
XA_16:=(3*CLOSE+LOW+OPEN+HIGH)/6;
XA_17:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
XA_18:=REF(XA_17,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_19:=REF(XA_18,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_20:=REF(XA_19,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_21:=REF(XA_20,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_22:=REF(XA_21,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_23:=REF(XA_22,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_24:=REF(XA_23,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_25:=REF(XA_24,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_26:=REF(XA_25,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_27:=REF(XA_26,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_28:=REF(XA_27,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_29:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
XA_30:=REF(XA_29,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_31:=REF(XA_30,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_32:=REF(XA_31,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_33:=REF(XA_32,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_34:=REF(XA_33,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_35:=REF(XA_34,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_36:=REF(XA_35,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_37:=REF(XA_36,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_38:=REF(XA_37,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_39:=REF(XA_38,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
XA_40:=REF(XA_39,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XA_41:=REF(XA_29 OR XA_30 OR XA_31 OR XA_32 OR XA_33 OR XA_34 OR XA_35 OR XA_36 OR XA_37 OR XA_38 OR XA_39 OR XA_40,1) AND XA_17;
XA_42:=REF(XA_17 OR XA_18 OR XA_19 OR XA_20 OR XA_21 OR XA_22 OR XA_23 OR XA_24 OR XA_25 OR XA_26 OR XA_27 OR XA_28,1) AND XA_29;
短买:XA_41,NODRAW,COLOR33AACC;
DRAWTEXT(短买,REF(CLOSE,1),61),COLORYELLOW;
DRAWTEXT(XA_42,REF(CLOSE,1)+0.2,22),COLORYELLOW;
XA_43:=IF(CLOSE>REF(CLOSE,1),88,0);
XA_44:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND XA_43>0,91,0);
DRAWTEXT(XA_44>90,LOW*0.99,62),COLORRED;
XA_45:=(MA(CLOSE,5)-MA(CLOSE,30))/MA(CLOSE,5)*100;
XA_46:=CLOSE>MA(CLOSE,5) AND OPEN<MA(CLOSE,5);
XA_47:=CLOSE>MA(CLOSE,10) AND OPEN<MA(CLOSE,10);
XA_48:=CLOSE>MA(CLOSE,30) AND OPEN<MA(CLOSE,30);
DRAWTEXT(XA_46 AND XA_48 AND XA_47,LOW*0.96,63),COLORRED;
JL:EMA(CLOSE,18),COLORMAGENTA,LINETHICK2;
红界:IF(JL>REF(JL,1),JL,DRAWNULL),COLORRED,LINETHICK2;
黄界:IF(JL<REF(JL,1),JL,DRAWNULL),COLORYELLOW,LINETHICK2;


 

四色主图 压力支撑平衡 通达信 源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!