好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

经典抄底副图指标 源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2021-01-13 10:09:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

经典抄底副图指标 源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:经典抄底副图指标 源码 通达信 贴图

经典抄底副图指标 源码 通达信 贴图

{经典抄底}
XX2:=(MA(CLOSE,55)-MA(CLOSE,5)/4);
奇线: MA((CLOSE-XX2)/XX2,1),COLORRED;
买点1: IF(CROSS(奇线,0) AND HIGH/REF(HIGH,1)>1.015,0.5,0), STICK,COLORWHITE;
买点2: IF(REF(奇线,2)=LLV(奇线,20) AND REF(奇线,2)<0.071 AND REF(奇线,2)<REF(奇线,1) AND NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND CLOSE>REF(CLOSE,1) AND CROSS(CCI,-100),0.5,0),COLORRED;
DRAWTEXT( 买点1>0,0.2 ,'神奇线1'),COLORWHITE;
DRAWTEXT( 买点2>0,0.4 , '神奇线2'),COLORYELLOW;
0.3;
DRAWICON(CROSS(奇线,0.28),0.3,1);
DRAWTEXT(CROSS(奇线,0.28),0.26,'买'),COLORYELLOW;
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
底部买多:=CROSS(RSI20,11);

VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
加仓:=FILTER(YXF=1,5);
HH:=底部买多 AND 加仓;
STICKLINE(HH,0,0.48,1,0),COLORMAGENTA;
DRAWTEXT(HH,0.22,'买多'),COLORYELLOW;
DRAWTEXT(HH,0.28,'加仓'),COLORYELLOW;
STICKLINE(底部买多,0,0.28,1,0),COLORYELLOW;
DRAWTEXT(底部买多,0.12,'买多'),COLORMAGENTA;
DRAWTEXT(底部买多,0.18,'底部'),COLORMAGENTA;
工作线:=EMA(C,10);
生命线:=EMA(C,20);

XG:=CROSS(工作线,生命线) AND C>=O;
STICKLINE(XG,0,0.38,1,0),COLORBLUE;
DRAWTEXT(XG,0.12,'买可'),COLORGREEN;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
XG8:=EXIST(DIF>0 AND DEA>0 AND CROSS(DIF,DEA),2);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;

CCIJC:=CROSS(CCI.CCI,80);
JXJC:=CROSS(MA(C,10),MA(C,20));
XG6: XG8 AND EXIST(CROSS(K,D),2) AND CCIJC AND EXIST(JXJC,2);


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
经典抄底副图指标 源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!