好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

涨停再次回调抓涨停 右侧交易 稳健的进场方式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 更新时间:2021-06-16 09:23:00
  • 指标功能:弱势
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 推荐星级:
  • 授权方式:完全开源
  • 公式分类:通达信公式
  • 指标类型:主图公式
  • 运行环境:Win2000/WinXP/Win2003/
  • 所需积分:0
  • 相关Tags:

涨停再次回调抓涨停 右侧交易 稳健的进场方式介绍

好股票网(www.goodgupiao.com)提示:您正在下载的是:涨停再次回调抓涨停 右侧交易 稳健的进场方式

涨停再次回调抓涨停 右侧交易 稳健的进场方式

参数数量: 4
参数1: P1, 最小: 1, 最大: 30, 缺省: 5
参数2: P2, 最小: 1, 最大: 60, 缺省: 10
参数3: P3, 最小: 1, 最大: 120, 缺省: 20
参数4: P4, 最小: 1, 最大: 360, 缺省: 60

公式源码:
MA1:MA(CLOSE,P1);
MA2:MA(CLOSE,P2);
MA3:MA(CLOSE,P3);
MA4:MA(CLOSE,P4);
X_1:=(CLOSE/REF(CLOSE,1)-1)*100>9.5;
X_2:=BARSLAST((CLOSE/REF(CLOSE,1)-1)*100>9.5);
最后涨停距今数:X_2,NODRAW,COLORWHITE;
X_3:=BARSLAST(X_1);
X_4:=REF(HIGH,X_3)-REF(LOW,X_3);
STICKLINE(CLOSE,REF(LOW,X_3)+X_4*0.5,REF(LOW,X_3)+X_4*0.5,1,0),COLORLIMAGENTA;
STICKLINE(CLOSE,REF(LOW,X_3),REF(LOW,X_3),2,0),COLORWHITE;
STICKLINE(X_1,OPEN,CLOSE,2.5,0),COLOR0000E5;
STICKLINE(X_1,OPEN,CLOSE,2.3,0),COLOR335555;
STICKLINE(X_1,OPEN,CLOSE,1.7,0),COLOR338888;
STICKLINE(X_1,OPEN,CLOSE,1.2,0),COLOR33AAAA;
STICKLINE(X_1,OPEN,CLOSE,0.6,0),COLOR33CCCC;
STICKLINE(X_1,OPEN,CLOSE,0.1,0),COLOR33EEEE;
STICKLINE(X_2=3,LOW*0.97,LOW*0.98,3,0),COLORRED;
STICKLINE(X_2=8,LOW*0.97,LOW*0.98,3,0),COLORYELLOW;
X_5:=EMA(CLOSE,12)-EMA(CLOSE,26);
X_6:=EMA(X_5,9);
X_7:=2*(X_5-X_6);
X_8:=BARSLAST((CLOSE/REF(CLOSE,1)-1)*100>9.5);
X_9:=IF(REF(LOW,X_8)>REF(HIGH,X_8+1),REF(CLOSE,X_8+1),REF(OPEN,X_8));
X_10:=BETWEEN(X_8,2,13);
X_11:=CLOSE>=X_9 AND BETWEEN(LOW/X_9,1.035,0.97);
X_12:=VOL<REF(VOL,1) AND VOL<MA(VOL,5);
X_13:=ABS(CLOSE/OPEN-1)*100<5;
X_14:=LLV(CLOSE,X_8)>=X_9;
X_15:=X_7>(-1);
X_16:=X_10 AND X_11 AND X_12 AND X_13 AND X_14 AND X_15;
X_17:=MA(CLOSE,5)>=X_9 AND CLOSE>X_9 AND CLOSE>=MA(CLOSE,5) AND REF(CLOSE,1)<=REF(MA(CLOSE,5),1) AND LLV(LOW,X_8)<X_9*1.045;
X_18:=REF(X_10,1)>0 AND X_17;
STICKLINE(X_18 AND NOT(X_1),OPEN,CLOSE,2.4,0),COLOR000055;
STICKLINE(X_18 AND NOT(X_1),OPEN,CLOSE,1.2,0),COLOR0000AA;
STICKLINE(X_18 AND NOT(X_1),OPEN,CLOSE,0.6,0),COLOR0000CC;
STICKLINE(X_18,OPEN,CLOSE,0.1,0),COLORYELLOW;
X_19:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100<(-9.95);
STICKLINE(X_19,OPEN,CLOSE,2.4,0),COLOR555500;
STICKLINE(X_19,OPEN,CLOSE,1.8,0),COLOR888800;
STICKLINE(X_19,OPEN,CLOSE,1.2,0),COLORAAAA00;
STICKLINE(X_19,OPEN,CLOSE,0.6,0),COLORCCCC00;
STICKLINE(X_19,OPEN,CLOSE,0.1,0),COLOREEEE00;

涨停再次回调抓涨停 右侧交易 稳健的进场方式


好股票网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
涨停再次回调抓涨停 右侧交易 稳健的进场方式下载地址
下载必看(为了保障您的权益,请在下载指标前务必看清楚相关说明)
  • 指标下载过程遇到问题,请您联系客服QQ:76073859,我们会在第一时间修复和反馈。
  • 指标使用遇到问题,如指标安装不成功或指标介绍的特点与实际发布的不符,请联系好股票网客服进行问题处理。
  • 指标来源网络收集和会员提供,不保证提供的下载资源的准确性、安全性和完整性。请自行谨慎甄别公式相关描述后再下载,好股票网不保障和承担使用该指标公式投资带来的一切损失。
  • 指标仅供学习和研究使用,不得用于商业或者非法用途。本站对于提供下载的指标、软件等不拥有任何权利,其版权归该下载资源的合法拥有者所有,如有侵犯您的版权,请查看《侵权投诉》,本站将移除相关内容。
更多最新置顶指标公式
相关说明
  • 目前市场常用软件有通达信、大智慧等,通达信版本从高到低的指标格式有tn6、tne、tni,股票池格式为XML。大智慧指标格式有fnc,股票池格式为XML。
  • 通达信指标导入安装快捷方法:快捷键CTRL+F > 公式管理器面板 导入公式 > 选择要导入的公式 打开 > 在导入公式面板中 勾选公式,确定。
  • 通达信指标呈现快捷方法:点击指标面板要显示的主图或副图,快捷键CTRL+I > 选择指标,确定。
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tn6格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!