好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

【MACD水下三金叉股价双背离】主图/副图/选股源码 含画线未来函数 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-06 19:36:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

【MACD水下三金叉股价双背离】主图/副图/选股源码 含画线未来函数 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:【MACD水下三金叉股价双背离】主图/副图/选股源码 含画线未来函数 通达信

MACD在零轴下面三次金叉后,指标步步太高,股价慢慢下跌形成与指标背离。
选股不含未来函数。
为了方便看盘 主图画线用未来函数画在三个股价低点。幅图画线在MACD的DIF三个低点。更加方便你在大级别背离后看看近期股价和指标是不是又背离了呢?
指标只是技术形态给你的范围。


 


主图

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
T:=BARSLAST(CROSS(DIF,DEA) AND DIF<0);
T1:=SUMBARS(T=0,2);
T2:=SUMBARS(T=0,3);
M:=BARSLAST(CROSS(0,MACD));
M1:=SUMBARS(M=0,2);
M2:=SUMBARS(M=0,3);
D1:=REF(DIF,BARSLAST(DIF=LLV(DIF,M+1)));
D2:=REF(D1,T1-1);
D3:=REF(D2,T1-1);
LT:=BARSLAST(L=LLV(L,M+1));
L1:=REF(L,LT);
L2:=REF(L1,T1-1);
L3:=REF(L2,T1-1);
XG:=T=0 AND L1<L2 AND L2<L3 AND D1>D2 AND D2>D3;
DRAWICON(XG,L*0.98,1);
VAR1:=BACKSET(XG,T2+REF(LT,T2-1));
VAR2:=BACKSET(XG,T1+REF(LT,T1-1));
VAR3:=BACKSET(XG,T+REF(LT,T)+1);
DRAWLINE(CROSS(VAR1=1,0.5),L,CROSS(VAR2=1,0.5) AND VAR1=1,L,0),COLORYELLOW,LINETHICK2;
DRAWLINE(CROSS(VAR2=1,0.5) AND VAR1=1,L,VAR1=1 AND VAR2=1 AND CROSS(VAR3=1,0.5),L,0),COLORMAGENTA,LINETHICK2;


幅图


DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:(DIF-DEA)*2,COLORSTICK;
T:=BARSLAST(CROSS(DIF,DEA) AND DIF<0);
T1:=SUMBARS(T=0,2);
T2:=SUMBARS(T=0,3);
M:=BARSLAST(CROSS(0,MACD));
M1:=SUMBARS(M=0,2);
M2:=SUMBARS(M=0,3);
D1:=REF(DIF,BARSLAST(DIF=LLV(DIF,M+1)));
D2:=REF(D1,T1-1);
D3:=REF(D2,T1-1);
LT:=BARSLAST(L=LLV(L,M+1));
MT:=BARSLAST(DIF=LLV(DIF,M+1));
L1:=REF(L,LT);
L2:=REF(L1,T1-1);
L3:=REF(L2,T1-1);
XG:=T=0 AND L1<L2 AND L2<L3 AND D1>D2 AND D2>D3;
VAR1:=BACKSET(XG,T2+REF(MT,T2-1));
VAR2:=BACKSET(XG,T1+REF(MT,T1-1));
VAR3:=BACKSET(XG,T+REF(MT,T)+1);
DRAWLINE(CROSS(VAR1=1,0.5),DIF,CROSS(VAR2=1,0.5) AND VAR1=1,DIF,0),COLORYELLOW,LINETHICK2;
DRAWLINE(CROSS(VAR2=1,0.5) AND VAR1=1,DIF,VAR1=1 AND VAR2=1 AND CROSS(VAR3=1,0.5),DIF,0),COLORMAGENTA,LINETHICK2;
DRAWICON(XG,DIF,25);

选股

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
T:=BARSLAST(CROSS(DIF,DEA) AND DIF<0);
T1:=SUMBARS(T=0,2);
T2:=SUMBARS(T=0,3);
M:=BARSLAST(CROSS(0,MACD));
M1:=SUMBARS(M=0,2);
M2:=SUMBARS(M=0,3);
D1:=REF(DIF,BARSLAST(DIF=LLV(DIF,M+1)));
D2:=REF(D1,T1-1);
D3:=REF(D2,T1-1);
LT:=BARSLAST(L=LLV(L,M+1));
L1:=REF(L,LT);
L2:=REF(L1,T1-1);
L3:=REF(L2,T1-1);
XG:T=0 AND L1<L2 AND L2<L3 AND D1>D2 AND D2>D3;





【MACD水下三金叉股价双背离】主图/副图/选股源码 含画线未来函数 通达信

【MACD水下三金叉股价双背离】主图/副图/选股源码 含画线未来函数 通达信

【MACD水下三金叉股价双背离】主图/副图/选股源码 含画线未来函数 通达信


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
【MACD水下三金叉股价双背离】主图/副图/选股源码 含画线未来函数 通达信下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!